Slow AC leak - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-2013, 06:46 PM   #1
Focus Addict
 
Join Date: Sep 2007
Fan#: 50210
Location: SoCal, CA
What I Drive: 2000 SE Wagon

Posts: 1,299
Points 3,172, Level 34
Points: 3,172, Level: 34 Points: 3,172, Level: 34 Points: 3,172, Level: 34
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 9 emsvitil Good Standing Member
Buy-Sell-Trade Rating: (0)
Slow AC leak

My interval between topping off the R134a in the AC seems to be getting smaller....


I don't seem any signs of a leak (oily spots on AC hoses/connections) so, does anyone know if the AC system came with UV dye in it so I can look for a leak with a UV light?


thanks.


__________________
Ed
emsvitil is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-23-2013, 07:34 PM   #2
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,340
Points 27,933, Level 98
Points: 27,933, Level: 98 Points: 27,933, Level: 98 Points: 27,933, Level: 98
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It should've. However, that has probably all worn off by now since you've been adding refrigerant.

I think you should go all the way. For one, the car is 12 years old, so the compressor is 12 years old. You have probably been losing oil, so you're lucky it's working at all. The orifice tube is definitely clogged up at this point, and that's probably exacerbating whatever leak you have. You can take a chance on the compressor- I know it's expensive- but I'd replace all the O-rings and the orifice tube before having it vacuumed and recharged. I might even consider replacing the accumulator- except that I remember that early Focis have an accumulator that is different and very expensive because you need a new hose as well. You might want to look into the parts and see what you need. What you really need to check, and be wary of damage on is the condenser. A small condenser leak is a big problem because the condenser is such an expensive and difficult part to replace. It's also one of the most likely places for a small leak because it's susceptible to road debris damage.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 12:00 AM   #3
Focus Addict
 
Join Date: Sep 2007
Fan#: 50210
Location: SoCal, CA
What I Drive: 2000 SE Wagon

Posts: 1,299
Points 3,172, Level 34
Points: 3,172, Level: 34 Points: 3,172, Level: 34 Points: 3,172, Level: 34
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 9 emsvitil Good Standing Member
Buy-Sell-Trade Rating: (0)
A can of R134a is cheaper.................


I'll first take a look with my UV light to see if I see anything.


If I don't see anything I'll then tighten the valve cores and replace the valve caps and see what happens........
__________________
Ed
emsvitil is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 12:23 AM   #4
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 19,674
Points 13,997, Level 76
Points: 13,997, Level: 76 Points: 13,997, Level: 76 Points: 13,997, Level: 76
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 82 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Whynot might shoot me for this comment...

But if you've been adding straight R134, maybe some of the "cheap stuff" that includes dye & oil next time - to add some back in so your UV light will work?

I KNOW adding oil, dye, and sealant isn't recommended, but if the original charge is getting low like he guessed..... maybe this once??
sailor is online now  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 12:42 AM   #5
Focus Addict
 
Join Date: Sep 2007
Fan#: 50210
Location: SoCal, CA
What I Drive: 2000 SE Wagon

Posts: 1,299
Points 3,172, Level 34
Points: 3,172, Level: 34 Points: 3,172, Level: 34 Points: 3,172, Level: 34
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 9 emsvitil Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sailor View Post
But if you've been adding straight R134, maybe some of the "cheap stuff" that includes dye & oil next time - to add some back in so your UV light will work?


I thought of that.......

Then I forgot.


Thanks for reminding me of that idea.


__________________
Ed
emsvitil is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 01:40 AM   #6
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 19,674
Points 13,997, Level 76
Points: 13,997, Level: 76 Points: 13,997, Level: 76 Points: 13,997, Level: 76
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 82 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Great Minds....

I think....?

Ha!
sailor is online now  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 11:31 AM   #7
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,340
Points 27,933, Level 98
Points: 27,933, Level: 98 Points: 27,933, Level: 98 Points: 27,933, Level: 98
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I'd avoid stop leak, but do what you want. What happens is that when the system is discharged, the stop leak hardens up- whether it's inside or not. This KOs parts, and sometimes expensive parts. That's the danger of stop leak. If you get lucky, maybe it will do it's job and stop the leak for you- who knows.

Good luck!
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 03:45 PM   #8
Focus Addict
 
Join Date: Sep 2007
Fan#: 50210
Location: SoCal, CA
What I Drive: 2000 SE Wagon

Posts: 1,299
Points 3,172, Level 34
Points: 3,172, Level: 34 Points: 3,172, Level: 34 Points: 3,172, Level: 34
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 9 emsvitil Good Standing Member
Buy-Sell-Trade Rating: (0)
Definitely no stop leak............


I've read horror stories all over the internet about AC stop leak.............



__________________
Ed
emsvitil is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:35 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1