Focus Problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 01-23-2013, 09:59 AM   #1
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108963
Location: republic, MI
What I Drive: 2003 blue se

Posts: 4
FF Reputation: 1 ruger Good Standing Member
Buy-Sell-Trade Rating: (0)
Focus Problem

I Have a '03 focus. my problem is yesterday while driving everything shutdown
the gas gauge went to empty the speedo went to zero lost all the lights and i was still driving the car. So i pulled onto the shoulder and put the car in park and it died. after about 10 mins it started and everything went back to normal
and drove it home. the battery is brand new. Same thing happened twice before except the car didn't die. anyone have any ideas why this happened ? before yesterday it was 3 weeks before it happened.

Thanks


ruger is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-23-2013, 10:03 AM   #2
So mote be it
 
rambleon84's Avatar
 
Join Date: Nov 2007
Fan#: 51521
Location: columbus, OH
What I Drive: 2007 Dark Toreador Red ZX3

Posts: 6,197
Points 8,497, Level 62
Points: 8,497, Level: 62 Points: 8,497, Level: 62 Points: 8,497, Level: 62
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 36%
Activity: 36% Activity: 36% Activity: 36%
FF Reputation: 27 rambleon84 Great Standing Member
Buy-Sell-Trade Rating: (15)
Quote:
Originally Posted by ruger View Post
I Have a '03 focus. my problem is yesterday while driving everything shutdown
the gas gauge went to empty the speedo went to zero lost all the lights and i was still driving the car. So i pulled onto the shoulder and put the car in park and it died. after about 10 mins it started and everything went back to normal
and drove it home. the battery is brand new. Same thing happened twice before except the car didn't die. anyone have any ideas why this happened ? before yesterday it was 3 weeks before it happened.

Thanks
Get the battery and alternator checked out. All the power and electrical dying has me leaning towards that. I'm guessing the new battery is the only thing keeping that car started. The auto stores or AAA should be able to test both for you.
rambleon84 is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 04:08 PM   #3
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108963
Location: republic, MI
What I Drive: 2003 blue se

Posts: 4
FF Reputation: 1 ruger Good Standing Member
Buy-Sell-Trade Rating: (0)
took it in to the shop that works on my cars and on the way it died again. waited about 10 mins and started up and continued on my way. guy who runs the shop can't find any problems. altrenator is fine , battery is fine , battery cables fine nothing loose . so im puzzled as to why this keeps happening
ruger is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 06:31 PM   #4
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98426
Location: Manchester, NH
What I Drive: 03 Sedan Duratec, 03 Wagon Zetec

Posts: 7
Points 8, Level 1
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Level Up 15% Completed
Level up: 15% Level up: 15% Level up: 15%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 worfz Good Standing Member
Buy-Sell-Trade Rating: (0)
When you said you lost all the lights in your first post, which lights did you mean? Were you driving with headlights on and the headlights died at the same time the gas gauge and speedo went to zero? And at that point the car was still running normally otherwise until you stopped and put it in park?
worfz is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 07:35 PM   #5
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108963
Location: republic, MI
What I Drive: 2003 blue se

Posts: 4
FF Reputation: 1 ruger Good Standing Member
Buy-Sell-Trade Rating: (0)
headlight were on monday night when it lost power but didn't die. tuesday afternoon no headlights on when it died. inside interior light was very dim . no lights on this morning when it happened again
ruger is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 07:37 PM   #6
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 27,751
Points 148,867, Level 100
Points: 148,867, Level: 100 Points: 148,867, Level: 100 Points: 148,867, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 56%
Activity: 56% Activity: 56% Activity: 56%
FF Reputation: 51 sleepyboy Excellent Standing Member
Buy-Sell-Trade Rating: (11)
I'd replace the power cables, my focus did that before I would loose all the gauges and the light and sometimes the car would still run or it would shut off. I went through a couple of alternators before finally replacing the cables and haven't had a problem since.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:52 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1