02 cutting out - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2013, 08:40 PM   #1
Focus Jr. Enthusiast
 
Join Date: Mar 2008
Fan#: 54755
Location: KCK, United States
What I Drive: 2002 Focus LX

Posts: 31
Points 196, Level 3
Points: 196, Level: 3 Points: 196, Level: 3 Points: 196, Level: 3
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 esmith2039 Good Standing Member
Buy-Sell-Trade Rating: (0)
02 cutting out

I swear this car is cursed. One sensor after another it seems. But it did set quite a bit over 5 years so can't blame it. The current problem is it's cutting out actually seems to be leaning out momentarily now that it's cold out. In 40-50 degree temps doesn't seem to occur. Basically it loses power after stopping for a light and again around 45mph (shifting in overdrive). Nudge it a bit she'll go eventually. But it doesn't do it when it's stone cold or fully warmed up. Today I hit the gas pedal when it did it and you could hear it pinging. It does ping but it's not typical around this rpm.

I'm sure this a sensor but which one? Due to problems with the temp sensor almost everything that would be a typical answer has been changed. Ignition coil, spark plugs and wires.. filters etc. I bypassed the DPFE sensor and didn't seem to help.. although it does run better! No CEL as normal. Any ideas?


__________________
02 Focus LX 114k - auto
04 Escape XLT 132k
esmith2039 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-21-2013, 10:38 PM   #2
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5, 09 Coupe

Posts: 8,846
Points 13,999, Level 76
Points: 13,999, Level: 76 Points: 13,999, Level: 76 Points: 13,999, Level: 76
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 29 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (50)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 10:41 AM   #3
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108878
Location: Vancouver, Canada
What I Drive: 2004 focus se

Posts: 8
FF Reputation: 1 atomatom Good Standing Member
Buy-Sell-Trade Rating: (0)
sounds like it could be similar to my PCV hose failure (it fell off in my case). check the hose coming out of the top right of the engine for holes/leaks.

also, PCV valve needs replacement after some time - easy to unscrew it (by hand) and see how bunged up it is - it is the plastic part sticking out of the top right of the valve cover. here's hoping it is that, $20 fix and 5 minutes.
atomatom is offline  
    Reply With Quote Quick reply to this message
Old 01-27-2013, 04:44 PM   #4
Focus Jr. Enthusiast
 
Join Date: Mar 2008
Fan#: 54755
Location: KCK, United States
What I Drive: 2002 Focus LX

Posts: 31
Points 196, Level 3
Points: 196, Level: 3 Points: 196, Level: 3 Points: 196, Level: 3
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 esmith2039 Good Standing Member
Buy-Sell-Trade Rating: (0)
Replaced the elbow at the back and cleaned the valve. Not sure what's causing this issue. No codes.
__________________
02 Focus LX 114k - auto
04 Escape XLT 132k
esmith2039 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:45 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1