HELP!!!!! Turn over, but engine wont start!!!!! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 12-14-2012, 04:16 PM   #1
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99464
Location: Philadelphia, PA
What I Drive: 2003-CD Silver-SPI-5spd

Posts: 71
Points 213, Level 4
Points: 213, Level: 4 Points: 213, Level: 4 Points: 213, Level: 4
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jlawlax1344 Good Standing Member
Buy-Sell-Trade Rating: (1)
Exclamation HELP!!!!! Turn over, but engine wont start!!!!!

I was driving my focus earlier today and it would start to sputter on me a lot, and tried to cut out several times. It never did but once i parked it the check engine light came on and i turned the car off. Later when i went to head to work, i tried to start my car and it would turn over, and try to start, but will not fully start.

I have recently replaced the spark plugs, wires, distributer cap, battery, and starter.
I also recently had the alternator checked and it was working perfectly fine. When i turn it to AUX all my lights and accessories come on and work, and the car will turn over, but wont start.

I think this could be a bad fuel pump or pump relay, but I am pretty sure it is fuel system related.

ANY help or input would be greatly appreciated!


__________________
2 12" rockford fosgate subs,1500w Hifonics amp, throttle spacer,Escort Header and cat delete with FSWerks 2.5" race exhaust,custom CAI w/Spectre 10.5x6 filter,smoked tails,Euro turn signals, 30,000K HID headlights, Toms Tune
jlawlax1344 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-15-2012, 04:22 AM   #2
Focus Enthusiast
 
poppop's Avatar
 
Join Date: Oct 2008
Fan#: 59702
Location: Porterstown
What I Drive: 2001,Red,LX

Posts: 133
Points 344, Level 6
Points: 344, Level: 6 Points: 344, Level: 6 Points: 344, Level: 6
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 poppop Good Standing Member
Buy-Sell-Trade Rating: (0)
Pop the fuel line off, put it in a bottle, turn the ignition and see what you get.
poppop is offline  
    Reply With Quote Quick reply to this message
Old 12-15-2012, 06:17 AM   #3
REVOLT.BUILD.RISE
 
TheGlassMaker's Avatar
 
Join Date: Oct 2009
Fan#: 69510
Location: De Graff, OH
What I Drive: 97 Impreza coupe, 04 Mazda6

Posts: 8,359
Points 40,643, Level 100
Points: 40,643, Level: 100 Points: 40,643, Level: 100 Points: 40,643, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 13 TheGlassMaker Great Standing Member
Buy-Sell-Trade Rating: (5)
Is this what it sounds like when it sputters?

Click me


Cause what you are describing to me is the exact issue mine was doing months before the engine dropped a valve seat. It was giving me a warning and I kept putting band aids on it not knowing it. I replaced the Crank position sensor, pressure control valve, Idle air control valve, and the ignition coil. All seemed to make it better and it would be fine for several weeks and then it would start sputtering again, and stop wanting to start again. Then it would be fine again with me doing nothing to it, then it would go back to doing the symptoms again. Finally one day my wife took me to work, car was fine. She then drove to school, she decided to pull into a gas station to get a pop and the car shut off on her as she was pulling up to a pump. It had never just randomly shut off, she tried to start it but all it would do is crank and crank and crank. She thought it was just going through it's not wanting to start faze again so she let it sit for a lil' bit. Then she tried again, it cranked a few time then finally it started up. but she said it sounded like the engine was grinding and screaming, it shut off again after about 30 seconds of running. It has never ran again.

Just a warning, Good Luck.
__________________
Do one thing every day that scares you. -Eleanor Roosevelt
TheGlassMaker is offline  
    Reply With Quote Quick reply to this message
Old 04-10-2015, 11:15 PM   #4
Focus Rookie
 
Join Date: Apr 2015
Fan#: 232882
Location: -, HI
What I Drive: -

Posts: 4
Points 6, Level 1
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 alucy0210 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you.

royal1688
alucy0210 is offline  
    Reply With Quote Quick reply to this message
Old 04-11-2015, 05:56 PM   #5
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 7,156
Points 4,146, Level 40
Points: 4,146, Level: 40 Points: 4,146, Level: 40 Points: 4,146, Level: 40
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 34 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
A quick compression check will reveal that issue.

Fuel pump? Turn key on and listen quietly, you should hear the pump under back seat bottom spin up and run for like two seconds EVERY time the key is turned on. If not dead pump or power to it.
__________________
Originally Posted by amc49
I wouldn't hesitate to tear down the absolute latest in automotive technology to immediately understand half of it instantly and the other half in less than a half hour. ..LOL, that's me all right!
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2015, 01:38 PM   #6
Focus Enthusiast
 
Join Date: Feb 2014
Fan#: 140194
Location: Olathe, KS
What I Drive: 2014, Sterling Grey, Titanium

Posts: 102
Points 104, Level 2
Points: 104, Level: 2 Points: 104, Level: 2 Points: 104, Level: 2
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 VisionPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
A quick compression check will reveal that issue.

Fuel pump? Turn key on and listen quietly, you should hear the pump under back seat bottom spin up and run for like two seconds EVERY time the key is turned on. If not dead pump or power to it.
My car left me stranded on the road over the weekend. It sputtered and died. Friends were telling me I had bad gas, but it had been days and almost half a tank, without so much as a hiccup. From the onset of sputtering to no power was immediate, and then it died. Couldn't get it started. Had it towed through Roadside Assistance on Saturday afternoon.

Dealer called this morning and said it was the fuel pump. Hopefully they'll put the Rev F clutch pack in, that they ordered for me back December, as well.
VisionPilot is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2015, 05:19 PM   #7
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,306
Points 4,069, Level 40
Points: 4,069, Level: 40 Points: 4,069, Level: 40 Points: 4,069, Level: 40
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 28%
Activity: 28% Activity: 28% Activity: 28%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VisionPilot View Post
My car left me stranded on the road over the weekend. It sputtered and died. Friends were telling me I had bad gas, but it had been days and almost half a tank, without so much as a hiccup. From the onset of sputtering to no power was immediate, and then it died. Couldn't get it started. Had it towed through Roadside Assistance on Saturday afternoon.

Dealer called this morning and said it was the fuel pump. Hopefully they'll put the Rev F clutch pack in, that they ordered for me back December, as well.
Hi VisionPilot,

I'mm be happy to look into some additional assistance. Just send over a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. :)

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2015, 11:45 AM   #8
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 889
Points 687, Level 13
Points: 687, Level: 13 Points: 687, Level: 13 Points: 687, Level: 13
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 6 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
The fuel pump died on a 2014? Hope it's under warranty still..

Holy hannah, I'm still running the original pump on my 2003 ZX5 that has well over 300k miles on it.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2015, 02:47 PM   #9
Focus Enthusiast
 
Join Date: Feb 2014
Fan#: 140194
Location: Olathe, KS
What I Drive: 2014, Sterling Grey, Titanium

Posts: 102
Points 104, Level 2
Points: 104, Level: 2 Points: 104, Level: 2 Points: 104, Level: 2
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 VisionPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordService View Post
Hi VisionPilot,

I'mm be happy to look into some additional assistance. Just send over a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. :)

Meagan
Thanks Meagan, the local dealer has had the car since Saturday, but couldn't get a fuel pump, apparently they are on back order. Somehow, they scrounged one up today and should be putting it on. Then it goes up to the transmission shop tomorrow morning (at the same dealer) to hopefully get the rev F clutch pack installed that they had apparently ordered for me back in December (and I didn't know about it). Meanwhile, this loaner has been serving me well, even though it's a year older, and doesn't have all the bells and whistles that my Titanium has. It definitely has a smoother clutch engagement in first gear though, than mine does.

Hoping they have mine ready tomorrow evening or Saturday.

Are fuel pump issues common in the MK3 model ?
VisionPilot is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2015, 02:49 PM   #10
Focus Enthusiast
 
Join Date: Feb 2014
Fan#: 140194
Location: Olathe, KS
What I Drive: 2014, Sterling Grey, Titanium

Posts: 102
Points 104, Level 2
Points: 104, Level: 2 Points: 104, Level: 2 Points: 104, Level: 2
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 VisionPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Leora83 View Post
The fuel pump died on a 2014? Hope it's under warranty still..

Holy hannah, I'm still running the original pump on my 2003 ZX5 that has well over 300k miles on it.
Yup, that was my thought, how can a fuel pump go out on such a new car? It went from hero to zero in, literally, less than 2 seconds, with no warning.

It better be under warranty, at less than a year and a half old (purchased new Feb 1 '14), and just over 17k miles!
VisionPilot is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:26 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1