Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/)
-   General Technical Chat (http://www.focusfanatics.com/forum/general-technical-chat/)
-   -   HELP!!!!! Turn over, but engine wont start!!!!! (http://www.focusfanatics.com/forum/general-technical-chat/304372-help-turn-over-but-engine-wont-start.html)

jlawlax1344 12-14-2012 04:16 PM

HELP!!!!! Turn over, but engine wont start!!!!!
 
I was driving my focus earlier today and it would start to sputter on me a lot, and tried to cut out several times. It never did but once i parked it the check engine light came on and i turned the car off. Later when i went to head to work, i tried to start my car and it would turn over, and try to start, but will not fully start.

I have recently replaced the spark plugs, wires, distributer cap, battery, and starter.
I also recently had the alternator checked and it was working perfectly fine. When i turn it to AUX all my lights and accessories come on and work, and the car will turn over, but wont start.

I think this could be a bad fuel pump or pump relay, but I am pretty sure it is fuel system related.

ANY help or input would be greatly appreciated!

poppop 12-15-2012 04:22 AM

Pop the fuel line off, put it in a bottle, turn the ignition and see what you get.

TheGlassMaker 12-15-2012 06:17 AM

Is this what it sounds like when it sputters?

Click me


Cause what you are describing to me is the exact issue mine was doing months before the engine dropped a valve seat. It was giving me a warning and I kept putting band aids on it not knowing it. I replaced the Crank position sensor, pressure control valve, Idle air control valve, and the ignition coil. All seemed to make it better and it would be fine for several weeks and then it would start sputtering again, and stop wanting to start again. Then it would be fine again with me doing nothing to it, then it would go back to doing the symptoms again. Finally one day my wife took me to work, car was fine. She then drove to school, she decided to pull into a gas station to get a pop and the car shut off on her as she was pulling up to a pump. It had never just randomly shut off, she tried to start it but all it would do is crank and crank and crank. She thought it was just going through it's not wanting to start faze again so she let it sit for a lil' bit. Then she tried again, it cranked a few time then finally it started up. but she said it sounded like the engine was grinding and screaming, it shut off again after about 30 seconds of running. It has never ran again.

Just a warning, Good Luck.

alucy0210 04-10-2015 11:15 PM

Thank you.

royal1688

amc49 04-11-2015 05:56 PM

A quick compression check will reveal that issue.

Fuel pump? Turn key on and listen quietly, you should hear the pump under back seat bottom spin up and run for like two seconds EVERY time the key is turned on. If not dead pump or power to it.

VisionPilot 04-20-2015 01:38 PM

Quote:

Originally Posted by amc49 (Post 8269586)
A quick compression check will reveal that issue.

Fuel pump? Turn key on and listen quietly, you should hear the pump under back seat bottom spin up and run for like two seconds EVERY time the key is turned on. If not dead pump or power to it.

My car left me stranded on the road over the weekend. It sputtered and died. Friends were telling me I had bad gas, but it had been days and almost half a tank, without so much as a hiccup. From the onset of sputtering to no power was immediate, and then it died. Couldn't get it started. Had it towed through Roadside Assistance on Saturday afternoon.

Dealer called this morning and said it was the fuel pump. Hopefully they'll put the Rev F clutch pack in, that they ordered for me back December, as well.

FordService 04-20-2015 05:19 PM

Quote:

Originally Posted by VisionPilot (Post 8321154)
My car left me stranded on the road over the weekend. It sputtered and died. Friends were telling me I had bad gas, but it had been days and almost half a tank, without so much as a hiccup. From the onset of sputtering to no power was immediate, and then it died. Couldn't get it started. Had it towed through Roadside Assistance on Saturday afternoon.

Dealer called this morning and said it was the fuel pump. Hopefully they'll put the Rev F clutch pack in, that they ordered for me back December, as well.

Hi VisionPilot,

I'mm be happy to look into some additional assistance. Just send over a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. :)

Meagan

Leora83 04-21-2015 11:45 AM

The fuel pump died on a 2014? Hope it's under warranty still..

Holy hannah, I'm still running the original pump on my 2003 ZX5 that has well over 300k miles on it.

VisionPilot 04-23-2015 02:47 PM

Quote:

Originally Posted by FordService (Post 8322138)
Hi VisionPilot,

I'mm be happy to look into some additional assistance. Just send over a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. :)

Meagan

Thanks Meagan, the local dealer has had the car since Saturday, but couldn't get a fuel pump, apparently they are on back order. Somehow, they scrounged one up today and should be putting it on. Then it goes up to the transmission shop tomorrow morning (at the same dealer) to hopefully get the rev F clutch pack installed that they had apparently ordered for me back in December (and I didn't know about it). Meanwhile, this loaner has been serving me well, even though it's a year older, and doesn't have all the bells and whistles that my Titanium has. It definitely has a smoother clutch engagement in first gear though, than mine does.

Hoping they have mine ready tomorrow evening or Saturday.

Are fuel pump issues common in the MK3 model ?

VisionPilot 04-23-2015 02:49 PM

Quote:

Originally Posted by Leora83 (Post 8326610)
The fuel pump died on a 2014? Hope it's under warranty still..

Holy hannah, I'm still running the original pump on my 2003 ZX5 that has well over 300k miles on it.

Yup, that was my thought, how can a fuel pump go out on such a new car? It went from hero to zero in, literally, less than 2 seconds, with no warning.

It better be under warranty, at less than a year and a half old (purchased new Feb 1 '14), and just over 17k miles! [read] [dunno]


All times are GMT -5. The time now is 09:55 PM.



Search Engine Optimization by vBSEO 3.6.1