Fuel delivery problem HELP! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 11-29-2012, 07:20 PM   #1
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106808
Location: Monroe, MI
What I Drive: 2005 ZX4 SES

Posts: 5
FF Reputation: 1 RMWFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Fuel delivery problem HELP!

Hello,

I'm a noob, love the site!

I have a 2002 ZX5 Zetec with 170,000mi and I'm getting no fuel at all. I just bought the car in a non-running state. I put a new battery in it and it turns over just fine, but and when I turned the key on I couldn't hear the pump prime. I then got a wiring diagram and traced power all the way to the pump so I figured it was the pump. I dropped the tank, replaced the pump, and put it back together.

Now I can hear the pump prime up like it's supposed to...but I've still got no fuel delivery at all. I even disconnected the supply line from the tank to the filter....nothing coming out of the tank, no fuel flow, and I'm highly confused. I bought a code reader and there are no codes.

Has anyone else run into this problem, this is my first high mileage focus...FPDM gone bad? Fuel pressure regulator gone bad? Any help would be greatly appreciated. Thanks


RMWFocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-29-2012, 08:45 PM   #2
Focus Addict
 
Join Date: May 2009
Fan#: 65419
Location: Indianapolis, IN
What I Drive: 2013 tuxedo black st

Posts: 569
FF Reputation: 7 Indy'sexclusiveZx3 Good Standing Member
Buy-Sell-Trade Rating: (3)
Maybe fuel pump control module
__________________
Parts for sale check out my thread, got a new st need to sale old parts
Indy'sexclusiveZx3 is offline  
    Reply With Quote Quick reply to this message
Old 11-29-2012, 10:58 PM   #3
Focus Enthusiast
 
doubles's Avatar
 
Join Date: Nov 2012
Fan#: 106022
Location: Waxahachie, TX
What I Drive: 2008 ford focus

Posts: 137
FF Reputation: 1 doubles Good Standing Member
Buy-Sell-Trade Rating: (1)
welcome to the forum. maybe filter or as stated above the module.. if car sat for a period of time im wondering if somehow maybe a line is clogged up
doubles is offline  
    Reply With Quote Quick reply to this message
Old 11-29-2012, 11:01 PM   #4
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,252
Points 20,305, Level 89
Points: 20,305, Level: 89 Points: 20,305, Level: 89 Points: 20,305, Level: 89
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 69%
Activity: 69% Activity: 69% Activity: 69%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Very unlikely the Fuel Pump Driver Module went bad.


Where did you disconnect from to test if fuel spewed out?
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 11-29-2012, 11:10 PM   #5
Focus Enthusiast
 
doubles's Avatar
 
Join Date: Nov 2012
Fan#: 106022
Location: Waxahachie, TX
What I Drive: 2008 ford focus

Posts: 137
FF Reputation: 1 doubles Good Standing Member
Buy-Sell-Trade Rating: (1)
this is where he disconected according to his first post

I even disconnected the supply line from the tank to the filter....nothing coming out of the tank
doubles is offline  
    Reply With Quote Quick reply to this message
Old 11-30-2012, 12:09 AM   #6
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 5,042
Points 7,246, Level 56
Points: 7,246, Level: 56 Points: 7,246, Level: 56 Points: 7,246, Level: 56
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
The line is plugged IMO.

Run something like a coat hangar through it and se if it works then.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Old 11-30-2012, 12:11 AM   #7
Focus Enthusiast
 
doubles's Avatar
 
Join Date: Nov 2012
Fan#: 106022
Location: Waxahachie, TX
What I Drive: 2008 ford focus

Posts: 137
FF Reputation: 1 doubles Good Standing Member
Buy-Sell-Trade Rating: (1)
yes run a coat hanger through the line or take a air hose and blow through it its possible that its plugged
doubles is offline  
    Reply With Quote Quick reply to this message
Old 11-30-2012, 04:52 AM   #8
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106808
Location: Monroe, MI
What I Drive: 2005 ZX4 SES

Posts: 5
FF Reputation: 1 RMWFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
I disconnected behind the fuel filter because I wanted to isolate the tank and pump from the rest of the system to see if it was the pump or the body fuel lines or etc... The only thing left is that little 10" fuel supply line coming off if the fuel pump sending unit.

The gauge reads 1/4tank of fuel, and the pump runs so the car is telling it to supply fuel... But nothing spews out. I don't want to drop the tank again for fear of a weld nut breaking or the 170,000mile old straps, so maybe I will cut the access door to access the sending unit and make life a little easier.

Thanks for the suggestions to far, let me know if anything else comes to mind
RMWFocus is offline  
    Reply With Quote Quick reply to this message
Old 11-30-2012, 04:59 AM   #9
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,440
Points 29,443, Level 99
Points: 29,443, Level: 99 Points: 29,443, Level: 99 Points: 29,443, Level: 99
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 20%
Activity: 20% Activity: 20% Activity: 20%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
When you got a pump, did you get a whole pump assembly or just the pump? If you just got a pump, it might be that the pump is disconnected from the sump, and therefore isn't pumping anything.

I agree with Iminhell that the fuel pump control module is still good- otherwise the pump wouldn't come on at all.

No matter what, if you're not getting fuel that close to the tank, then you're going to have to drop the tank again. You might have a pinched line, or disconnected pump in the tank, or just a bad pump. Apparently your problem is right there, so we're not going to be much help.

Ya, it sucks, but we've all been there and done that on some repair at some point.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote Quick reply to this message
Old 11-30-2012, 08:33 AM   #10
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106808
Location: Monroe, MI
What I Drive: 2005 ZX4 SES

Posts: 5
FF Reputation: 1 RMWFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
I just bought the pump.
RMWFocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:54 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1