sound system went nuts - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2012, 05:41 PM   #1
Focus Rookie
 
Clemenza's Avatar
 
Join Date: May 2012
Fan#: 99121
Location: Elmhurst, IL
What I Drive: 2012 Focus Titanium Sedan

Posts: 18
FF Reputation: 1 Clemenza Good Standing Member
Buy-Sell-Trade Rating: (0)
sound system went nuts

After engine shutdown, with a droid4 phone NOT connected to Sync, the touch screen display started fluttering, and the speakers began pounding without the radio on. This went on for about 20 -30 secs until i started the engine and then shut everything off. Anyone else have this or similar experience?


__________________
Tuxedo Black, Black Cloth
Handling Pkg, 18" wheels, Michelin Sport 3
No NAV, who needs it with Sync Service ?
Clemenza is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-08-2012, 06:17 PM   #2
Rhinoliner!!!
 
UnbridledCarnage's Avatar
 
Join Date: Jul 2009
Fan#: 66551
Location: Louisville, KY
What I Drive: 03 Rhinoliner'd ZX3 AdvanceTrac

Posts: 2,576
Points 16,399, Level 82
Points: 16,399, Level: 82 Points: 16,399, Level: 82 Points: 16,399, Level: 82
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 UnbridledCarnage Good Standing Member
Buy-Sell-Trade Rating: (5)
Moved to Tech chat. General car chat is for upcoming cars and news related posts
__________________
If your local to the 502, 270, 812, 606, 859 area, check out FocusXtreme, the Ohio Valley chapter of FF. Monthly meets and kickass people! Join and POST UP!!!
UnbridledCarnage is offline  
    Reply With Quote Quick reply to this message
Old 11-09-2012, 08:52 AM   #3
Focus Rookie
 
Join Date: Aug 2009
Fan#: 68686
Location: Nashville, TN
What I Drive: 2001 Midnight blue zx3

Posts: 21
FF Reputation: 1 Lashik Good Standing Member
Buy-Sell-Trade Rating: (0)
Clearly, you've got Christine's younger and prettier sister on your hands.

If I had to venture a guess though, it sounds like a grounding problem, I.E. the radio's grounding cable/wire has broken or come undone. That will cause some really weird stuff with the radio itself.

Granted, this is from experience with a 70's model truck, so... Take the advice with a grain of salt.
Lashik is offline  
    Reply With Quote Quick reply to this message
Old 11-09-2012, 02:54 PM   #4
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 1,001
Points 2,227, Level 28
Points: 2,227, Level: 28 Points: 2,227, Level: 28 Points: 2,227, Level: 28
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Clemenza View Post
After engine shutdown, with a droid4 phone NOT connected to Sync, the touch screen display started fluttering, and the speakers began pounding without the radio on. This went on for about 20 -30 secs until i started the engine and then shut everything off. Anyone else have this or similar experience?
Hi, Clemenza -

I'd like to look into this further. Please send me your VIN via PM.

I'm not here on the weekends so if I don't hear from you before 4:30 p.m. ET. today, I'll look for your reply on Monday.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:21 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1