I Need help, 01 focus generator failure[???:)] - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2012, 11:37 AM   #1
Focus Enthusiast
 
klotche's Avatar
 
Join Date: Nov 2011
Fan#: 91834
Location: montreal, Canada
What I Drive: 2012, Oxford white, Focus

Posts: 437
Points 4,908, Level 44
Points: 4,908, Level: 44 Points: 4,908, Level: 44 Points: 4,908, Level: 44
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 3 klotche Good Standing Member
Buy-Sell-Trade Rating: (0)
I Need help, 01 focus generator failure[???:)]

Hi, thanks for reading this, and if you could ever help me, it will be really appreciated.

To begin, I have a 2001 Ford focus, sedan (4 dr) SE with the 2.0L single cam engine
My problem started 2 weeks ago, when I was coming back from the job, the car started to suffocate: every electrical accesories shut down inside the car, the lights went off and the engine stopped and I couldn't restart it.
I got my car towed to my home, and after giving it a battery boost, I was able to start the engine again.

The problem came back this week, and I realised that maybe the generator or the battery could be in cause (probably more the generator..), So I changed both of them, but it seems like i'm still having this problem. (I tried 2 different alternator, and got 1 new battery. I'm pretty sure the problem doesn't come from there anymore..)

After further investigations, I noticed that when I start my engine, i'm taking all the power from the battery and the alternator isn't recharging nothing, so once the battery dies (or once I take off the positive pole on the battery), the engine stops.
I also realised that when I start up my car, I have no magnetic field on my alternator (so it isn't working), but once I give gas to my engine and take the RPM to over 3000 RPM, suddenly the magnetic field on the alternator appears (tested simply with a screwdriver that sticks on the alternator), the lights in the car go stronger, and everything works properly !

The only problem at this point is that the alternator will go off again after a while...

I really need help on this one! I can't figure out where the problem comes from
Things I have checked:
- generator is turning
- tension in belt is okay
- wires near the alternator looks okay
- engine is grounded to the car properly


Could it be a PCM problem ? ignition module failure ? etc...

I recorded a video showing exactly what the problem does (getting the rpm to 3000, and suddenly everything is fine). I'm not able to link it over here

Thank you very much.
-Kevin


klotche is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:39 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1