Technical Difficulties - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 10-10-2012, 09:09 AM   #1
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104551
Location: Harker heights, TX
What I Drive: 2000 focus zts

Posts: 17
FF Reputation: 1 rheath011 Good Standing Member
Buy-Sell-Trade Rating: (0)
Technical Difficulties

Before ANYONE FLAMES ME FOR BEING IN THE WRONG FORUM.

I realize this is not the coorect place to post this question.
I am jut hoping that the people here are a bit more technically advanced than in the general tech dicussions and I can finally put this issue to rest!!

Here goes

Blower motor does not work power on ground and positve cables
Ac swithch light will not come on
When I ground out the blower motor blower works ac kicks in and led on switch comes on everyhing seems to work properly
Just going through the system replaceing parts... I just don't know any other way to troubleshoot this issue

Right now I am trying to find the ac/clutch diode.. and I am not talking about D1 or D2 in the fusebox . The schematics show another diode
in the system and my deaership has actually been able to get me one ( which is more than they could do when I was replacing D2). I have traced the wires shown in the schematics but it still seems to be hiding from me.

So if any one could tell me where this diode is located or has successfully fixed the problem of having power on the ground on the blower motor please let me know how I an fix this !!!

This seems to be a fairly common problem on the focus. I have found several post on other BB's with other pople having the same issue but NO resolutions!!
SO if you can help PLEASE let us know!!!!!!
__________________
----- The first 49 years of my childhood have been real hard on me ------


__________________
----- The first 49 years of my childhood have been real hard on me ------
rheath011 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-10-2012, 03:26 PM   #2
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5, 09 Coupe

Posts: 8,767
Points 13,887, Level 76
Points: 13,887, Level: 76 Points: 13,887, Level: 76 Points: 13,887, Level: 76
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 93%
Activity: 93% Activity: 93% Activity: 93%
FF Reputation: 29 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (50)
Moved to "General Technical Chat" to better help you.
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 10-10-2012, 03:43 PM   #3
Focus Addict
 
a_2000_se's Avatar
 
Join Date: Feb 2009
Fan#: 62964
Location: The concrete jungle, CO
What I Drive: 2000 SE SOHC SPI, Compression @ 164

Posts: 1,093
Points 4,699, Level 43
Points: 4,699, Level: 43 Points: 4,699, Level: 43 Points: 4,699, Level: 43
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 15 a_2000_se Great Standing Member
Buy-Sell-Trade Rating: (0)
If it's what I'm thinking you may be talking about - see if they put that on the resistor pack under the dash and behind the glove box. I seem to recall someone else having an issue with blower motor/switch/AC and it was an interesting fix. Maybe it will come to us.....
__________________
Member of the Dropped Valve Seat Club.
Replaced #4 Piston, Rings, Rod+Bearings, AERA Re-Manufactured Cylinder Head and a light Hone. Then CLEANED the hell out of everything.
60k+ miles.
a_2000_se is offline  
    Reply With Quote Quick reply to this message
Old 10-10-2012, 04:28 PM   #4
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,188
Points 20,068, Level 89
Points: 20,068, Level: 89 Points: 20,068, Level: 89 Points: 20,068, Level: 89
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 56%
Activity: 56% Activity: 56% Activity: 56%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)


C972 is where the connector for the diode is located.
But the diode is physically located in the BJB.


A most likely scenario is that the Heater Control Module is damaged. That is the black plastic part behind the controls on the dash.
If jumping power makes the blower motor spin, you just bypassed that switch. Being it and the blower motor resistor are both in line, both have to be suspect. If it's not the blower resistor it must be the control module.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 10-11-2012, 07:15 AM   #5
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104551
Location: Harker heights, TX
What I Drive: 2000 focus zts

Posts: 17
FF Reputation: 1 rheath011 Good Standing Member
Buy-Sell-Trade Rating: (0)
thank you but I already replaced the resistor pack with no effect.
I have since confirmed the old resistor was functioning

Thank you !!!
THe picture is a graet help!
I agree if there is a heater control module that is a more likely suspect!
Resistor pack is good but I was unaware of heater control module
THANK YOU!

My next step was to see if I could ground through the switch ( to get speed controls back) My guess is that is exactly what the heater control module does !!!
Thank you once again

the only thing I can find related to "heater control module" at my local part stores is called a heater control pigtail which appears to be nothing more than the connecter to the fan switch. is this what you werre talking about ??

sorry the sun just came up here.... went out to the care and I am pretty sure I found the part you are talking about . the wires that actually plug into the resistor correct ??
__________________
----- The first 49 years of my childhood have been real hard on me ------

Last edited by lildisco; 10-16-2012 at 03:58 PM.
rheath011 is offline  
    Reply With Quote Quick reply to this message
Old 10-11-2012, 12:37 PM   #6
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,188
Points 20,068, Level 89
Points: 20,068, Level: 89 Points: 20,068, Level: 89 Points: 20,068, Level: 89
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 56%
Activity: 56% Activity: 56% Activity: 56%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Quit shopping at a parts store.
Go to Ford and get the correct parts.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2012, 09:35 AM   #7
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,243
Points 3,981, Level 40
Points: 3,981, Level: 40 Points: 3,981, Level: 40 Points: 3,981, Level: 40
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 45%
Activity: 45% Activity: 45% Activity: 45%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by rheath011 View Post
...Blower motor does not work power on ground and positve cables
Ac swithch light will not come on
When I ground out the blower motor blower works ac kicks in and led on switch comes on everyhing seems to work properly
Just going through the system replaceing parts... I just don't know any other way to troubleshoot this issue...
Hi rheath011,

As you continue your parts hunt, you may have better luck contacting the parts department of your local Ford dealership or ordering parts yourself through http://www.fordparts.com. It's always wise to use Ford-approved parts when repairing your vehicle.

Quote:
Originally Posted by a_2000_se View Post
If it's what I'm thinking you may be talking about - see if they put that on the resistor pack under the dash and behind the glove box. I seem to recall someone else having an issue with blower motor/switch/AC and it was an interesting fix. Maybe it will come to us.....
Quote:
Originally Posted by iminhell View Post


C972 is where the connector for the diode is located.
But the diode is physically located in the BJB.


A most likely scenario is that the Heater Control Module is damaged. That is the black plastic part behind the controls on the dash.
If jumping power makes the blower motor spin, you just bypassed that switch. Being it and the blower motor resistor are both in line, both have to be suspect. If it's not the blower resistor it must be the control module.
Quote:
Originally Posted by iminhell View Post
Quit shopping at a parts store.
Go to Ford and get the correct parts.
Good info, everyone. Group effort for the win!

Have a great weekend!
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2012, 11:19 AM   #8
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104551
Location: Harker heights, TX
What I Drive: 2000 focus zts

Posts: 17
FF Reputation: 1 rheath011 Good Standing Member
Buy-Sell-Trade Rating: (0)
Win?????
The operation was a success but the patient died ????
I have still not resolved this issue
__________________
----- The first 49 years of my childhood have been real hard on me ------
rheath011 is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2012, 03:02 PM   #9
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,188
Points 20,068, Level 89
Points: 20,068, Level: 89 Points: 20,068, Level: 89 Points: 20,068, Level: 89
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 56%
Activity: 56% Activity: 56% Activity: 56%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Did you buy and replace the control module like I said?
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 10-16-2012, 01:34 PM   #10
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104551
Location: Harker heights, TX
What I Drive: 2000 focus zts

Posts: 17
FF Reputation: 1 rheath011 Good Standing Member
Buy-Sell-Trade Rating: (0)
yes I did
still no joy in mudville lol
__________________
----- The first 49 years of my childhood have been real hard on me ------
rheath011 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:23 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1