Split second loss in electrical power - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2012, 10:34 PM   #1
Focus Enthusiast
 
redwake's Avatar
 
Join Date: Jun 2012
Fan#: 100718
Location: Visalia, CA
What I Drive: 00 Black ZTS

Posts: 345
Points 1,002, Level 17
Points: 1,002, Level: 17 Points: 1,002, Level: 17 Points: 1,002, Level: 17
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 redwake Good Standing Member
Buy-Sell-Trade Rating: (0)
Split second loss in electrical power

And new problem today. Twice the car decided to loose all electrical power for a split second once at idle once pulling up to a stop sign.

It's enough to kill the motor and stereo presets but power comes back immediately and the car fires right back up.

I'm going to check terminal connections in the morning but any other ideas?


__________________
Quote:
MK1 ZTS w/Lentec ATX - More economical than a Prius
2" drop - projectors - boost by vortech - tune by fswerks

My Car: http://tinyurl.com/8mpden8
Sr# 256.
redwake is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-29-2012, 10:56 AM   #2
Focus Enthusiast
 
redwake's Avatar
 
Join Date: Jun 2012
Fan#: 100718
Location: Visalia, CA
What I Drive: 00 Black ZTS

Posts: 345
Points 1,002, Level 17
Points: 1,002, Level: 17 Points: 1,002, Level: 17 Points: 1,002, Level: 17
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 redwake Good Standing Member
Buy-Sell-Trade Rating: (0)
It's not the connection at the terminal.

Where is the engine ground on the 2.0 zetec?
__________________
Quote:
MK1 ZTS w/Lentec ATX - More economical than a Prius
2" drop - projectors - boost by vortech - tune by fswerks

My Car: http://tinyurl.com/8mpden8
Sr# 256.
redwake is offline  
    Reply With Quote Quick reply to this message
Old 09-29-2012, 11:17 AM   #3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,963
Points 2,096, Level 27
Points: 2,096, Level: 27 Points: 2,096, Level: 27 Points: 2,096, Level: 27
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by redwake View Post
It's not the connection at the terminal.
Are you referring to the large thick gauge wires going to the battery terminals? Did you check both ends of the ground (negative) wire at the battery, not just the battery post connections? It terminates just behind the front headlight on the inner fender.

IMO, you're more than likely looking for a smaller broken or chafed wire creating an intermittent or temporary dead short. Check the other smaller gauge wires at the battery for corrosion or breaks.

Quote:
Originally Posted by redwake View Post
Where is the engine ground on the 2.0 zetec?
Back of the cylinder head, passenger side, from the suspension mount to the engine lifting hook.

I'd check the battery voltage at idle and running also just to ensure the charging system is in order.
Do you get a full gauge sweep when the car restarts (indicating a complete loss of electrical power)?
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 09-29-2012, 11:52 PM   #4
Focus Enthusiast
 
redwake's Avatar
 
Join Date: Jun 2012
Fan#: 100718
Location: Visalia, CA
What I Drive: 00 Black ZTS

Posts: 345
Points 1,002, Level 17
Points: 1,002, Level: 17 Points: 1,002, Level: 17 Points: 1,002, Level: 17
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 redwake Good Standing Member
Buy-Sell-Trade Rating: (0)
No gauges don't sweep but I have a scan gauge computer monitor that resets in addition to my stereo presets.. The scan gauge is also showing no charge problems.

.
__________________
Quote:
MK1 ZTS w/Lentec ATX - More economical than a Prius
2" drop - projectors - boost by vortech - tune by fswerks

My Car: http://tinyurl.com/8mpden8
Sr# 256.
redwake is offline  
    Reply With Quote Quick reply to this message
Old 10-02-2012, 03:09 PM   #5
Focus Rookie
 
zx003's Avatar
 
Join Date: Sep 2012
Fan#: 104291
Location: Columbia, MD
What I Drive: 2003 Red ZX3

Posts: 11
FF Reputation: 1 zx003 Good Standing Member
Buy-Sell-Trade Rating: (0)
I too had the same problem. Power cuts out but not long enough to lose radio presets. The dash lights come on, but most of the time, the engine recovers. What fixed my problem, I changed my battery connectors, then eventually the battery. No problem about that since.
zx003 is offline  
    Reply With Quote Quick reply to this message
Old 10-02-2012, 04:08 PM   #6
Focus Enthusiast
 
redwake's Avatar
 
Join Date: Jun 2012
Fan#: 100718
Location: Visalia, CA
What I Drive: 00 Black ZTS

Posts: 345
Points 1,002, Level 17
Points: 1,002, Level: 17 Points: 1,002, Level: 17 Points: 1,002, Level: 17
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 redwake Good Standing Member
Buy-Sell-Trade Rating: (0)
my battery is relatively new.. i wiggled the ground wire on the driver side fender... the connection @ the alternator, tugged a bit on a wiring harness running under the coolant reservoir.

it hasn't happened again

hopefully it wasn't water because i have a new CF hood (OE style; no vents) and it hasn't started raining yet.. i did however wash my car the day before it started acting up.
__________________
Quote:
MK1 ZTS w/Lentec ATX - More economical than a Prius
2" drop - projectors - boost by vortech - tune by fswerks

My Car: http://tinyurl.com/8mpden8
Sr# 256.
redwake is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:34 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1