hard start and wont idle - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2012, 04:14 PM   #1
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104264
Location: Thornton, CO
What I Drive: 2000 Yellow ZX3

Posts: 9
FF Reputation: 1 Hunter95R Good Standing Member
Buy-Sell-Trade Rating: (0)
hard start and wont idle

my wifes 2000 zx3 stumbles and backfires on start up and wont idle. the car will stay running if you stay on the gas and the gas mileage is good. Compression check is good on all four and the plugs and wires are new. fuel pump and filter are new. Ive cleaned the MAF and replaced the PCV hoses and valve. ive also replaced IAC, timing belt and tensioner.there are no check engine lights and no codes when checked with scanner. I'm at wits end with this, she loves her car and replacing it is not an option.


Hunter95R is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-26-2012, 05:28 PM   #2
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104264
Location: Thornton, CO
What I Drive: 2000 Yellow ZX3

Posts: 9
FF Reputation: 1 Hunter95R Good Standing Member
Buy-Sell-Trade Rating: (0)
just replaced the ignition coil. as soon as i turned the key to on it backfired into the intake without turning the key.
Hunter95R is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 06:41 PM   #3
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,382
Points 29,023, Level 99
Points: 29,023, Level: 99 Points: 29,023, Level: 99 Points: 29,023, Level: 99
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It sounds like your ignition wiring is grounded. You should carefully inspect the wiring to the ignition coil plug-in connector and into the loom. See if you can pull the wires out of the plug-in, and if not, then inspect the wiring in the loom. Somewhere one of those wires is missing insulation and is grounded.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 09:38 PM   #4
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104264
Location: Thornton, CO
What I Drive: 2000 Yellow ZX3

Posts: 9
FF Reputation: 1 Hunter95R Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks i will try this next
Hunter95R is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2012, 04:34 PM   #5
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104264
Location: Thornton, CO
What I Drive: 2000 Yellow ZX3

Posts: 9
FF Reputation: 1 Hunter95R Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the lead. Unfortunatly it didnt fix it. I appreciate your help. Anything else you can think of ? The car DRIVES great without any problems. Only when i come to a stop and have to idle it will die. Than it is difficult to restart. Pops back into the intake and cranks over longer than it should.
Hunter95R is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:39 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1