This is odd - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 09-25-2012, 10:38 AM   #11
Focus Enthusiast
 
Join Date: Apr 2007
Fan#: 45853
Location: Caledonia, Canada
What I Drive: 2012 Focus SE Hatchback

Posts: 116
Points 697, Level 13
Points: 697, Level: 13 Points: 697, Level: 13 Points: 697, Level: 13
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 oshoguno Good Standing Member
Buy-Sell-Trade Rating: (0)
An alternator charging a dead battery will not read at 14v for a while, but definitely over 12v initially. Unless the alternator is overrated in size which a stock one would not be.
oshoguno is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-25-2012, 11:23 AM   #12
Focus Enthusiast
 
grayzx35speed's Avatar
 
Join Date: Feb 2012
Fan#: 94839
Location: Albany, NY
What I Drive: 2006 Gray ZX3

Posts: 270
FF Reputation: 0 grayzx35speed Newbie
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by oshoguno View Post
An alternator charging a dead battery will not read at 14v for a while, but definitely over 12v initially. Unless the alternator is overrated in size which a stock one would not be.
True, forgot mines an aftermarket alternator. To the op the battery is good but acts dead and the altenator is charging. This leads me to believe a bad ground or maybe a bad fuse.
__________________
North East Honda Killer
OBX Header, Hi flo cat, dremled throttle body/intake manifold, k&n cold air intake, eibach 1.5" springs with Ford Racing gas strutsand Toms tune with PZEV delete and 91 octane
grayzx35speed is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 01:32 PM   #13
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
Had it tested. Put the battery back in and it started right up and didn't have the symptoms. The reader said the voltage regulator failed. I never had any warning lights or anything. Thanks.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 06:13 AM   #14
Focus Enthusiast
 
Join Date: Apr 2007
Fan#: 45853
Location: Caledonia, Canada
What I Drive: 2012 Focus SE Hatchback

Posts: 116
Points 697, Level 13
Points: 697, Level: 13 Points: 697, Level: 13 Points: 697, Level: 13
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 oshoguno Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you read the big thread about the alternator connector where the wire breaks in the pin and provides an intermittant connection? It would be a cheap fix.
oshoguno is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 11:33 AM   #15
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
Quote:
Originally Posted by oshoguno View Post
Did you read the big thread about the alternator connector where the wire breaks in the pin and provides an intermittant connection? It would be a cheap fix.
I did not. Will do though. Thanks.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 01:17 PM   #16
Focus Enthusiast
 
Join Date: Apr 2007
Fan#: 45853
Location: Caledonia, Canada
What I Drive: 2012 Focus SE Hatchback

Posts: 116
Points 697, Level 13
Points: 697, Level: 13 Points: 697, Level: 13 Points: 697, Level: 13
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 oshoguno Good Standing Member
Buy-Sell-Trade Rating: (0)
Alternator Clip "How-To"...
oshoguno is offline  
    Reply With Quote Quick reply to this message
Old 12-23-2012, 10:54 AM   #17
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
I ended up replacing the alternator (major pain in the ass). Today wife went out and the car was dead. I jumped it from my truck and it started right up. However, that ticking in the dash is back and the door ajar and seatbelt warning lights flashed with the clicking. Any major electrical draw immediately kills the engine and there is no power to start the car again. So I guess replacing the alternator did nothing. Not sure what else to do. Electrical issues just are not my expertise.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote Quick reply to this message
Old 12-23-2012, 11:41 AM   #18
Focus Enthusiast
 
Join Date: Apr 2007
Fan#: 45853
Location: Caledonia, Canada
What I Drive: 2012 Focus SE Hatchback

Posts: 116
Points 697, Level 13
Points: 697, Level: 13 Points: 697, Level: 13 Points: 697, Level: 13
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 oshoguno Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry to hear that you are still having problems. If it is not the alternator, pigtail or battery you might have a bad connection somewhere else, like the BCM. If you don't have the electrical chops to go further with this then it is time to get a shop involved. Try searching for a shop that specializes in electrical repairs (depending on where you are located). Dealerships are too expensive and small shops might not have the training and experience. I wish you luck.
oshoguno is offline  
    Reply With Quote Quick reply to this message
Old 12-23-2012, 12:15 PM   #19
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
Well I read a few threads here with somewhat similar issues and I went out to look at all of the applicable electrical connections. The positive battery cable was loose. Not very loose, but it was and had some corrosion. I cleaned the cable and the terminal and tightened them up good. Checked all of the other cables and wiring and nothing seemed to be loose. I could swear I had checked all this stuff last time I had this issue.

Hit the key and it started right up. No clicks or anything. Earlier when it died it had no power at all. Could that slightly loose cable have been the culprit all along and cause symptoms months apart? Doesn't seem likely but the car seems fine now. I'd hate to think I replaced the alt and went through the hassle of wrestling the old one out and the new one in for nothing. Either way I guess I will wait and see. The radio is dead though for some reason. It had been acting up anyways so good time to replace it.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote Quick reply to this message
Old 12-23-2012, 01:03 PM   #20
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,090
Points 19,801, Level 88
Points: 19,801, Level: 88 Points: 19,801, Level: 88 Points: 19,801, Level: 88
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
@ 160K on a stock alternator, just consider it preventative maintenance. It'd of gone out soon anyways.

Do check the "Hatch Wiring" though. It was my initial thought of why your problems started and I didn't see anyone mention it (odd).
__________________
121,000 members and still no sponsored racing.
iminhell is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:03 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1