filled up the tank then no start - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 09-17-2012, 03:11 PM   #1
Focus Rookie
 
Join Date: Aug 2012
Fan#: 103304
Location: ORlando, FL
What I Drive: 2002 SE

Posts: 24
FF Reputation: 1 SE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
filled up the tank then no start

the car was stopped to fuel the tank and the car would not start. just the same as if the security got activated when the the ecu did not recognized the new key.

everything lights up but the engine will not turn not even a click from a bad battery or a bad starter. although the alt light is on.

I tried to jump start the car but nothing.

any help is appreciated


__________________
"All the Sorrows I've had to endure, I've entered the river , now all thoughts are pure and sacred"
SE2002 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-17-2012, 03:13 PM   #2
It was all a DREAM!
 
LouBomb's Avatar
 
Join Date: Feb 2006
Fan#: 32545
Location: Chicago, IL
What I Drive: A magical pony by the name of Sally

Posts: 8,236
Points 11,574, Level 70
Points: 11,574, Level: 70 Points: 11,574, Level: 70 Points: 11,574, Level: 70
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 10 LouBomb Great Standing Member
Buy-Sell-Trade Rating: (3)
Did you take out the negative cable on the battery and let it sit for a bit? when you turn the key do you hear the fuel pump engaging?
__________________
Come join us at FocusFest 2015 in Memphis, TN!
Purchase your goodie bag and t-shirt at FocusFest.Com
Follow us for the latest info at facebook.com/focusfest

You don't want to miss out this year!
LouBomb is online now  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 03:19 PM   #3
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,189
Points 20,081, Level 89
Points: 20,081, Level: 89 Points: 20,081, Level: 89 Points: 20,081, Level: 89
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Filling the tank is unrelated.

What is the LED above the hazard button doing with the key in the run position?
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 03:36 PM   #4
Focus Rookie
 
Join Date: Aug 2012
Fan#: 103304
Location: ORlando, FL
What I Drive: 2002 SE

Posts: 24
FF Reputation: 1 SE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
I fear that I will have to reprogram the key if I unplug the battery again. not another $112

led blinks once and turns off
__________________
"All the Sorrows I've had to endure, I've entered the river , now all thoughts are pure and sacred"
SE2002 is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 04:02 PM   #5
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,189
Points 20,081, Level 89
Points: 20,081, Level: 89 Points: 20,081, Level: 89 Points: 20,081, Level: 89
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
PATS is seeing the key then.

Then it's a fuse issue (doubtful) or a transmission range sensor or clutch peddle position switch.

Automatic,
Shift into Neutral and try starting the car.
If it doesn't start move it back to park and try.
If it doesn't start try moving the shifter through all the gears a couple times. Try starting it.

Manual,
Shifter in neutral, reach down and push the plunger on the grey switch in. Try to start the car.
If no start, find a short piece of wire, unhook the grey electrical connection, jump the pins. Try to start the car. (if it starts, remove the switch, pull the plunger out you should hear a click or 2, reinstall the switch and step the clutch down, this resets and readjusts the switch)



Is the car still sitting at the fuel station?
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 04:15 PM   #6
Meh.
 
zx3_bmxrider's Avatar
 
Join Date: Mar 2011
Fan#: 84231
Location: Louisville, KY
What I Drive: 1998 Escort ZX2, 2004 SVT EAP ZX5

Posts: 5,269
Points 10,660, Level 68
Points: 10,660, Level: 68 Points: 10,660, Level: 68 Points: 10,660, Level: 68
Level Up 53% Completed
Level up: 53% Level up: 53% Level up: 53%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 9 zx3_bmxrider Good Standing Member
Buy-Sell-Trade Rating: (14)
Quote:
Originally Posted by SE2002 View Post
I fear that I will have to reprogram the key if I unplug the battery again. not another $112

led blinks once and turns off
You could always reprogram the key yourself, my dad just did that for us. He took the keys from his wrecked 2006 ZXW and reprogramed him to work for my sisters 2002 ZX5. Ill ask him about it if you want.
__________________
Hatch Nation #92 || FocusXtreme #13 || Zetec Crew #377 || Rally Revolution #4
September 2014 ROTM
zx3_bmxrider is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 04:19 PM   #7
Focus Rookie
 
Join Date: Aug 2012
Fan#: 103304
Location: ORlando, FL
What I Drive: 2002 SE

Posts: 24
FF Reputation: 1 SE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
I cycled the shifter being its automatic and no dice.
I unplugged the green connector over the brake pedal and tried pressing the plunger and without pressing it in hopes it was the safety neutral switch but no go .
I interchanged 2 relays in the engine bay fuse box, hopping one is either starter switch or something related and still no go.

I am suspecting a defective key. BUT if the security light blinked once and is not flashing this meaning the ecu recognizes the new key I am only considering a bad fuse or bad cable.

tomorrow I'll try to make sure all cables going to the starter and alt. are in good condition but I'll tell you what this is making working on this car a real nightmare!.

its a daily driver vehicle and this is not helping

thanks for all your help
__________________
"All the Sorrows I've had to endure, I've entered the river , now all thoughts are pure and sacred"
SE2002 is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 04:28 PM   #8
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,189
Points 20,081, Level 89
Points: 20,081, Level: 89 Points: 20,081, Level: 89 Points: 20,081, Level: 89
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Straight from the Ford PATS literature:

It is not a PATS issue, if:
• The “Service Engine Soon” light is illuminated. (Investigate PCM system)
• There is no communication with PCM: PCM will always communicate on the diagnostic link regardless of theft status. (Investigate PCM system)
• Engine stalls on road: Once the engine runs for one second, PATS CANNOT disable the engine. Running stalls are not PATS related issues.
• Remote Entry/Keyless Entry problems: PATS is completely separate from the Remote
Entry/Keyless Entry systems.
• There is a no-crank problem on vehicles without PATS Starter disable. Check chart, on reverse
side, for presence of Starter Interrupt.
• PATS Theft Indicator flashes every 2 seconds at Ignition OFF. This is normal operation for PATS to act as a visual theft deterrent. See chart on reverse side for applicable system.
• PATS Theft Indicator stays on for 2 or 3 seconds (depending on system type) at Ignition RUN or START and then off: This is normal operation for PATS proveout on all vehicles except LS and Thunderbird.


If you have a second key, try it once. I have seen it happen at least twice where a key lost it's programming; happened to myself and one customer of Tom's. Really odd though.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 05:34 PM   #9
Focus Rookie
 
Join Date: Aug 2012
Fan#: 103304
Location: ORlando, FL
What I Drive: 2002 SE

Posts: 24
FF Reputation: 1 SE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
car is at a gas station right now, I am pulling it with a pick up truck.

but the pats indicator light did not stayed flashing while off as before. when the ecu did not recognized the other key it was flashing continuously.

there is no remote on the key chain so I have no idea of how to disable it given that I need to beep the thing to allow the car to start. I'm guessing that by using the ign. key, it would override the beeper.

actually IDK if there was a beeper at all when the car was bought. I'm not the original owner.
__________________
"All the Sorrows I've had to endure, I've entered the river , now all thoughts are pure and sacred"
SE2002 is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2012, 05:57 PM   #10
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,189
Points 20,081, Level 89
Points: 20,081, Level: 89 Points: 20,081, Level: 89 Points: 20,081, Level: 89
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 53%
Activity: 53% Activity: 53% Activity: 53%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
So you have 2 keys?

If so, insert the key that allows the PATS light to function correct.
That is,
- Key in, ignition in off position; light flashes slowly
- Key in, ignition inf run position; light comes on, then turns off, no flashing

Cycle the key 3 times from off to run. You should hear an audible 'ding'. If you don't try again until you do.
Once you hear the ding, remove the key and insert the other key. Turn it to run and try starting the car.
This should reprogram the dead key. But it only works if you have 1 good key.


The keyless has no bearing on PATS, as stated in the Ford lit.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:36 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1