2000 Focus gauge issue - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 09-10-2012, 07:51 PM   #1
Focus Rookie
 
3sons's Avatar
 
Join Date: Sep 2012
Fan#: 103641
Location: Colorado Springs, CO
What I Drive: 2000, Silver, and SE Wagon

Posts: 22
FF Reputation: 1 3sons Good Standing Member
Buy-Sell-Trade Rating: (0)
2000 Focus gauge issue

I have a 2000 Focus and I've noticed recently that when I turn the car on all 3 gauges (speedo, temp. and gas) peg out for a few quick seconds then drop back down to normal. The car runs great and that is the only issue I have noticed. Has anyone had this problem before?


3sons is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-11-2012, 11:50 AM   #2
Shlammed Life
 
cody.carr's Avatar
 
Join Date: Apr 2012
Fan#: 97521
Location: Elkview, WV
What I Drive: 2000 Malibu Blue ZX3

Posts: 2,331
FF Reputation: 2 cody.carr Good Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by 3sons View Post
I have a 2000 Focus and I've noticed recently that when I turn the car on all 3 gauges (speedo, temp. and gas) peg out for a few quick seconds then drop back down to normal. The car runs great and that is the only issue I have noticed. Has anyone had this problem before?
Thats usual for all cars. if im not mistaken.
__________________
2000 ZX3: ╠╬╝ Iceman CAI, Raceland Coilovers, SVT Header Swap

HOTM February '13 HN #06 RR #39
cody.carr is offline  
    Reply With Quote Quick reply to this message
Old 09-11-2012, 01:12 PM   #3
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 21,746
Points 15,279, Level 79
Points: 15,279, Level: 79 Points: 15,279, Level: 79 Points: 15,279, Level: 79
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 83 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Yup - check function on start up....
sailor is offline  
    Reply With Quote Quick reply to this message
Old 09-11-2012, 04:30 PM   #4
Focus Rookie
 
3sons's Avatar
 
Join Date: Sep 2012
Fan#: 103641
Location: Colorado Springs, CO
What I Drive: 2000, Silver, and SE Wagon

Posts: 22
FF Reputation: 1 3sons Good Standing Member
Buy-Sell-Trade Rating: (0)
That's what I thought also but I just don't remember seeing it happen. I usually am too busy setting up the radio and iPod. Thanks for the help.
3sons is offline  
    Reply With Quote Quick reply to this message
Old 09-11-2012, 08:29 PM   #5
Focus Rookie
 
3sons's Avatar
 
Join Date: Sep 2012
Fan#: 103641
Location: Colorado Springs, CO
What I Drive: 2000, Silver, and SE Wagon

Posts: 22
FF Reputation: 1 3sons Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay, I notice something else upon starting my Focus. Besides the gauges pegging out at starting, which seems to be normal, I also noticed my trips mile meter resets itself. I know that's not the technical name but it's the miles meter that can be reset. Has anyone ever encountered that problem before?
3sons is offline  
    Reply With Quote Quick reply to this message
Old 09-12-2012, 01:02 PM   #6
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103750
Location: Valparaiso, IN
What I Drive: 2005 red Focus ZX4 2.0L

Posts: 4
FF Reputation: 1 Fletchnutz Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by 3sons View Post
Okay, I notice something else upon starting my Focus. Besides the gauges pegging out at starting, which seems to be normal, I also noticed my trips mile meter resets itself. I know that's not the technical name but it's the miles meter that can be reset. Has anyone ever encountered that problem before?
Mine did the same thing for a long time... now it doesn't keep track of my trip miles at all
Fletchnutz is offline  
    Reply With Quote Quick reply to this message
Old 09-12-2012, 01:09 PM   #7
Focus Rookie
 
3sons's Avatar
 
Join Date: Sep 2012
Fan#: 103641
Location: Colorado Springs, CO
What I Drive: 2000, Silver, and SE Wagon

Posts: 22
FF Reputation: 1 3sons Good Standing Member
Buy-Sell-Trade Rating: (0)
Did any other problems pop up or occur? The car runs good, it just has this little things popping up I haven't noticed before. It does have 95,000 miles on it, so maybe it's just wear and tear.
3sons is offline  
    Reply With Quote Quick reply to this message
Old 09-12-2012, 01:18 PM   #8
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103750
Location: Valparaiso, IN
What I Drive: 2005 red Focus ZX4 2.0L

Posts: 4
FF Reputation: 1 Fletchnutz Good Standing Member
Buy-Sell-Trade Rating: (0)
I've yet to notice any mechanical problems evolving from this issue, but my dash lights do go pretty crazy and start flashing on shut down and start up sometimes... As long as your check engine light doesn't stay on I wouldn't worry too much... I'm gonna look in to possible fixes for the trip millage... I'll let you know if I find anything useful
Fletchnutz is offline  
    Reply With Quote Quick reply to this message
Old 09-12-2012, 01:31 PM   #9
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103750
Location: Valparaiso, IN
What I Drive: 2005 red Focus ZX4 2.0L

Posts: 4
FF Reputation: 1 Fletchnutz Good Standing Member
Buy-Sell-Trade Rating: (0)
Someone else has already posted a fix for this problem... I might try it next week sometime

Instrument cluster problem
Fletchnutz is offline  
    Reply With Quote Quick reply to this message
Old 09-12-2012, 08:28 PM   #10
Focus Rookie
 
3sons's Avatar
 
Join Date: Sep 2012
Fan#: 103641
Location: Colorado Springs, CO
What I Drive: 2000, Silver, and SE Wagon

Posts: 22
FF Reputation: 1 3sons Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm going to try it too. I'll post n update once I'm done. Thank you very much for the info.
3sons is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:55 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1