P0133, car won't stay running - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2012, 07:05 PM   #1
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,920
Points 5,455, Level 47
Points: 5,455, Level: 47 Points: 5,455, Level: 47 Points: 5,455, Level: 47
Level Up 53% Completed
Level up: 53% Level up: 53% Level up: 53%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
P0133, car won't stay running

I'll probably forget some stuff because I'm pretty upset right now.
To make a long story short. I have a P0133 code.
Now the long version. Driving home from work which is about 10 miles from home. My car started to stutter on mild acceleration. It started as a slight skip, then into a stalling problem. It also seemed to rev high until it shifted (automatic). I wasn't watching the RPM's, but I'd say it was bad getting around 2000 RPM. Then soon after it started to stall out. I couldn't even leave a traffic light without stalling. It would restart right away and if I revved it in neutral, it seemed fine. As soon as I put it in drive and touched the gas, it konked right out. I looked like an idiot that couldn't get out of first with a manual tranny. I had to get the RPM's up to 2500 and put it in drive. The only other way was to barely touch the gas until it stated to roll, then baby it up to speed. The only tool I have is an Ultragauge. That showed me the P0133 code. The easiest thing to do was purchase an O2 sensor. I blasted the car up and down the driveway, and it seemed fine. Then I took it for a ride. About 500' down the road it skipped once, but stayed running. It drove okay for about 3 miles and the trouble returned. It seemed much worse this time. I had to restart three times to get away from a stop sign. There was alot of traffic and I just tried to get the hell out everyone's way. After reading numerous threads about the P0133, I tried the following fixes. I have limited tools, so I could only try so much.
1 new o2 sensor ( Bosch shouldn't matter, same issue ). checked for loose. chafed, or frayed wiring
2 cleaned MAF
3 checked for vacumn leaks with propane tank
4 exhaust system is tight, no leaks
5 check resistance at fuel injectors, 2 at 16.4, 2 at 16.5. within range
6 swore at it, threw some tools, that never works
Maybe a coincidence, but if it sits for awhile it seems okay. I let it idle for about 10 minutes and ran it up and down the driveway. I was giving it plenty of gas too, no problem. But I'm really leery about taking it out in traffic again.


TerryB is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-06-2012, 09:39 AM   #2
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,521
Points 55,625, Level 100
Points: 55,625, Level: 100 Points: 55,625, Level: 100 Points: 55,625, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 68%
Activity: 68% Activity: 68% Activity: 68%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Many things will cause that code

Blown o2 fuse ( with key on engine off check for voltage to the o2 sensor with it unplugged )
bad ground to the o2 (same as above)
vac leak (look for lines off , cracked , if you get a garden hose about 4-5 feet long , one end to your ear the other to the engine and around you can hear a cricket fart , if you had a cricket farting on your engine lol)

If you can barrow a xcal from a fellow FF member I will be glad to look at a log

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 09-06-2012, 01:28 PM   #3
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,920
Points 5,455, Level 47
Points: 5,455, Level: 47 Points: 5,455, Level: 47 Points: 5,455, Level: 47
Level Up 53% Completed
Level up: 53% Level up: 53% Level up: 53%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
I knew I'd forget something. I did check the fuses and peeled back the tape and covering on the O2 wiring. Also, it did something similar about 3 weeks ago. It didn't want to shift up to drive and RPM's went to about 3000. I never run the car like that. Maybe 2700 tops. When that happened, I figured it was the usual hard right turn low fuel problem. I filled the tank right after that, and it was fine. I have no access an x-cal at all. I'll go over the vac lines again. It shouldn't matter, but I've been running an OBX downpipe for about a year. Never had any problems.
TerryB is offline  
    Reply With Quote Quick reply to this message
Old 09-06-2012, 01:50 PM   #4
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,521
Points 55,625, Level 100
Points: 55,625, Level: 100 Points: 55,625, Level: 100 Points: 55,625, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 68%
Activity: 68% Activity: 68% Activity: 68%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I would ask in your area forum and see if anyone has a xcal

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 09-10-2012, 03:22 AM   #5
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,920
Points 5,455, Level 47
Points: 5,455, Level: 47 Points: 5,455, Level: 47 Points: 5,455, Level: 47
Level Up 53% Completed
Level up: 53% Level up: 53% Level up: 53%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
I'm not sure if I solved anything. After doing some cleaning as mentioned above, I found the problematic collapsed rear PCV hose on Saturday. I rigged some elbows and hosing I had lying around and it seemed to be running alot better. I won't receive the replacement hose until early this week. I only took it for a short ride today and the was no stalling or stumbling. I had nobody around to help me out incase I got stuck somewhere. I don't knoow if the hose would have triggered the CEL. It is part of the vacumn system. We'll see.
TerryB is offline  
    Reply With Quote Quick reply to this message
Old 09-10-2012, 04:00 AM   #6
REVOLT.BUILD.RISE
 
TheGlassMaker's Avatar
 
Join Date: Oct 2009
Fan#: 69510
Location: De Graff, OH
What I Drive: 97 Impreza coupe, 04 Mazda6

Posts: 8,359
Points 40,643, Level 100
Points: 40,643, Level: 100 Points: 40,643, Level: 100 Points: 40,643, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 13 TheGlassMaker Great Standing Member
Buy-Sell-Trade Rating: (5)
While your at check the PCV valve too. Take it out and shake it. If it don't rattle then it needs replaced. It's a cheap part too. I had a bad Idle problem a while back with the combination of replacing the PCV valve, crank position sensor, and Idle air control valve the issue went away.

I made a video of what my car was doing.

Click Me for Video
__________________
Do one thing every day that scares you. -Eleanor Roosevelt
TheGlassMaker is offline  
    Reply With Quote Quick reply to this message
Old 09-10-2012, 05:14 AM   #7
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,445
Points 29,482, Level 99
Points: 29,482, Level: 99 Points: 29,482, Level: 99 Points: 29,482, Level: 99
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
The dreaded PCV again, oh the humanity of it all.

Hey, at least you don't have fumble taps to contend with- that's my new name for tumble flaps, a Dtec problem. I am looking forward to possibly purchasing inexpensive 05+ models on the used market some day with valve train noise that can't be fixed the way I used to look forward to finding GM 2.5 FWDs with rod knocks that couldn't be fixed.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote Quick reply to this message
Old 09-10-2012, 01:48 PM   #8
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,920
Points 5,455, Level 47
Points: 5,455, Level: 47 Points: 5,455, Level: 47 Points: 5,455, Level: 47
Level Up 53% Completed
Level up: 53% Level up: 53% Level up: 53%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by ranger_mclaren View Post
While your at check the PCV valve too. Take it out and shake it. If it don't rattle then it needs replaced. It's a cheap part too. I had a bad Idle problem a while back with the combination of replacing the PCV valve, crank position sensor, and Idle air control valve the issue went away.

I made a video of what my car was doing.

Click Me for Video
The idle never was really off at all. But, the car just didn't "feel" right or "sound" right. Normally, if I drop from D to 2nd, I get a little popping from the exhaust. This was doing it in park or neutral in the driveway. Not alot, but I could hear it. I'm gonna go out and play in a little bit. The new hose was shipped from rockauto today. The PCV valve is okay. i did the rattle and air test.
TerryB is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:27 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1