Engine Missing on Startup and Hesitating when Accelerating - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2012, 12:17 PM   #1
Focus Rookie
 
Join Date: Aug 2008
Fan#: 58467
Location: Texas
What I Drive: 2000 Red FordFocus

Posts: 7
FF Reputation: 1 caperez Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Engine Missing on Startup and Hesitating when Accelerating

Having issues with my 2000 Focus, 2.1 ltr, single cam.. on occasion when started it begins to shutter and acts like its missing or starving for something, i can turn it off and back on and everything is fine.. lately, now while driving all is well until I hit the gas and it tends to hesitate/miss for a moment and then regains itself and runs fine.

I have already changed the fuel filter and poured a can of fuel cleaner in the tank.

Before I go any further, I would like to see if anyone has any troubleshooting ideas.. sorry engine lite has not come on either.

Please help,
Cp


caperez is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-24-2012, 01:12 PM   #2
WRX/Focus:)
 
Djzx3's Avatar
 
Join Date: Jul 2010
Fan#: 76864
Location: somewhere, CT
What I Drive: 04 WRB WRX / 00 se zxw

Posts: 4,940
Points 14,826, Level 78
Points: 14,826, Level: 78 Points: 14,826, Level: 78 Points: 14,826, Level: 78
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 33 Djzx3 Great Standing Member
Buy-Sell-Trade Rating: (6)
How many miles on her, and when's the last time the coil pack, wire's, and plugs were done?
__________________
2000 SE wagon 2.0l Zetec.
HN #17
D23 crew-#1
Djzx3 is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2012, 01:39 PM   #3
Focus Rookie
 
Join Date: Aug 2008
Fan#: 58467
Location: Texas
What I Drive: 2000 Red FordFocus

Posts: 7
FF Reputation: 1 caperez Good Standing Member
Buy-Sell-Trade Rating: (0)
Has 72000..at around 40000 i replaced coil pac, plugs, and wires. i was alsp having the same thoughts but figured it to soon.
caperez is offline  
    Reply With Quote Quick reply to this message
Old 05-24-2012, 09:36 PM   #4
Focus Rookie
 
Join Date: Aug 2008
Fan#: 58467
Location: Texas
What I Drive: 2000 Red FordFocus

Posts: 7
FF Reputation: 1 caperez Good Standing Member
Buy-Sell-Trade Rating: (0)
Removed and cleaned MAF and idle air sensors and cleaned with electrical spray..hope this worked.
caperez is offline  
    Reply With Quote Quick reply to this message
Old 05-25-2012, 07:12 AM   #5
Focus Enthusiast
 
Join Date: Apr 2006
Fan#: 33924
Location: Nashua, NH
What I Drive: 2001 Midnight Blue ZX3

Posts: 225
FF Reputation: 1 TrixAreForKidss Good Standing Member
Buy-Sell-Trade Rating: (0)
Im going to bet all my life savings on a bad plug wire, or one that came loose. I have had this exact problem and its always solved by replacing the plugs and wires and coil pack once. Fix this soon or it will tear up your motor mounts in the process.
__________________
2001 Midnight Blue ZX3 - owned for 7 years.
TrixAreForKidss is offline  
    Reply With Quote Quick reply to this message
Old 05-25-2012, 08:53 AM   #6
Focus Rookie
 
Join Date: Aug 2008
Fan#: 58467
Location: Texas
What I Drive: 2000 Red FordFocus

Posts: 7
FF Reputation: 1 caperez Good Standing Member
Buy-Sell-Trade Rating: (0)
Well the cleaning did not work...seems worse...checked all plugs and wires last night..all seem to be ok but u never can tell with wires...glad i bought the lifetime wires and pac..stay tuned!
caperez is offline  
    Reply With Quote Quick reply to this message
Old 02-16-2014, 09:45 AM   #7
Focus Rookie
 
morania's Avatar
 
Join Date: Sep 2008
Fan#: 59345
Location: Knotts Island, NC
What I Drive: Wagons, 2 of 'em, 00 and 03

Posts: 12
Points 78, Level 1
Points: 78, Level: 1 Points: 78, Level: 1 Points: 78, Level: 1
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 morania Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by caperez View Post
Well the cleaning did not work...seems worse...checked all plugs and wires last night..all seem to be ok but u never can tell with wires...glad i bought the lifetime wires and pac..stay tuned!
So did it get fixed? I'm having a similar problem.
morania is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:13 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1