ZETEC Engine stumble - SOLVED - Page 12 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 10-18-2008, 04:36 AM   #111
Focus Rookie
 
Join Date: Oct 2008
Fan#: 59927
Location: Israel, Israel
What I Drive: Focus 2012 Silver

Posts: 19
FF Reputation: 1 Benporat Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by HawkeyeFLA View Post
Not familiar with that hose. Which engine do you have?
Ford Focus LX 2004 (assembly Spain)
engine:
zetec SE 16V 1600cc
Benporat is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-18-2008, 07:49 AM   #112
Focus Addict
 
DirtyDeeds's Avatar
 
Join Date: May 2005
Fan#: 23692
Location: Gurnee, IL
What I Drive: 2003 SVTF, 2003 G35, 2001 Audi S4

Posts: 762
FF Reputation: 5 DirtyDeeds Good Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by subtleshift View Post
quick question, my idle bogs just like you guys are explaining, but i have an SVT...does anyone know if this is a fix for an svt too...if it wasnt late right now id check it out myself!
Yes, the SVT also suffers from this problem. The PCV hose on the SVT is a different configuration, but has the same issue as a standard Zetec.
__________________
DirtyDeeds is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2008, 02:49 PM   #113
Focus Enthusiast
 
copper67440's Avatar
 
Join Date: Feb 2007
Fan#: 43748
Location: Dexter, Michigan., MI
What I Drive: 2006 Charcol ZX5

Posts: 79
Points 557, Level 11
Points: 557, Level: 11 Points: 557, Level: 11 Points: 557, Level: 11
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 copper67440 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by copper67440 View Post
This information is awesome. 150,000 miles and I have been living with the CEL going on and off for a while, stumbling at idle, irratic idle, stalling, sloooooow a take off, It's gotta be the hose. I'm going to check asap.
well I checked and it looks good, did change the pcv valve, old one was rusty, CEL still on... disconnecting the battery next.....
copper67440 is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2008, 03:03 PM   #114
Drunkinmonkey
 
o_so_slo's Avatar
 
Join Date: Apr 2008
Fan#: 55470
Location: Hamilton, ON, Canada
What I Drive: 00' Turbo zx3, 12' Optima LX+

Posts: 2,671
Points 19,888, Level 89
Points: 19,888, Level: 89 Points: 19,888, Level: 89 Points: 19,888, Level: 89
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 67 o_so_slo Excellent Standing Member
Buy-Sell-Trade Rating: (0)
my car had a rough idle it would go from 1000rpm down to 300 rpm almost stalling i had to keep reving it for it to not stall...the other day i installed an new CAI and problem solved....i assume a shoty stock intake?? idles nicely around 500 rpm now
__________________
Zetec Crew # 260
TURBO
October 2013 & 2014 ROTM
Instagram @o_so_slo
Formerly drunkinmonkey
o_so_slo is offline  
    Reply With Quote Quick reply to this message
Old 11-01-2008, 07:51 AM   #115
Focus Enthusiast
 
X-Rated's Avatar
 
Join Date: Apr 2008
Fan#: 55237
Location: Bartonville, IL
What I Drive: 03 Tan ZTW

Posts: 242
Points 2,966, Level 33
Points: 2,966, Level: 33 Points: 2,966, Level: 33 Points: 2,966, Level: 33
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 X-Rated Good Standing Member
Buy-Sell-Trade Rating: (12)
Great thread, didn't even think about that hose, will have to check it out today. I was thinking more on the lines of the throttle position sensor for the rough idle at a stop(in drive). Like most here, mine would wanna die as I am coming to a stop, it would idle way down(somewhere around 3-400 RPM's and then jump back up to 700 with a surging idle. Like I said earlier, it will be checked out today but if that's not it I'm gonna have to hunt for a TPS for an automatic(most parts listings only show for a manual tranny) which could make for a difficult search without going to the dealer.

Any thoughts on the the TPS(throttle position sensor) would be helpful, and FYI, I work at a parts store and that's why I know about the the TPS listings. Might even have to pull mine off to get a look at the part # on it.

UPDATE: I, like the rest of us in this thread, have a collapsed PCV hose. Soon as I get the part we will see if it cures the problem.

@ copper67440: You have my sister for an avatar...LMAO!!!
__________________
2003 ZTW - 2.0L 16v Zetec: 9mm Racing plug wires, long style CAI, shorty header w/down pipe, glasspack for a resonator & raptor muffler

Drive it like you stole it!!

Last edited by X-Rated; 11-01-2008 at 07:52 PM.
X-Rated is offline  
    Reply With Quote Quick reply to this message
Old 11-06-2008, 06:15 PM   #116
Focus Rookie
 
Join Date: Dec 2006
Fan#: 41602
Location: Central florida
Posts: 7
FF Reputation: 1 hermitt Good Standing Member
Buy-Sell-Trade Rating: (0)
I Just wanted to say a big THANK YOU to the OP.

After coming across this thread last night I just today found the bad hose that has for a few weeks been causing a rough idle and stalling when coming to stops on my 2002 Focus. It will be fixed this weekend, but for now a little duck tape has my car idling smooth again.

Thanks again. Hermitt
hermitt is offline  
    Reply With Quote Quick reply to this message
Old 11-07-2008, 11:43 AM   #117
Focus Addict
 
PlasticRacer's Avatar
 
Join Date: Nov 2007
Fan#: 51304
Location: Largo, Florida, FL
What I Drive: '02 Yellow ZX3

Posts: 788
Points 4,130, Level 40
Points: 4,130, Level: 40 Points: 4,130, Level: 40 Points: 4,130, Level: 40
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 PlasticRacer Good Standing Member
Buy-Sell-Trade Rating: (19)
i too must confess, that i have been having the same problem and have been side steppin it, but now that i've seen the light(thank u jebus!!) i'll get to it
__________________
Car status: Gettin right
PlasticRacer is offline  
    Reply With Quote Quick reply to this message
Old 11-07-2008, 11:49 AM   #118
Focus Addict
 
PlasticRacer's Avatar
 
Join Date: Nov 2007
Fan#: 51304
Location: Largo, Florida, FL
What I Drive: '02 Yellow ZX3

Posts: 788
Points 4,130, Level 40
Points: 4,130, Level: 40 Points: 4,130, Level: 40 Points: 4,130, Level: 40
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 PlasticRacer Good Standing Member
Buy-Sell-Trade Rating: (19)
HA!! funny, i'm reading back over this thread and people just started floodin in with the same problem, and thanx to bwojdyla, we've all been given the inspiration we needed to do something, this man better hav gotten some rep points for this
__________________
Car status: Gettin right
PlasticRacer is offline  
    Reply With Quote Quick reply to this message
Old 11-08-2008, 10:12 PM   #119
Focus Rookie
 
NetroFlyer's Avatar
 
Join Date: Nov 2008
Fan#: 60439
Location: West Virginia
What I Drive: 2002 White ZX3

Posts: 2
FF Reputation: 1 NetroFlyer Good Standing Member
Buy-Sell-Trade Rating: (0)
Just bought this car...

My newest employer sold me their oldest delivery car...
2002 ZX3 Zertec with 165,000 miles...
$1500.00 ( $100.00 every payday, every two weeks)
It ran PERFECT the first week...
Then I decided to clean it up a bit...even under the hood...
On the way home from the car wash, (I've already read that entire thread), it lost power gradually, the CEL came on, eventually having to "floor it" to get home..like only running on one cylinder...

I'll be checking this "hose thing" first tomorrow, and I want to take a few pics of some "under-the-hood-thingy's" that I want identified...

Looking forward to some help from all you guys...
NetroFlyer is offline  
    Reply With Quote Quick reply to this message
Old 11-08-2008, 11:22 PM   #120
Focus Rookie
 
Join Date: Oct 2008
Fan#: 59927
Location: Israel, Israel
What I Drive: Focus 2012 Silver

Posts: 19
FF Reputation: 1 Benporat Good Standing Member
Buy-Sell-Trade Rating: (0)
Check coil too!
Benporat is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zetec engine identification mr_force ZETEC Performance (2000-2004) 15 09-05-2007 04:00 PM
Vehicle Maintenence Schedule S2 General Technical Chat 0 05-08-2006 10:57 AM
New Engine Technology 2004SVTAutoXer General Car Chat Lounge 8 04-26-2006 06:06 PM
Zetec Stumble Fix...Help? jcarian General Technical Chat 1 03-11-2005 11:00 PM


All times are GMT -5. The time now is 11:49 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1