car stalls with heater/AC fan on - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-21-2015, 01:47 PM   #11
Focus Rookie
 
Join Date: Mar 2015
Fan#: 228458
Location: christchurch, United Kingdom
What I Drive: 2004 black focus estate 1.6 petrol

Posts: 3
Points 21, Level 1
Points: 21, Level: 1 Points: 21, Level: 1 Points: 21, Level: 1
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 sgilwhite Good Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation

i have a similar thing. air con or heater on....engine revs drop, rumbles, revs flick back up...compressor clicks on and off...over and over.

checked all fuses, volts and amps to all connections. all readings are fine until i put air con/heater on. am stumped. so you think corroded wire to battery??

i have a 2004 1.6 focus estate.
sgilwhite is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-21-2015, 09:30 PM   #12
Focus Rookie
 
Join Date: May 2015
Fan#: 243985
Location: Palm Bay, FL
What I Drive: 2004 Focus LX

Posts: 6
Points 22, Level 1
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 EmreW Good Standing Member
Buy-Sell-Trade Rating: (0)
I have similar thing (All indicators goes dead then comes back to life -What kind of problem is this?)

When I hear the AC fan start rotating(it is very noise btw) rev drops and car does not stall but behaves very strange.. Transmission gets awkward and the indicators goes crazy even if the car running. When it happens I hear a different sound coming from right side of the engine but haven't had a change to check it. If A/c is off there are no problems. If a/c is on during a high speed trip, it is ok again. I just went to verobeach and came back to palm bay w/o no problems on I-95.

Hopefully tomorrow I will be checking all wires of battery like you guys shared.
EmreW is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2015, 09:18 PM   #13
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 874
Points 664, Level 13
Points: 664, Level: 13 Points: 664, Level: 13 Points: 664, Level: 13
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 6 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
Both of these new issues sound like they could well be problems with ground wires. Quite common on 2000-04 Foci (and a few later ones, too, I've heard).

The good thing is that it's easy to check and fix. Start with the smaller black wire from the battery to the fender...it's often the first to fail. But check them all while you're at it, in the hopes of saving more grief later.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2015, 09:24 PM   #14
Focus Rookie
 
Join Date: Jan 2011
Fan#: 82788
Location: pensaoola, FL
What I Drive: 2004 Silver 2.0L SPI

Posts: 14
Points 326, Level 6
Points: 326, Level: 6 Points: 326, Level: 6 Points: 326, Level: 6
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Lorijohn Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sgilwhite View Post
i have a similar thing. air con or heater on....engine revs drop, rumbles, revs flick back up...compressor clicks on and off...over and over.

checked all fuses, volts and amps to all connections. all readings are fine until i put air con/heater on. am stumped. so you think corroded wire to battery??

i have a 2004 1.6 focus estate.
For me it was small black ground wire coming off the battery. Amazingly simple fix. Hope yours is the same.
Lorijohn is offline  
    Reply With Quote Quick reply to this message
Old 06-23-2015, 02:44 AM   #15
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 7,156
Points 4,146, Level 40
Points: 4,146, Level: 40 Points: 4,146, Level: 40 Points: 4,146, Level: 40
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 34 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
ALL the grounds need to be clean. If the FANS coming on lug it down check the rad fan resistor, it being melted can lug motor down too.
__________________
Originally Posted by amc49
I wouldn't hesitate to tear down the absolute latest in automotive technology to immediately understand half of it instantly and the other half in less than a half hour. ..LOL, that's me all right!
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:09 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1