Zetec-No Heat, losing coolant, temp gauge normal - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-2011, 01:10 AM   #1
Focus Rookie
 
Join Date: Jan 2011
Fan#: 81699
Location: Creston, OH
What I Drive: 2002 Black ZTS

Posts: 1
FF Reputation: 1 Workman1788 Good Standing Member
Buy-Sell-Trade Rating: (0)
Zetec-No Heat, losing coolant, temp gauge normal

I've been working on a '02 Focus ZTS with a coolant issue and thought maybe someone on here would know better than me. The main reason I started working on it was for a "no heat" problem. It has been losing coolant for a while but there are no visible leaks. It will go through about a half gallon of coolant in a 3-4 weeks. It does make a noise like running water from the passenger side when you begin to accelerate. It even does it when the coolant is full and allowed to bleed for a while. Passenger floor is never wet and there is no smell of antifreeze. It does sometimes start running hot while sitting for a while in hot weather but cools down to normal when you start driving. Fans are working properly. The thermostat was replaced two days ago and has made no difference. The heater does blow warm (not hot) after it has been driven or sits idleing for a while but will randomly start blowing cool again. The blend door seems to be working correctly as far as I can tell. The vanishing coolant makes me wonder about a possible head gasket issue though I haven't done a compression test yet and the is no oil in the coolant and no coolant in the oil.

I've tried to be as thorough as possible though I'm sure I've left out some details. If anyone has any suggestions or possible fixes, shoot them at me. This one has me stumped.


Workman1788 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-06-2011, 01:39 AM   #2
Focus Addict
 
Join Date: May 2009
Fan#: 65419
Location: Indianapolis, IN
What I Drive: 2013 tuxedo black st

Posts: 569
FF Reputation: 7 Indy'sexclusiveZx3 Good Standing Member
Buy-Sell-Trade Rating: (3)
Ok check a few things do the comp. Test check the oil level, check the weep hole on the water pump to
See if any dry coolant has run out.
__________________
Parts for sale check out my thread, got a new st need to sale old parts
Indy'sexclusiveZx3 is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2011, 07:36 AM   #3
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,390
Points 29,189, Level 99
Points: 29,189, Level: 99 Points: 29,189, Level: 99 Points: 29,189, Level: 99
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It sounds like the heater core is clogged. This is not as common as it is with heater systems that use a cut-off valve, but it still happens sometimes. It's a good habit to blow out the heater core any time you have the coolant drained- like when doing a thermostat.

Remove the heater hoses from the engine block, and stick a hose in one, then the other. Blast with water until water flows freely. Look under the dash to make sure there weren't any leaks.

Finally, replace that reservoir cap. You can double check my theory by squeezing the hoses. Squeezing the hose will tell you if the system is "tight" or not. It works better when the engine is warmed. Sometimes if the cap is old- like yours- it won't hold pressure. If the system doesn't hold pressure, it can dump coolant through the overflow like it would when pressure exceeds 16 psi. I've had this problem happen to me and friends several times- typically it's what you said without the lack of heat- just a mysterious coolant loss. Squeezing the upper hose should make the overflow wheeze if that's your problem.

Locate the coolant loss first, then if the temp gauge still seems funny, we can double check it against ambient temperature using the odometer trick.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:09 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1