Grinding When Turning to the Right - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 10-09-2010, 04:27 PM   #11
Focus Addict
 
niggly51's Avatar
 
Join Date: Apr 2010
Fan#: 74542
Location: Hampshire, United Kingdom
What I Drive: Xantia 1.9td & Wifes Focus 1.4

Posts: 917
FF Reputation: 19 niggly51 Great Standing Member
Buy-Sell-Trade Rating: (0)
Very often, grinding noises when turning can be attributed to brake pads rubbing against the corroded edges of the disc. Might be worth removing the wheels and checking the condition of the discs and pads and renewing where necessary.
__________________
If you think I've been able to help, just say
niggly51 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-13-2010, 04:21 PM   #12
Focus Rookie
 
Join Date: Oct 2010
Fan#: 79318
Location: Upland, CA
What I Drive: 2003 Focus ZX3

Posts: 3
FF Reputation: 1 alexmensen Good Standing Member
Buy-Sell-Trade Rating: (0)
Fixed the problem!!

Hello Guys,

I was having the same exact problem in my car and we finally fixed the issue! After replacing a bad CV joint we still had the problem.... But then we pulled the motor mount off and found this! Needless to say before you go ripping stuff out change the motor mount. It solved all my problems!

alexmensen is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2010, 05:09 PM   #13
Focus Rookie
 
Join Date: Oct 2010
Fan#: 79477
Location: Plattsburgh, NY
What I Drive: 2003 silver zx3

Posts: 1
FF Reputation: 1 jasonwgrant Good Standing Member
Buy-Sell-Trade Rating: (0)
Grinding Right hand side

Hey Everybody, I'm having the same problem with my 03 ZX3.

it came on pretty sudden. Low growl while turning right AND while leaving a full stop in 1st, 2nd and 3rd gear. VERY loud when the car is not warmed up then almost goes away after 20 miles or so and the car warms up. It's almost like a very loud spark knock, but there is NO clicking whatsover signifying a cv joint. I'm also noticing this growl in reverse now and sometimes a clunk as I'm in reverse and apply the brakes to a full stop. Any help would be greatly appreciated.

Jason

PS-I took it to my mechanic, the car had warmed up he check everything including the motor mounts he said.
jasonwgrant is offline  
    Reply With Quote Quick reply to this message
Old 11-10-2010, 09:29 AM   #14
Focus Rookie
 
Join Date: Oct 2010
Fan#: 79228
Location: Brooklyn, NY
What I Drive: Ford Focus 2002, Bronze

Posts: 8
FF Reputation: 1 fourstringheroes Good Standing Member
Buy-Sell-Trade Rating: (0)
Follow-up on Grinding-to-the-right

Hi all, thanks for the responses to this post.

The update on the grinding noise when I turn to the right is that the noise disappears after about 10 minutes of driving. This leads me to believe it has something to do with liquid, or a lack of liquid when the car is first started.

Does this make sense to anyone?
fourstringheroes is offline  
    Reply With Quote Quick reply to this message
Old 11-10-2010, 09:34 AM   #15
Banned
 
Join Date: Nov 2010
Fan#: 80178
Location: Austin, TX
What I Drive: 2006 Sapphire Blue Sentra Spec-V

Posts: 210
FF Reputation: 3 QR25DE_SpecV Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm hoping this is whet my girlfriends problem is.

Rock on, thank you very much for updating your thread!
QR25DE_SpecV is offline  
    Reply With Quote Quick reply to this message
Old 11-10-2010, 09:47 AM   #16
Focus Rookie
 
Join Date: Oct 2010
Fan#: 79918
Location: Cedar Rapids, IA
What I Drive: 2003 Focus SE SPI

Posts: 12
Points 44, Level 1
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Splitpi Good Standing Member
Buy-Sell-Trade Rating: (0)
I had a similar issue on my SPI. It was the passanger side motor mount. Mine "looked" fine... except it was leaking some hydraulic fluid, but the rubber was in great shape. Its not difficult to replace and is about a $48 part. It'll take about 30 minutes, require a floor jack, a deep socket 18mm 6 point socket, a 15 mm 6 point socket, and a 9mm socket and a socket extension.

Put the jack under the oilpan (with a block of wood on the head). Jack up the engine slightly so the weight is on the jack.

Unbolt the Radiator Expansion Resevoir from the the body with the 9mm socket. The far side is in a slot and lifts up and out. Do not need to disconnect the hoses.

The power steering Resevoir needs to be moved out of the way aswell. It is just slip fitted with rubber gommets. Lift up and move out of the way.

Unbolt the two 18mm nuts that attach mount to the engine.

Unbolt the three 15mm botls that attach the mount to the body.

Lift out the mount assembly... you may need to jack up/ lower the engine to release the pressure from the mount.

Unbolt the mount from chassis mount bracket. Put the new mount back onto the chassis mount bracket. It is keyed and should only fit flush one way (which is the same as before). I believe the torque is 53 ft/lbs on the nut holding the mount to the bracket.

Put the backet back in as it was prior. Align the engine with the jack to the same location.

Tighten the 2 nuts from the engine mount to the engine at ~ 49 ft/lbs

Tighten the 3 bolts from the mount to the chassis at ~ 42 ft/lbs

Put the Power Steering Resevoir back.

Put the Radiator Expansion Resevoir back... Tight the bolt to about 10 ft/lbs.

That is it.
Splitpi is offline  
    Reply With Quote Quick reply to this message
Old 11-10-2010, 11:02 AM   #17
Focus Rookie
 
Join Date: Oct 2010
Fan#: 79228
Location: Brooklyn, NY
What I Drive: Ford Focus 2002, Bronze

Posts: 8
FF Reputation: 1 fourstringheroes Good Standing Member
Buy-Sell-Trade Rating: (0)
This is the sound here:

http://www.youtube.com/watch?v=8aYEo...eature=related
fourstringheroes is offline  
    Reply With Quote Quick reply to this message
Old 11-10-2010, 11:08 AM   #18
Banned
 
Join Date: Nov 2010
Fan#: 80178
Location: Austin, TX
What I Drive: 2006 Sapphire Blue Sentra Spec-V

Posts: 210
FF Reputation: 3 QR25DE_SpecV Good Standing Member
Buy-Sell-Trade Rating: (0)
That could be a motor mount. Doesn't really sound like anything power steering related.

That sound is different from what my girlfriend was experiencing. Hers literally sounds like you're holding the power steering pump against it's lock. But when you make right turns...
QR25DE_SpecV is offline  
    Reply With Quote Quick reply to this message
Old 11-11-2010, 01:32 PM   #19
Focus Rookie
 
Join Date: Oct 2010
Fan#: 79918
Location: Cedar Rapids, IA
What I Drive: 2003 Focus SE SPI

Posts: 12
Points 44, Level 1
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Splitpi Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by fourstringheroes View Post
That sounds like a mount.... to me it sounds like the Torque "dog bone" mount... or a combination of the 3 mounts
Splitpi is offline  
    Reply With Quote Quick reply to this message
Old 11-12-2010, 04:14 PM   #20
Focus Enthusiast
 
itskeiser's Avatar
 
Join Date: Mar 2007
Fan#: 45549
Location: Philly,Pa, PA
What I Drive: 01 Silver SE(RIP),01 Gold SE

Posts: 190
FF Reputation: 1 itskeiser Good Standing Member
Buy-Sell-Trade Rating: (0)
simple way to figure out which,if any mount,it is-watch the side and rear view mirrors-whichever vibrates,thats the bad mount. Still, I had a bad passenger side mount and it was a continuous vibe,not temp like this. who knows,Id say the dog bones a good culprit though
__________________
00 Harvest Gold Se aka Betty Boop II
itskeiser is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:52 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1