P0344 Camshaft Position Sensor - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 06-05-2010, 12:09 PM   #1
Focus Rookie
 
Join Date: Jun 2010
Fan#: 75628
Location: Hillsboro, OR
What I Drive: 2001 Silver Focus SE

Posts: 3
FF Reputation: 1 cwhummel Good Standing Member
Buy-Sell-Trade Rating: (0)
P0344 Camshaft Position Sensor

Hey guys, new to the forum.

My wife's car, a 2001 Focus SE, recently had the check engine light come on. I took it to autozone and had the code read, which came up with the P0344 Cam Position Sensor. I'd like to try and replace it before I take it somewhere, but have no clue where to find it or how to get to it. Can anyone help me out? Is there anything else involved in replacing this part (positioning, code resets....)?

thanks


cwhummel is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-05-2010, 12:21 PM   #2
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,340
Points 27,933, Level 98
Points: 27,933, Level: 98 Points: 27,933, Level: 98 Points: 27,933, Level: 98
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It's a simple bolt on/off part. The only thing you'd need to do is find out where it is. Have you gone through our Complete How-To Archive linked in my signature? You might find something in there that shows a pic of where it is. Usually these are located at the rear of the engine (driver's side).

Which engine do you have- SPI or Zetec?

Also, before you go purchasing a new one, try finding the old one, removing it, cleaning the crud off of it, and re-installing it. Sometimes that helps. Usually cars don't run at all if the sensor goes completely out. Your code might simply be that it has a low signal reference- meaning that the connector is corroded or dirtied somehow and needs cleaning. I use windex and an old toothbrush to clean corrosion. The end of the CPS should be cleaned as well- it's a magnet, so it picks up stray metal.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 06-05-2010, 12:27 PM   #3
Focus Addict
 
niggly51's Avatar
 
Join Date: Apr 2010
Fan#: 74542
Location: Hampshire, United Kingdom
What I Drive: Xantia 1.9td & Wifes Focus 1.4

Posts: 917
FF Reputation: 19 niggly51 Great Standing Member
Buy-Sell-Trade Rating: (0)
Take a look at the front of your motor, by either of the camshafts and where they exit the head(s). The sensor is either a optical or hall effect sensor, so try and find a housing that is near or around your intake or exhaust camshaft ( or just single camshaft). This is the camshaft position sensor.

Whoops- whynotthinkwhynot beat me to it!
niggly51 is offline  
    Reply With Quote Quick reply to this message
Old 06-07-2010, 08:48 PM   #4
Focus Rookie
 
Join Date: Jun 2010
Fan#: 75628
Location: Hillsboro, OR
What I Drive: 2001 Silver Focus SE

Posts: 3
FF Reputation: 1 cwhummel Good Standing Member
Buy-Sell-Trade Rating: (0)
hey guys, sorry i didnt get back for awhile, I have had zero time since I first posted. Anyway, i have the zetec motor. A friend yesterday recommended changing the the spark plugs (whatever that has to do with it....) and they were pretty bad. Unfortunately, changing them did not help. Still have no clue where to find this sensor.
cwhummel is offline  
    Reply With Quote Quick reply to this message
Old 06-07-2010, 09:01 PM   #5
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,959
Points 2,085, Level 27
Points: 2,085, Level: 27 Points: 2,085, Level: 27 Points: 2,085, Level: 27
Level Up 57% Completed
Level up: 57% Level up: 57% Level up: 57%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
You may have to remove your air intake tube for proper access. From the front of the car, it's on the upper right hand side of the cylinder head. The arrow points to the electrical connector going to it held in place by the metal spring clip. A single bolt holds it in place.

BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 06-09-2010, 02:13 PM   #6
Focus Rookie
 
Join Date: Jun 2010
Fan#: 75628
Location: Hillsboro, OR
What I Drive: 2001 Silver Focus SE

Posts: 3
FF Reputation: 1 cwhummel Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks for the pic, but we gave in and took it in for service. turns out there's quite a bit more wrong with it than just the sensor.
cwhummel is offline  
    Reply With Quote Quick reply to this message
Old 06-09-2010, 03:02 PM   #7
Focus Addict
 
niggly51's Avatar
 
Join Date: Apr 2010
Fan#: 74542
Location: Hampshire, United Kingdom
What I Drive: Xantia 1.9td & Wifes Focus 1.4

Posts: 917
FF Reputation: 19 niggly51 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cwhummel View Post
thanks for the pic, but we gave in and took it in for service. turns out there's quite a bit more wrong with it than just the sensor.
Any ideas what else was wrong, it's always good to find out what's behind some of the issues folks are having.
niggly51 is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2015, 01:21 PM   #8
Focus Rookie
 
Join Date: Jan 2015
Fan#: 216153
Posts: 1
Points 1, Level 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 hunnypot Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi we have a ford focus tdci 2 ltr that wont turn over. Been plugged to computer and showing no faults. Engine has good compression and tried with easystart but no go. Be grateful for any suggestion. Got camshaft sensor out of car and magnet seems weak but still works, could that be cause poss ? Thanks Helen
hunnypot is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:12 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1