Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/)
-   General Technical Chat (http://www.focusfanatics.com/forum/general-technical-chat/)
-   -   Command Start will not start car. (http://www.focusfanatics.com/forum/general-technical-chat/189129-command-start-will-not-start-car.html)

ramadlyn 02-20-2009 11:18 AM

Command Start will not start car.
 
i have a 2002 focus wagon ztec, when i push the command start button all the lights bells and whistles come on but no start ( and it keeps tryin to start it) when i have the car started and i want to return to command start mode, i push the button take the key out and it works, i was told that it could be the security bypass module, it just needs to be reset? [:(] i ahve sold this car, i had no idea that it was not working(got new car) and i do not wan to give it to them like this... any ideas? if it is the bypass thing how do i fix it

Thanks Christina[cheers]

Shaddow_wolf169 02-20-2009 03:42 PM

sounds like it would be the tack wire does it try to star then dies if so check that if you need pictures i will show you where to look. that what happen to mine a wire some how got corroded

ramadlyn 02-20-2009 04:51 PM

ya a pic would be wonderful!! os ot under the streering colum to the left?
Thanks

ramadlyn 02-20-2009 04:52 PM

and yes it will try to start then stop and then try again

spacegravity4me 02-20-2009 04:57 PM

what?


All times are GMT -5. The time now is 06:07 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.