yet another rough idle thread (with occasional stalling/dying) - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 12-15-2008, 07:52 PM   #1
Focus Enthusiast
 
Join Date: Nov 2008
Fan#: 60378
Location: NYC, NY
What I Drive: 2002 Sonic Blue SVT

Posts: 97
FF Reputation: 3 dj elite Good Standing Member
Buy-Sell-Trade Rating: (0)
yet another rough idle thread (with occasional stalling/dying)

so i've read every rough idle thread that's come up here since ive been here (about six weeks) and i have another one.

my car has a somewhat rough idle- in particular, when i open the hood, it looks like the engine is shaking, at least more than it should be. sometimes the idle is whisper quiet and smooth, but most of the time it's noticeably shaky. i took a video on my camera yesterday at the shop but i haven't loaded it yet.

anyway-

when i get to idle at a light and i feel it get rough, i can see the my odometer backlight and the cabin light (if it's on) start to flicker a bit. today, for the second time, it straight died at the light. it started right back up after.

this weekend, i replaced the air filter, fuel filter, PCV valve and changed the oil & filter. the idle is the same (although in driving the car is noticeably smoother). i've also cleaned the TB, run seafoam deep creep and cleaned the MAF

because of the flickering of the lights and the dying (which, if i recall correctly, left the battery light on) is leading me to think electrical- battery or alternator... but records from the PO show the battery is less than a year old. while i was doing the work on saturday i pulled the plugs & wires and the plugs look brand new, and the wires look decent, but maybe it's time for all new plugs/wires. records from the PO show very little outside of oil changes so i'm going through and doing every thing since i don't know when things were fixed.

thanks in advance.


__________________
2002 Sonic Blue SVT
Steeda Intake/Steeda UDP/Magnaflow Exhaust/Eibach Pro-system suspension/Alpine iDA-X100
dj elite is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-15-2008, 09:10 PM   #2
Focus Enthusiast
 
malim's Avatar
 
Join Date: Apr 2008
Fan#: 55004
Location: Toronto, Canada
What I Drive: 2007 Ford Focus ST - Black

Posts: 471
Points 993, Level 16
Points: 993, Level: 16 Points: 993, Level: 16 Points: 993, Level: 16
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 malim Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh boy... I say an alternator and i am pretty damn sure. The car is trying to stay alive but your alt is in bad condition and it struggles and eventually stalls.

Do you notice engine vibrate when you apply electrical load ?? Such as flashing your high beams, horn... Try turning the dome light and see if it flickers and has a vibration following.

I have the same issue but thank god it is not as bad. Get your alternator tested. I don't think it is that expensive and i am pretty positive that is your problem. Alternator's are very week on foccis and you have a 2000

Just for the record, i tried doing a BIG 3 when i did not know the alt was my problem, but it didn't seem to solve the problem. BIG 3 is adding fat wires instead of your stock grounds + one fat wire from alternator to the battery (that wire is fused)
malim is offline  
    Reply With Quote Quick reply to this message
Old 12-16-2008, 11:24 AM   #3
Focus Enthusiast
 
Join Date: Mar 2006
Fan#: 33007
Location: Dartmouth, Nova Scotia
What I Drive: 2001 Liquid Grey ZX3 S2

Posts: 384
FF Reputation: 0 allanzx3 Newbie
Buy-Sell-Trade Rating: (0)
If the idle drops too low the lights will flicker because the alternator isn't producing enuf power. This doesnt mean the alternator is the problem it just means the car was running too low and the alternator could not produce enuf voltage at that level.

My old 2000 zx3 did this too every now and then and my 2001 zx3 also dips now and then at the lights. I think on the first one it was egr related and on this one im not sure yet. Check for vacuum leaks, pcv hose, what the resistance on your plug wires? how old are your plugs and what is the gap at?
__________________
2001 Ford Focus ZX3 S2
2002 Mazda Protege5
allanzx3 is offline  
    Reply With Quote Quick reply to this message
Old 12-16-2008, 12:51 PM   #4
Focus Jr. Enthusiast
 
Join Date: Nov 2008
Fan#: 60751
Location: Houston
What I Drive: 2000 ZX3 Kona Edition

Posts: 35
FF Reputation: 1 NatDogg Good Standing Member
Buy-Sell-Trade Rating: (0)
Low idle and flickering lights doesn't mean a bad alternator. A low idle by itself can cause flickering lights due to the reduced alternator output at lower RPMs.

I notice you have a 00 ZX3. Did you check the rear PCV hose? Check this thread:

ZETEC Engine Stumble - Solved!

Page 2 has a picture of the hose and the part number if you need a replacement.
NatDogg is offline  
    Reply With Quote Quick reply to this message
Old 12-16-2008, 12:56 PM   #5
Focus Jr. Enthusiast
 
Join Date: Nov 2008
Fan#: 60751
Location: Houston
What I Drive: 2000 ZX3 Kona Edition

Posts: 35
FF Reputation: 1 NatDogg Good Standing Member
Buy-Sell-Trade Rating: (0)
This particular hose doesn't have to have a hole in it to cause problems. Over time the heat radiating from the engine will cause the rubber to deteriorate and lose it's rigidity. Under a vacuum load the hose can simply collapse on itself, thus blocking the vacuum lines and causing your engine to stumble at low RPMs.

I would check this hose and then check other vacuum hoses for similar problems, particularly around the engine. If they are soft they might need replacing.
NatDogg is offline  
    Reply With Quote Quick reply to this message
Old 12-16-2008, 03:58 PM   #6
Focus Enthusiast
 
Join Date: Nov 2008
Fan#: 60378
Location: NYC, NY
What I Drive: 2002 Sonic Blue SVT

Posts: 97
FF Reputation: 3 dj elite Good Standing Member
Buy-Sell-Trade Rating: (0)
NatDogg,

what's funny is i read that thread and i thought i checked the hose. i looked back at the pictures just now (since i didnt have this with me at the shop) and i noticed that i had checked the wrong hose. so i thought i had ruled that out as the cause, but i was wrong.

let me check that out tonight and i'll get back to you. thanks!
__________________
2002 Sonic Blue SVT
Steeda Intake/Steeda UDP/Magnaflow Exhaust/Eibach Pro-system suspension/Alpine iDA-X100
dj elite is offline  
    Reply With Quote Quick reply to this message
Old 12-17-2008, 05:31 AM   #7
Focus Rookie
 
Join Date: Feb 2008
Fan#: 53832
Location: Sheffield UK
What I Drive: 2003 Zetec 1.6

Posts: 22
FF Reputation: 1 gaz1250 Good Standing Member
Buy-Sell-Trade Rating: (0)
Please reply back if you find a fix for this I have exactly the same problem

Thanks
gaz1250 is offline  
    Reply With Quote Quick reply to this message
Old 12-17-2008, 05:55 AM   #8
Focus Fanatic
 
bluefront's Avatar
 
Join Date: Jun 2008
Fan#: 56816
Location: St Louis Missouri USA, MO
What I Drive: 2006 white ZX5 SES

Posts: 3,487
FF Reputation: 146 bluefront Excellent Standing Member bluefront Excellent Standing Member
Buy-Sell-Trade Rating: (6)
I'd also rule out the alternator. If your problem is intermittent, I'd suspect an electrical issue, rather than a vacuum hose.

Fuel injectors can act this way. One may not be opening all the time.....causing a low idle speed (car is running on three cylinders), the engine will shake, the eng may stop, and the battery light will flicker.

When the engine has a coil-on-plug......an intermittently firing coil may have a similar symptom. Although this usually causes a CEL, unlike a sticking injector which may not.
__________________
I'll keep my guns, my freedom, and my money.....you can keep the "change".
bluefront is offline  
    Reply With Quote Quick reply to this message
Old 12-17-2008, 07:45 PM   #9
Focus Enthusiast
 
malim's Avatar
 
Join Date: Apr 2008
Fan#: 55004
Location: Toronto, Canada
What I Drive: 2007 Ford Focus ST - Black

Posts: 471
Points 993, Level 16
Points: 993, Level: 16 Points: 993, Level: 16 Points: 993, Level: 16
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 malim Good Standing Member
Buy-Sell-Trade Rating: (0)
Man... this is so difficult to diagnose then.

If you find the problem and fix it, please post here. I'll be very thankful
malim is offline  
    Reply With Quote Quick reply to this message
Old 01-14-2009, 02:32 PM   #10
Focus Enthusiast
 
Join Date: Nov 2008
Fan#: 60378
Location: NYC, NY
What I Drive: 2002 Sonic Blue SVT

Posts: 97
FF Reputation: 3 dj elite Good Standing Member
Buy-Sell-Trade Rating: (0)
no update yet, i want to bump this back up maybe others have ideas. i havent had time to look into it what with the holidays and now it's just stupid cold out... so this will probably have to wait until next weekend. im going to my garage to install speakers and seal the windshield cowl which i keep forgetting about, and while i'm at it i'll probably look into this- i might just replace the plugs and wires first since god knows when that was last done, but the money has to line up first.
__________________
2002 Sonic Blue SVT
Steeda Intake/Steeda UDP/Magnaflow Exhaust/Eibach Pro-system suspension/Alpine iDA-X100
dj elite is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle ChaosWarlord26 General Technical Chat 29 01-29-2015 03:34 PM
Another sputtering idle thread 951_Zx3 General Technical Chat 8 04-28-2008 03:15 PM
Rough Idle and SES Codes chkpnt General Technical Chat 3 08-25-2007 12:14 AM
Rough Idle - 2002 ZX5 Zetec bajadog General Technical Chat 4 06-08-2007 11:30 AM
Rough idle, squeaky brakes and strange noise DAZZA9806482 General Technical Chat 0 11-11-2006 08:25 AM


All times are GMT -5. The time now is 03:19 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1