2003 svt abs traction control brake light on - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 10-07-2008, 10:14 AM   #1
Focus Rookie
 
Join Date: Aug 2008
Fan#: 58637
Location: St. Anne IL
What I Drive: 03 orange svt

Posts: 2
FF Reputation: 1 spanky1 Good Standing Member
Buy-Sell-Trade Rating: (0)
2003 svt abs traction control brake light on

i got a 03 svt that the front abs sensors aren't reading. the abs traction and brake lights are on, and on the scanner it shows that both front abs sensors aren't reading any help would be great! thanks


spanky1 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-07-2008, 10:46 AM   #2
Focus Addict
 
focusfreak03's Avatar
 
Join Date: Mar 2005
Fan#: 20385
Location: Whiteman AFB, MO
What I Drive: OLD:03 ZX3;NEW: SRT-4

Posts: 789
FF Reputation: 50 focusfreak03 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
you should see if your sensors are bad by tapping into them with a volt meter. if they aren't getting/sending the proper voltage then get new sensors.
__________________
Moved on to bigger and better things. the ride: SRT4 with 230 whp stock!!! i loved the focus but this one is just a better car for what i want. not so stock anymore. pushing 307whp/301wtq @ 19 psi.

Midwest Crew #14
focusfreak03 is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 11:07 AM   #3
Focus Rookie
 
Join Date: Aug 2008
Fan#: 58637
Location: St. Anne IL
What I Drive: 03 orange svt

Posts: 2
FF Reputation: 1 spanky1 Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks ill try that and let you know!
spanky1 is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 04:16 PM   #4
Focus Fanatic
 
Join Date: Apr 2005
Fan#: 21700
Location: Iowa
What I Drive: 2005 Infrared ZXW

Posts: 3,737
FF Reputation: 109 penguin Excellent Standing Member penguin Excellent Standing Member
Buy-Sell-Trade Rating: (0)
> on the scanner it shows that both front abs sensors aren't reading any help would be great! thanks

It seems odd that both would go out at the same time. I would check the wiring and connectors, particularly at the control unit.
penguin is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 04:43 PM   #5
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
FF Reputation: 138 WD40 Excellent Standing Member WD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
You sure someone didn't just disconnect the sensors at their connectors up front?
(I know some have to kill the TC, though pulling the fuse is much easier)

You can turn the wheel, and look inside the fender well to see the connectors.
They're attached right....just a sec....lemme get a pic...
Here:
Attached Thumbnails
2003 svt abs traction control brake light on-speed-sensor-connector.jpg  

WD40 is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 05:43 PM   #6
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,182
Points 20,034, Level 89
Points: 20,034, Level: 89 Points: 20,034, Level: 89 Points: 20,034, Level: 89
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 64%
Activity: 64% Activity: 64% Activity: 64%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by focusfreak03 View Post
you should see if your sensors are bad by tapping into them with a volt meter. if they aren't getting/sending the proper voltage then get new sensors.

Um, don't they output an AC wave and not a DC wave? In which case a DVOM would do no good.

Stick to using the scan tool.
__________________
13 years, 124,000 members and still no sponsored racing.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 09:24 PM   #7
Focus Fanatic
 
Join Date: Apr 2005
Fan#: 21700
Location: Iowa
What I Drive: 2005 Infrared ZXW

Posts: 3,737
FF Reputation: 109 penguin Excellent Standing Member penguin Excellent Standing Member
Buy-Sell-Trade Rating: (0)
> DVOM would do no good.

I've never seen a DVOM that couldn't read AC as well as DC. Perhaps some that are made for auto use only do not, but most general purpose DVOMs have AC as well as DC.

That said, I believe they are inductive coils and their most likely failure mode would be an open circuit, which could be measured using a DVOM'a resistance function.


This might be of interest, even though it's probably not a Focus:

http://www.nichols.nu/tip608.htm

http://www.ohmcheck.com/abssensor.htm
penguin is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 09:57 PM   #8
Focus Addict
 
focusfreak03's Avatar
 
Join Date: Mar 2005
Fan#: 20385
Location: Whiteman AFB, MO
What I Drive: OLD:03 ZX3;NEW: SRT-4

Posts: 789
FF Reputation: 50 focusfreak03 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by iminhell View Post
Um, don't they output an AC wave and not a DC wave? In which case a DVOM would do no good.

Stick to using the scan tool.

you my friend are wrong. i repair medical equipment and every single DVM or AVM that i have ever seen has both AC and DC capabilities.
__________________
Moved on to bigger and better things. the ride: SRT4 with 230 whp stock!!! i loved the focus but this one is just a better car for what i want. not so stock anymore. pushing 307whp/301wtq @ 19 psi.

Midwest Crew #14
focusfreak03 is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 10:12 PM   #9
Resident Curmudgeon
 
WeeAsp's Avatar
 
Join Date: Jan 2007
Fan#: 42718
Location: NOVA
What I Drive: 2002 RED SVT Focus

Posts: 4,360
FF Reputation: 175 WeeAsp Excellent Standing Member WeeAsp Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by spanky1 View Post
i got a 03 svt that the front abs sensors aren't reading. the abs traction and brake lights are on, and on the scanner it shows that both front abs sensors aren't reading any help would be great! thanks
Were you or have you done any brake work recently? Have you replaced or had replaced any of the wheel bearings?

Reference: http://www.focusfanatics.com/forum/s...89#post1954889
__________________
FORMER Avenging Moderator of the Apocalypse and Leader of the Axis of Oversteer

"I live with fear every day and sometimes, she lets me race."

2002 SVT Focus... Stock
WeeAsp is offline  
    Reply With Quote Quick reply to this message
Old 10-07-2008, 10:32 PM   #10
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,182
Points 20,034, Level 89
Points: 20,034, Level: 89 Points: 20,034, Level: 89 Points: 20,034, Level: 89
Level Up 37% Completed
Level up: 37% Level up: 37% Level up: 37%
Forum Activity 64%
Activity: 64% Activity: 64% Activity: 64%
FF Reputation: 54 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
What I was eluding to is that the Wheel Speed Sensor outputs a square AC wave, which on a DVOM would just appear as on-off-on-off it wouldn't register as a voltage or a resistance that would provide any usable data.
To test them you need either a scope or a scan tool (though graphing DVOM would work too, but I doubt any of us have one of those).

That is far as I know.
__________________
13 years, 124,000 members and still no sponsored racing.
iminhell is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW-TO: SVT IMRC DSI Intake Manifold Upgrade FOR ZETEC!!!! 94whtlytng ZETEC Performance (2000-2004) 131 05-31-2012 06:56 AM
Could use some help please? Iceberg General Technical Chat 13 06-30-2009 09:26 PM
Traction Control Light Stuck QuickSilverSVT SVT Performance (2002-2004) 8 04-12-2005 10:26 PM
Soon to come, more SVT parts for your non-SVT Focus... myFordPerformance.com ZETEC Performance (2000-2004) 32 05-02-2004 04:31 PM


All times are GMT -5. The time now is 09:59 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1