Starting Problems - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 04-09-2008, 06:21 PM   #1
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
Starting Problems

I have been having this problem for like 2 months now.

it cant be the battery because its brand new.

Sometimes the car will start with out a problem
and sometimes when I turn the key it wont even click over.

What could be the problem??


__________________


HKS||Garrett||TopSpeed||Tial||Massive||
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-09-2008, 06:42 PM   #2
what it be like
 
dirtbrown's Avatar
 
Join Date: Oct 2006
Fan#: 40563
Location: Riverside, CA
What I Drive: 03 EAP

Posts: 6,380
Points 42,753, Level 100
Points: 42,753, Level: 100 Points: 42,753, Level: 100 Points: 42,753, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 27 dirtbrown Great Standing Member
Buy-Sell-Trade Rating: (3)
you have bigger probs right now...LOL jk


uhmmmmmm i think the problem is circled on your grille.
dirtbrown is offline  
    Reply With Quote Quick reply to this message
Old 04-09-2008, 06:44 PM   #3
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
hahah no shit!!

ugghh wtf could it be!!!
__________________


HKS||Garrett||TopSpeed||Tial||Massive||
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Old 04-09-2008, 06:58 PM   #4
Focus Fanatic
 
jetrinka's Avatar
 
Join Date: Mar 2007
Fan#: 45622
Location: Snohomish, WA
What I Drive: 88 5-speed XR4TI

Posts: 7,528
FF Reputation: 180 jetrinka Excellent Standing Member jetrinka Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Probably a failing connection between the battery and starter.
jetrinka is offline  
    Reply With Quote Quick reply to this message
Old 04-09-2008, 07:04 PM   #5
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
I dnt know but I think its my starter thats going bad because sometimes it will start and then you can hear it grind
__________________


HKS||Garrett||TopSpeed||Tial||Massive||
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Old 04-09-2008, 07:09 PM   #6
Focus Fanatic
 
jetrinka's Avatar
 
Join Date: Mar 2007
Fan#: 45622
Location: Snohomish, WA
What I Drive: 88 5-speed XR4TI

Posts: 7,528
FF Reputation: 180 jetrinka Excellent Standing Member jetrinka Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Well that is probably it then.
jetrinka is offline  
    Reply With Quote Quick reply to this message
Old 04-09-2008, 07:10 PM   #7
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
Yeah I hopes soo!! I will Find out when I get my car back
__________________


HKS||Garrett||TopSpeed||Tial||Massive||
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2008, 01:37 PM   #8
Focus Rookie
 
Join Date: Apr 2008
Fan#: 55240
Location: VA
What I Drive: 2004 Silver ZX5

Posts: 5
FF Reputation: -2 2004 ZX5 SVT EAP Poor Behavior Needs Improvement
Buy-Sell-Trade Rating: (0)
I had a similar problem. This sounds totally stupid, but turns out my clutch is extremely sensitive about being all the way to the floor before the ignition will work. If it's to the floor, great; if I come up even 1/4", no go. I was thinking all kinds of nightmare problems, but this was a simple fix - I push the clutch all the way in.

Not sure if every SVT is this way, or if there is an adjustment somehow......
2004 ZX5 SVT EAP is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2008, 03:47 PM   #9
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
Nope I pushed the clutch in all the way and still wont start!
I think its just my starter
__________________


HKS||Garrett||TopSpeed||Tial||Massive||
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2008, 05:49 PM   #10
Focus Enthusiast
 
number_twelve's Avatar
 
Join Date: Aug 2007
Fan#: 49473
Location: Iowa
What I Drive: 2000 silver LX 5 Speed

Posts: 163
Points 234, Level 4
Points: 234, Level: 4 Points: 234, Level: 4 Points: 234, Level: 4
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 number_twelve Good Standing Member
Buy-Sell-Trade Rating: (1)
I started having this same problem about ten days ago. It's buggin the hell out of me! It might do it every other day, then just works fine. I'll have to check my connections I guess. Is it possibly a relay??

For now, it's good to have a manual. Just give her a push, pop it in second, and off you go! Just ignore the looks from everybody that sees you!
__________________
I got teh SPI. Creepin along and droppin valves...
number_twelve is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Focus ST Problems? Canadian ST DURATEC Performance (2003-2007) 16 12-01-2006 01:39 PM
problems starting remusrm DURATEC Performance (2003-2007) 3 11-21-2006 03:37 PM
Problems Starting My SVTF. coquiracing SVT Performance (2002-2004) 6 11-06-2006 08:44 AM
Need help please!! Focus problems Jebus ZETEC Performance (2000-2004) 3 02-04-2006 09:46 AM
starting problems SNC Focus ZETEC Performance (2000-2004) 8 11-17-2003 11:09 AM


All times are GMT -5. The time now is 12:52 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1