Exterior brake lights stay on (right, center, and left) - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 02-17-2008, 01:42 PM   #1
Focus Rookie
 
Join Date: Feb 2008
Fan#: 53661
Location: NC
What I Drive: 2003 red ZX3

Posts: 3
FF Reputation: 1 red2003 Good Standing Member
Buy-Sell-Trade Rating: (0)
Lightbulb Exterior brake lights stay on (right, center, and left)

With the transmission in Drive and no pressure on the brake pedal, the exterior brake lights are still on.

This is not a problem caused by the brake pedal switch (both of the plunger switches located at the pedal test ok). With the car ignition on and the transmission in park, no pressure on the brake pedal, the brake lights are NOT on. Pushing the pedal causes the brake lights to come on and causes the solenoid release pin to activate, allowing the transmission selector to be moved out of park. If the selector is left in park, releasing the brake pedal causes the brake lights to go out, that part of the brake circuit seems to be working ok. The problem with the brake lights staying happens when the transmission is moved out of park to any other position, including neutral and allowing the car to stand with no brakes on or to just coast, the brake lights still stay on when there is no pressure on the brake pedal.

I don't have a wiring diagram for the car, does anyone know where they can be obtained for free or low cost? It appears there may be a relay in the interlock circuit that connects the brake pedal switches, transmission selector switch, and ignition switch.


red2003 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-04-2009, 12:17 AM   #2
Focus Rookie
 
Join Date: Oct 2005
Fan#: 28313
Location: canada
What I Drive: 2002 Focus SE Wagon

Posts: 8
Points 200, Level 3
Points: 200, Level: 3 Points: 200, Level: 3 Points: 200, Level: 3
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 2002focusSEwagon Good Standing Member
Buy-Sell-Trade Rating: (0)
The same problem exactly, with my 2002 Focus SE wagon. Also, the third break light does not light at all. Here's the problem....The wires in the umbilical cord connecting the body to the hatch are "trashed". The insulation is brittle and cracked. Two of the wires are completely severed. Poor engineering at this critical junction. I'll try to put up some pictures. You will likely find the same problem with yours.
2002focusSEwagon is offline  
    Reply With Quote Quick reply to this message
Old 09-04-2009, 09:57 AM   #3
Focus Rookie
 
Join Date: Oct 2005
Fan#: 28313
Location: canada
What I Drive: 2002 Focus SE Wagon

Posts: 8
Points 200, Level 3
Points: 200, Level: 3 Points: 200, Level: 3 Points: 200, Level: 3
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 2002focusSEwagon Good Standing Member
Buy-Sell-Trade Rating: (0)
Here are the pictures of the broken wires
2002focusSEwagon is offline  
    Reply With Quote Quick reply to this message
Old 07-20-2010, 07:48 PM   #4
Focus Rookie
 
Join Date: Jul 2010
Fan#: 76890
Location: Bristol, PA
What I Drive: 2002 Tan Focus QWagon

Posts: 1
FF Reputation: 1 MalcolmRoachjr. Good Standing Member
Buy-Sell-Trade Rating: (0)
Thumbs up Awsome Information and details bro!

Today i had the same problem come up on my focus , i opened up this thread and the info was helpful and right on the money. I plan on re wiring the entire area this weekend and modifing the entire area so this will never happen again.

I appriciate your details and help , you saved me some money and that put a smile on my face
MalcolmRoachjr. is offline  
    Reply With Quote Quick reply to this message
Old 07-20-2010, 08:33 PM   #5
Focus Addict
 
Join Date: Jul 2009
Fan#: 67609
Location: Vancouver, Canada
What I Drive: 2005 Black ZX5 SES

Posts: 1,326
Points 3,677, Level 38
Points: 3,677, Level: 38 Points: 3,677, Level: 38 Points: 3,677, Level: 38
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 17 arlenn Great Standing Member
Buy-Sell-Trade Rating: (0)
how did you make the repair? Its hard to get fingers in there, and we have not got to fingers and tools yet.


Quote:
Originally Posted by 2002focusSEwagon View Post
Here are the pictures of the broken wires
arlenn is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2010, 03:18 PM   #6
Focus Enthusiast
 
Join Date: Mar 2006
Fan#: 33188
Location: Sacramento, CA
What I Drive: 2002 Silver ZX5

Posts: 116
FF Reputation: 1 psenechal Good Standing Member
Buy-Sell-Trade Rating: (0)
Same issue here

Thanks for the posting. I have the exact same issue going on and will be checking this wiring out tonight. I'll post pictures of what I find as well in case it helps anyone.
psenechal is offline  
    Reply With Quote Quick reply to this message
Old 06-10-2011, 06:47 PM   #7
Focus Rookie
 
Join Date: May 2006
Fan#: 35101
Location: Canuck, AB
What I Drive: 2003 Focus ZTW

Posts: 1
FF Reputation: 1 carlo_cmb Good Standing Member
Buy-Sell-Trade Rating: (0)
This has happened to me too and my symptoms were the brake lights staying on in drive, neutral, reverse (with engine running), and also no high bar brake light at any time. The brake lights were okay, initially, when in park.

So I opened up the umbilical harness as described, using the hidden tab, and immediately saw lots of wires with cracked casing. In my case the thin green wire with yellow stripe was completely broken apart, and I know from checking the bulbs on the high bar brake light that this wire goes there.

I connected the broken wire and all problems were resolved. e.g. side brake lights started working normally and also the high bar light also began to work again.

So it will be interesting to fix this mess - wish I could shrink wrap them, but it is a tight space and the rear windshield washer feed line is also in this same umbilical, making it tight and need to be careful not to puncture that hose.

Also, everyone should note that abnormal hot temperatures that can occur in the side brake light assemblies. As double filament brake light bulbs burn continuously while driving, the danger of melting the plastic taillight red lens is high. Mine were hot too touch !

Thanks all for this great post as it pointed me to the problem area quickly. To bad they did not engineer this better for real world use - it is clearly a weak spot, which can cause some interesting problems.

Cheers
__________________
cb
carlo_cmb is offline  
    Reply With Quote Quick reply to this message
Old 06-25-2011, 01:33 PM   #8
Focus Rookie
 
Join Date: Sep 2006
Fan#: 39646
Location: Detroit
What I Drive: Focus ZX3 2002

Posts: 9
FF Reputation: 1 DonRamon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by 2002focusSEwagon View Post
Here are the pictures of the broken wires
Thankyou, i had the same problem with my ZX3, looked at your pics and found same problem, one of the wires was cut the rest are stripped, its a mess in there, but i reconnected the broken wire and now it all works. Your post was very helpfull.
DonRamon is offline  
    Reply With Quote Quick reply to this message
Old 06-25-2011, 08:32 PM   #9
Focus Rookie
 
Join Date: Sep 2006
Fan#: 39646
Location: Detroit
What I Drive: Focus ZX3 2002

Posts: 9
FF Reputation: 1 DonRamon Good Standing Member
Buy-Sell-Trade Rating: (0)
Would like to add something else. After i reconnected the broken wire in the hatch, not only did the brake lights started working like they should but my Cruise control started working also. My cruise control went out a few month back randomly and thats probably when my brake lights started to stay on, so i guess those 2 systems are somehow connected together. So im happy killed 2 birds with one stone. :)
DonRamon is offline  
    Reply With Quote Quick reply to this message
Old 08-03-2011, 06:19 PM   #10
Focus Rookie
 
Join Date: Aug 2011
Fan#: 88488
Location: Quebec, Canada
What I Drive: 2003 Ford Focus SE Wagon

Posts: 1
FF Reputation: 1 faustus Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, this thread saved me money ....

I had this weird problem that my break lights were always on and I did a little google search and found this thread .... and what I read was identical to the symptoms that my car was showing ... bingo ... I didn't even verify the wires in the umbilical cord, I went straight to the hardware store to buy some connectors and the next evening discovered and repaired the mess ....

Car: 2003 Ford Focus SE Wagon

Symptoms:
- 3rd break light would not work at all
- break lights would always be on with the transmission in Drive or Reverse
- with the transmission in Park, the break lights would work as expected
- cruise control not working
- rear wiper not working


When I inspected the wires in the umbilical cord connecting the body to the hatch I found a whole mess in there ... 5 wired were severed and on the remaining wires the insulation is brittle and cracked ... I could see bare copper wire in many places ...

Here a picture of what I found:
http://kalypso.net/temp/DSC00529.JPG

And here a picture of what it looked like after the reapair:
http://kalypso.net/temp/DSC00535.JPG

Now, I am not a mechanic and I have the feeling that I will have the same problem soon again, but at least I have a temporary fix for now ..... all the wiring would need to be replaced in there ....

But for now my break lights work as expected ... even my 3rd break light ...

Thanks everyone for sharing your knowledge and experience here ...
faustus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Info Spanky6935 General Technical Chat 13 09-30-2011 10:54 PM
Exterior brake lights stay on (right, center, and left) red2003 General Car Chat Lounge 1 02-17-2008 12:09 PM
San Antonio Sasca Autox#2- February 24, 2008 @ The At&t Center zetecgt Fanatics: Texas 0 01-21-2008 07:38 PM
my car is left of center, How about yours? infocus1 General Technical Chat 29 07-24-2007 01:20 PM
DTC Codes (Detailed Descriptions) S2 General Technical Chat 13 12-11-2006 11:06 AM


All times are GMT -5. The time now is 11:05 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1