Front End Clunk - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-22-2007, 10:25 AM   #1
Focus Enthusiast
 
jbird1955's Avatar
 
Join Date: Jun 2007
Fan#: 48235
Location: Tewksbury, MA
What I Drive: 2014 Tuxedo Black Ti Hatch

Posts: 134
Points 788, Level 14
Points: 788, Level: 14 Points: 788, Level: 14 Points: 788, Level: 14
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jbird1955 Good Standing Member
Buy-Sell-Trade Rating: (0)
Front End Clunk

I've read some here about this topic and wanted to be sure before I proceed to install the fix.

In a straight line, at any speed, when I go over a bump, railroad tracks or whatever I get this hideous "clunk" from the front end. This noise will go away when I load the sway bar by turning the wheel.

I immediately thought of the sway bar bushings (I do not want to change these unless I have to) but I read more and more of how it is most likely the end links.

Please tell me this is true, it'll make my day!

Joe


jbird1955 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-22-2007, 10:34 AM   #2
Focus Addict
 
jrpasmo's Avatar
 
Join Date: Jan 2004
Fan#: 2866
Location: Bratislava
What I Drive: 02Focus ZTW, 02Focus SVT

Posts: 1,303
Points 2,649, Level 31
Points: 2,649, Level: 31 Points: 2,649, Level: 31 Points: 2,649, Level: 31
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 jrpasmo Good Standing Member
Buy-Sell-Trade Rating: (1)
Hmmm I'm in the same situattion....end links...I think they making sound only at low speed...and bumbs...at least mine did...I replaced them, like one month ago...everything was ok until last week...I think my bushings are gone...have to check over the weekend....
jrpasmo is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 10:41 AM   #3
Focus Addict
 
BlacKnight's Avatar
 
Join Date: May 2005
Fan#: 23119
Location: Garland, TX (home) Richardson, TX (work), TX
What I Drive: 2007 Black F150 STX

Posts: 610
FF Reputation: 1 BlacKnight Good Standing Member
Buy-Sell-Trade Rating: (0)
Pretty sure it's the end links. Also check out your sub-frame mounts. Mine had somehow worked loose.
__________________
Roger

I sell Ford, Lincoln, and Mercury vehicles one piece at a time.

Shadow may be gone, but I am still around from time to time!
BlacKnight is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 11:07 AM   #4
Focus Enthusiast
 
blackSVT04's Avatar
 
Join Date: Jun 2007
Fan#: 48184
Location: Livonia, MI
What I Drive: 2004 Pitch Black SVT ZX3

Posts: 189
FF Reputation: 1 blackSVT04 Good Standing Member
Buy-Sell-Trade Rating: (2)
yea same here...more obvious on turns....i was thinking front control arms...any thoughts?
__________________


SVT Build #1574 of 1978
blackSVT04 is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 11:52 AM   #5
Focus Enthusiast
 
mpcv2000's Avatar
 
Join Date: May 2005
Fan#: 23629
Location: Montreal Canada, United States
What I Drive: 01 SE + 1989 RX7

Posts: 336
FF Reputation: 19 mpcv2000 Great Standing Member
Buy-Sell-Trade Rating: (1)
Mine ( 03 ZX3 ) is doing it too. New top plate , new moog end link , new suspension arm , new AGX , I even got the AGX changed under warranty thinking it was my problem , all bolts of the subframe has been verified , sway bar bushing inspected. I don't know where to look at anymore , it's doing it on the passenger side when cruising or accelerating going over little bumps. Not as bad when I have a passenger with me , I should say it almost never happen with a passenger. I'm running out of idea..
__________________
Martin !
mpcv2000 is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 11:55 AM   #6
Focus Addict
 
TimHickey's Avatar
 
Join Date: Aug 2006
Fan#: 38341
Location: Moncton,N.B Canada
What I Drive: 2006 Black zx5 ses

Posts: 689
FF Reputation: 16 TimHickey Great Standing Member
Buy-Sell-Trade Rating: (0)
Mine to
__________________
Blue Underglow, Clear Corners,Silverstar Turn signals, Shorty antenna,vogtland springs , Rust Module,Trubendz 2.5 ss magnaflow and Fuzion 205/50/16 HRI's
TEAM DURATEC # 99
TimHickey is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 11:57 AM   #7
Resident Curmudgeon
 
WeeAsp's Avatar
 
Join Date: Jan 2007
Fan#: 42718
Location: NOVA
What I Drive: 2002 RED SVT Focus

Posts: 4,360
FF Reputation: 175 WeeAsp Excellent Standing Member WeeAsp Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Check the subframe bolts too.

Same symptoms for me. Tugged and tightened and rechecked everything mentioned. Ended up taking it to the dealer.
__________________
FORMER Avenging Moderator of the Apocalypse and Leader of the Axis of Oversteer

"I live with fear every day and sometimes, she lets me race."

2002 SVT Focus... Stock
WeeAsp is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 12:57 PM   #8
Focus Addict
 
Join Date: Oct 2003
Fan#: 1250
Location: Sherman Oaks, CA
What I Drive: 09 MS3

Posts: 1,108
FF Reputation: 1 remusrm Good Standing Member
Buy-Sell-Trade Rating: (0)
its the engine mounts... had similar issues... i just took my car from the dealer and they changed all my engine mount and back to normal just to make sure... i really think the dog bone is since it allows the bottom to move side to side... also that makes the drive engine mount go bad too... the passenger seems to be the less affected... change the bottom one out then the driver if it does not go away... trust me.. i changed the whole car by now... i am broke from all this experimenting... if you want to donate a penny remusrm @ yahoo. com on pay pal if that is ur problem and is solved...
__________________
MY FOCUS WAS A POS!!!

BUT NOW I GOT A MS3!!!
294hp/356tq he he:-)
remusrm is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 01:10 PM   #9
Focus Enthusiast
 
mpcv2000's Avatar
 
Join Date: May 2005
Fan#: 23629
Location: Montreal Canada, United States
What I Drive: 01 SE + 1989 RX7

Posts: 336
FF Reputation: 19 mpcv2000 Great Standing Member
Buy-Sell-Trade Rating: (1)
I forgot , dog bone has been replaced too , I'm using uretane bushing ( clunking problem was there before and after the dog bone installation )
__________________
Martin !
mpcv2000 is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 04:14 PM   #10
Subcompact Fanatic
 
DURATECoftheDesert's Avatar
 
Join Date: Jan 2007
Fan#: 43017
Location: Somewhere, United States
What I Drive: 1997 Ford Aspire White

Posts: 2,175
FF Reputation: 9 DURATECoftheDesert Good Standing Member
Buy-Sell-Trade Rating: (0)
Experienced that problem, and turned out to be the Tie Rod-Ends were worned to crap! And the clunking would only happen over small or large bumps or entering a parking lot over a concrete bump.

Expect to pay no more than 100 to 150 dollars for both replaced.
__________________
Finally peace and quiet...
DURATECoftheDesert is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front end noise airdenver General Technical Chat 2 11-26-2006 04:28 PM
05 Focus Stock front end/ intake parts Kmadison BST Archive 0 01-02-2006 06:06 PM
Ideas for new front end Poney MK1 Focus 16 11-02-2005 06:38 PM
2005 front end on a 2000 ZX3 slammedfoci Ford Focus Builds & General Showroom 5 09-26-2004 06:13 PM
what front end???? ZtsFocus MK1 Focus 9 10-11-2003 01:22 PM


All times are GMT -5. The time now is 09:38 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1