What's the yellow bottle cap light with the exclamation point - Page 4 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 12-09-2006, 11:08 PM   #31
Focus Jr. Enthusiast
 
Aqua12632's Avatar
 
Join Date: Nov 2006
Fan#: 41244
Location: Denver, Colorado
What I Drive: 2002 Blue Focus SVT

Posts: 48
FF Reputation: 1 Aqua12632 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Primaris View Post
This light is not applicable to the SVTF.
so why is it even on the SVTF dash?
Aqua12632 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-15-2007, 09:42 PM   #32
Focus Enthusiast
 
ProSilverVT02's Avatar
 
Join Date: Mar 2006
Fan#: 33656
Location: Upstate, NY
What I Drive: 2002 SVT

Posts: 345
FF Reputation: 7 ProSilverVT02 Good Standing Member
Buy-Sell-Trade Rating: (8)
Quote:
Originally Posted by nickouellettesvt View Post
I had this happen also would come one while driving, but I would just shut the car off and restart it and it would clear. I found out later that it was caused by the battery, cause I replaced it a few days later and have not had it come back yet.
Reviving this thread just because I was searching the other day what the hell that little light with the '!' was, and on the forum it is either automatic transmission (I have an SVT - no auto) or temperature related (coolant levels and temp levels never left normal levels). Battery light came on about one minute after the "!" light and found out the battery was shot. I got the battery replaced and haven't seen the light since.

So like everyone else, I don't know what the hell purpose that warning light serves , but it fixed my problem. Seems like a "CHECK GAUGES" light. Stupid Ford, making us do all the work. Hope this helps somebody else like it helped me.
ProSilverVT02 is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2007, 09:43 PM   #33
Focus Enthusiast
 
ProSilverVT02's Avatar
 
Join Date: Mar 2006
Fan#: 33656
Location: Upstate, NY
What I Drive: 2002 SVT

Posts: 345
FF Reputation: 7 ProSilverVT02 Good Standing Member
Buy-Sell-Trade Rating: (8)
Quote:
Originally Posted by Primaris View Post
This light is not applicable to the SVTF.
Yes it is.
ProSilverVT02 is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2007, 10:14 PM   #34
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,352
Points 28,412, Level 99
Points: 28,412, Level: 99 Points: 28,412, Level: 99 Points: 28,412, Level: 99
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Tom has worked on more Focis than all of us put together, and he says it's an important light to pay attention to.

Check it out, I'd shoot for the battery first, but it could be showing early problems due to a bad oil pump, bad water pump, etc. Are there any sounds coming from the engines that might help diagnose one of these more serious problems? Water pumps tend to make hella noise and draw off power from the engine that you'd notice.

I'd check the cables coming off the battery- both positve and negative to be sure that all the connections are tight and there's no excessive corrosion at the battery. You might also want to inspect wiring that is close to the exhaust carefully for any shorts that might have been causing a low voltage issue. Best of luck, I was hoping it was a "Don't Drink and Drive Light" by your descriptoin.. LOL
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote Quick reply to this message
Old 04-15-2007, 10:16 PM   #35
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,352
Points 28,412, Level 99
Points: 28,412, Level: 99 Points: 28,412, Level: 99 Points: 28,412, Level: 99
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
OH.. Zetec... how old is your belt? A timing belt that is too lose will sometimes cause conditions in the engine where cylinder temps go through the roof very quickly- although it would take about 5 minutes, so this seems unlikely unless you were driving.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote Quick reply to this message
Old 04-16-2007, 08:54 AM   #36
Focus Fanatic
 
Join Date: Apr 2005
Fan#: 21700
Location: Iowa
What I Drive: 2005 Infrared ZXW

Posts: 3,737
FF Reputation: 109 penguin Excellent Standing Member penguin Excellent Standing Member
Buy-Sell-Trade Rating: (0)
> i don't have a manual...

Go to http://www.fleet.ford.com and you can download a manual for free.

It is quite handy to have a manual that explains what the lights mean and how to use the features of the vehicle.
penguin is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:14 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1