the turbo kit is on....but...shes smoking - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 07-14-2006, 12:50 PM   #1
Focus Enthusiast
 
Join Date: Feb 2006
Fan#: 32085
Location: Sunrise, FL
What I Drive: 2003 Steeda ZX5

Posts: 248
FF Reputation: 1 zx5kidd03 Good Standing Member
Buy-Sell-Trade Rating: (2)
the turbo kit is on....but...shes smoking

i started it up for the first time in 3 days....started it and it was running fine at idle a litle smoke coming out the exhaust.....when i revved it it got really bad....anybody have a reason for this?....i am still trying to find out what this one wire for the oil pump timer connects to. maybe thats it????...any info plz


__________________
Starting from Square 1
zx5kidd03 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-14-2006, 12:52 PM   #2
Focus Enthusiast
 
SVTDavan's Avatar
 
Join Date: Jan 2004
Fan#: 2767
Location: Calgary
What I Drive: 03 SVT Focus

Posts: 321
FF Reputation: 1 SVTDavan Good Standing Member
Buy-Sell-Trade Rating: (0)
white, blue or black smoke?
__________________
framedfiction.com - My photography Portfolio
svt.framedfiction.com - #22 of 3985
calgaryfocus.com - Calgary Focus Owners Club
SVTDavan is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 01:27 PM   #3
Focus Enthusiast
 
Join Date: Feb 2006
Fan#: 32085
Location: Sunrise, FL
What I Drive: 2003 Steeda ZX5

Posts: 248
FF Reputation: 1 zx5kidd03 Good Standing Member
Buy-Sell-Trade Rating: (2)
either white or blue.....cant really tell....didnt get into the color so much.....im thinking that since that orange wire for the oil pump timer isnt connected that it is not working.....hopefully
__________________
Starting from Square 1
zx5kidd03 is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 01:32 PM   #4
Guest
 
Join Date: Oct 2003
Fan#: 1358
Location: Southeast, PA
What I Drive: a car

Posts: 9,476
FF Reputation: 70 HaveBlue83 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
blue is oil burning......black is fuel not burned.....
HaveBlue83 is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 01:34 PM   #5
Focus Fanatic
 
MISVTfocus's Avatar
 
Join Date: Oct 2004
Fan#: 13841
Location: Detroit, United States
What I Drive: 08 Fusion SEL, Focus ST on order

Posts: 3,105
FF Reputation: 1 MISVTfocus Good Standing Member
Buy-Sell-Trade Rating: (3)
Seems like you're burning oil. Check all the feeds.
__________________
Oh yeah!
MISVTfocus is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 01:37 PM   #6
Focus Enthusiast
 
Join Date: Feb 2006
Fan#: 32085
Location: Sunrise, FL
What I Drive: 2003 Steeda ZX5

Posts: 248
FF Reputation: 1 zx5kidd03 Good Standing Member
Buy-Sell-Trade Rating: (2)
so you all are saying it had nothing to do with the oil pump not turning on?
__________________
Starting from Square 1
zx5kidd03 is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 01:37 PM   #7
Focus Addict
 
focusedintentions's Avatar
 
Join Date: May 2004
Fan#: 7850
Location: Bethesda MD
What I Drive: 07 Infiniti G35 6mt coupe silver

Posts: 1,490
FF Reputation: 1 focusedintentions Good Standing Member
Buy-Sell-Trade Rating: (0)
blown turbo seal could be the problem too....was it new or used?
__________________
My SVT is #604 of 1079
One of 104 with EAP
focusedintentions is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 02:16 PM   #8
Focus Fanatic
 
Join Date: Sep 2004
Fan#: 12900
Location: Rockville, MD
What I Drive: 2003 SVT Focus

Posts: 1,643
FF Reputation: 1 crazymechanic Good Standing Member
Buy-Sell-Trade Rating: (1)
if that oil pump isn't working, the oil is backing up and pushing past your turbo seals
crazymechanic is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 02:17 PM   #9
Focus Fanatic
 
MISVTfocus's Avatar
 
Join Date: Oct 2004
Fan#: 13841
Location: Detroit, United States
What I Drive: 08 Fusion SEL, Focus ST on order

Posts: 3,105
FF Reputation: 1 MISVTfocus Good Standing Member
Buy-Sell-Trade Rating: (3)
Why isn't your oil pump running, that's just plain dangerous in all aspects. That would be number one fix, but you're not going to be smoking because of it, it definatly has to do with something in the turbo, like focusedintentions said, bad seals.
__________________
Oh yeah!
MISVTfocus is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2006, 03:14 PM   #10
Focus Enthusiast
 
Join Date: Feb 2006
Fan#: 32085
Location: Sunrise, FL
What I Drive: 2003 Steeda ZX5

Posts: 248
FF Reputation: 1 zx5kidd03 Good Standing Member
Buy-Sell-Trade Rating: (2)
the thing is i had a problem with it b4 when it was on...i went to get tires and the tire ppl hit the pump and it stopped working...and i had smoke up the ass when i drove it.....the smoke wouldnt go away 4 a week....thats y i thin it is it.....i dont kno.....my question is how the turbo seals would just go bad when they were working fine b4 and now they just go bad all of a sudden?
__________________
Starting from Square 1
zx5kidd03 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:34 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1