The mystery still continues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 05-08-2010, 08:55 AM   #1
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
The mystery still continues

OK Its been almost a year since this problem started wierd surge,miss. whatever you want to call it its happing 3rd gear pulls WOT at 5k its surges really bad. It all started when I blew my frist motor and has been getting worse since. I get alot of popping when at idle you can hear it through the exhaust and sometimes when coming to a stop or just sitting at stop light it dies. Tune is spot on A/F 10.5 and fuel pressure holds steady when all this is going on. We built the motor but never touched the head.

Things we have done/checked
new motor
compression test several times (its good)
new plugs
new wires
coil pack is good
new pigtale for the plug on coil pack
VCT is been checked visualy and through log
new fuel filter
its got off road pipe
taken exhaust off and ran straight pipes thinking the exhaust was holding it up but same thing
Tried 3 different MAF sensors
Tried different MAFIA
All vac lines has benn checked atleast 20 times
Intake manifold is good
Holds steady boost the hole time its going on
new battery
Alt is good

Bunch of other stuff has been checked just so many things might of left something out Here is a like to what the car is doing turn sound up loud you can hear it break up

http://www.youtube.com/watch?v=urhqti0PwtI


HHHHHHHEEEEEEEEEEELLLLLLLLLLLPPPPPPPPPPPP Please


__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-08-2010, 09:00 AM   #2
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
All couplers are good on the piping too sorry left that out as well
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 05-08-2010, 09:03 AM   #3
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
My problem isn't quite the same, but it is baffling everyone as well. I am getting a bad stutter/stumble that usually happens when starting out in 1st gear. Complete loss of power. Logs show nothing. Perhaps our problems could be related. Mine doesn't break up while doing WOT, though. The best I could come up with was bad wiring to a sensor or a bad sensor. Tracking down an electrical problem is a nightmare...looks like both of us might have to start looking...
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 05-08-2010, 09:11 AM   #4
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
Quote:
Originally Posted by bmylez View Post
My problem isn't quite the same, but it is baffling everyone as well. I am getting a bad stutter/stumble that usually happens when starting out in 1st gear. Complete loss of power. Logs show nothing. Perhaps our problems could be related. Mine doesn't break up while doing WOT, though. The best I could come up with was bad wiring to a sensor or a bad sensor. Tracking down an electrical problem is a nightmare...looks like both of us might have to start looking...
Yea its a nightmare but mine only does it in wot and starts around 5k everytime its like clock work but driving normal no problems
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 05-08-2010, 10:27 AM   #5
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
Ahh, I see. Doesn't sound like my problem at all. Mine is totally random. It can happen in any gear and has happened as high as 3500rpm. Usually happens at low RPM, though.

Even though you have a new coil pack pigtail, you might try tracing the wires further back. I haven't done a full wire inspection yet.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 05-09-2010, 12:32 PM   #6
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
anybody else?
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 05-09-2010, 12:49 PM   #7
Bewst Anyone!!!
 
pitchedblack04's Avatar
 
Join Date: Feb 2009
Fan#: 62993
Location: louisville, KY
What I Drive: 2004 turbo'd svt

Posts: 1,871
Points 3,266, Level 35
Points: 3,266, Level: 35 Points: 3,266, Level: 35 Points: 3,266, Level: 35
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 pitchedblack04 Good Standing Member
Buy-Sell-Trade Rating: (3)
Your just .... haha. Sucks to hear it man. Hopefully you'll find something.
__________________
Car is for sale. Pm me for details.
pitchedblack04 is offline  
    Reply With Quote Quick reply to this message
Old 05-09-2010, 12:56 PM   #8
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
Quote:
Originally Posted by pitchedblack04 View Post
Your just .... haha. Sucks to hear it man. Hopefully you'll find something.
I sure hope so
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 05-09-2010, 06:25 PM   #9
Stock
 
Wagamos's Avatar
 
Join Date: Apr 2005
Fan#: 21396
Location: Hudsonville, MI
What I Drive: 2001 Malibu Blue ZX3; 03 ZX3 PZEV

Posts: 5,036
Points 9,880, Level 66
Points: 9,880, Level: 66 Points: 9,880, Level: 66 Points: 9,880, Level: 66
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 13 Wagamos Great Standing Member
Buy-Sell-Trade Rating: (4)
I had a similar problem but mine was in any gear an over 3/4 throttle. Would brake up like crazy and studder. Turned out it was my wires but i see you replaced that already...
__________________
Bone Stock
223whp/218wtq
Wagamos is offline  
    Reply With Quote Quick reply to this message
Old 05-09-2010, 07:36 PM   #10
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
Quote:
Originally Posted by Wagamos View Post
I had a similar problem but mine was in any gear an over 3/4 throttle. Would brake up like crazy and studder. Turned out it was my wires but i see you replaced that already...
Yea it does this in any gear
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:19 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1