J&s messing up - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2010, 05:39 PM   #1
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
J&s messing up

Ok Iím tired of this crap with the J&S I have no clue whatís going on so somebody please please please help me figure this out. I have already blown one motor and I am ready to push this car over the cliff if I canít figure these problems out. And yes I have already read the 10 pages of the J&S install about 100 times trying to figure this out. I donít know what everybody else is getting on their J&S during WOT but I can do a run and get no lights then make a U-turn and do the exact same run and the dang thing maxes out . Sometimes 3rd gear pulls no lights shift to 4th 6+ lights 1st gear pull maxes out so I am seriously confused maybe Iím doing something wrong.

1. When it says to hook up the clear wire to pin 57 (donít understand there is only a black wire and red wire WHERE IS THE CLEAR WIRE?) or is it a different color? And do you ground the small black wire or not?

2. What switches are supposed to be up and what switches are supposed to be down?

3. Vac line in the back Yes or no on being hooked up? (If yes what is the BOOST RATE, & the RETARD START supposed to be set at?)

Everybody that has a J&S unit hooked up on their car are yall getting any lights and when because I would really like to know what is normal. Please help because the way itís going itís going to blow another motor and I canít afford that AGAIN


__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-13-2010, 05:55 PM   #2
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
Take a picture of your J&S wires if you can. I have a clear wire for sure. Never heard anyone else mention a red wire... You want to connect both black wires to ground. It sounds funny, but that's the way it works.

S1 up, S2 down, S3&4 down, I forget what I have my S5 on...but it doesn't seem to matter as much as the others...

I do not have my vacuum line hooked up.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 06:45 PM   #3
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
Quote:
Originally Posted by bmylez View Post
Take a picture of your J&S wires if you can. I have a clear wire for sure. Never heard anyone else mention a red wire... You want to connect both black wires to ground. It sounds funny, but that's the way it works.

S1 up, S2 down, S3&4 down, I forget what I have my S5 on...but it doesn't seem to matter as much as the others...

I do not have my vacuum line hooked up.
After I pealed the wire covering way back I found somemore wires
Black wire not grounded
red wire connected to pin 57 which is also Knock pin 1
I know the other wires are hooked up right for pin 26 and 54 double and triple checked them







__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 08:48 PM   #4
Bewst Anyone!!!
 
pitchedblack04's Avatar
 
Join Date: Feb 2009
Fan#: 62993
Location: louisville, KY
What I Drive: 2004 turbo'd svt

Posts: 1,871
Points 3,266, Level 35
Points: 3,266, Level: 35 Points: 3,266, Level: 35 Points: 3,266, Level: 35
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 pitchedblack04 Good Standing Member
Buy-Sell-Trade Rating: (3)
I have mine set the same as brian does. But yes mine will light up sometimes and sometimes it will not. There has only been one time i think where i have actually felt it retard timing.

What is yours set at?

OH and i dont have a clear wire either unless our versions of clear are different,.... I have that same harness with the red wire? Iono
__________________
Car is for sale. Pm me for details.
pitchedblack04 is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 09:04 PM   #5
I Fab Too Much
 
Roushturboedzx3's Avatar
 
Join Date: Jan 2007
Fan#: 42814
Location: CLearwater, FL
What I Drive: 2002 Liquid Gray ZX3

Posts: 4,739
Points 15,008, Level 79
Points: 15,008, Level: 79 Points: 15,008, Level: 79 Points: 15,008, Level: 79
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 Roushturboedzx3 Great Standing Member
Buy-Sell-Trade Rating: (18)
ya chris S1 needs to be up
__________________
New: 2012 Mustang GT premium
SOLD:RACE GAS 602whp 501tq Pump Gas SAE 454whp
Garrett GT3582r, Topmount, built motor, Ported head,Tuned by Fernando@RacingPartsSolution
I may not be the baddest, but the baddest dont Fu** with me
Roushturboedzx3 is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 09:04 PM   #6
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
Quote:
Originally Posted by pitchedblack04 View Post
I have mine set the same as brian does. But yes mine will light up sometimes and sometimes it will not. There has only been one time i think where i have actually felt it retard timing.

What is yours set at?

OH and i dont have a clear wire either unless our versions of clear are different,.... I have that same harness with the red wire? Iono
yea I just spoke to john At J&S and he said that there was 2 different harness one with clear and one with red. but what the hell is the other wire I just found that I am holding in the picture? I have all mine set down except 5 its up, and is the black wire supposed to be grounded becides the big one on the other harness?
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 09:07 PM   #7
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
And what about s5 ^ or v
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 09:27 PM   #8
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
Yes, there should be *2* black wires grounded. One small and one large. S5 sets "switched retard"...pretty sure it's for nitrous.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 04-13-2010, 11:30 PM   #9
Focus Enthusiast
 
Earls32's Avatar
 
Join Date: Apr 2007
Fan#: 46470
Location: Fort Walton Beach, FL
What I Drive: 2003 Silver SVT Focus

Posts: 485
Points 3,319, Level 35
Points: 3,319, Level: 35 Points: 3,319, Level: 35 Points: 3,319, Level: 35
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Earls32 Good Standing Member
Buy-Sell-Trade Rating: (12)
I wonder if the ground wire not being grounded and the s1 not being in the up position is causing the missing problems I am having from 4k-6k? I HOPE SO
__________________
SVT: Topmount GT3582R, SAE ? Whp ? Tq, Built motor, stock head, new #'s coming soon ;)
ZX3: RACE GAS 602whp 501tq Pump Gas SAE 454whp Garrett GT3582r, Topmount, built motor, Ported head, both Tuned by Fernando@RacingPartsSolution
Earls32 is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2010, 06:18 AM   #10
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
S1 determines if you pull 20* max or 10* max.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:53 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1