PC datalog help with X3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 10-23-2008, 06:44 PM   #1
Focus Addict
 
FiFoci's Avatar
 
Join Date: Sep 2008
Fan#: 59433
Location: North East, Maryland, MD
What I Drive: 11' Mustang GT 5.0,01' Twilight Zx3

Posts: 975
Points 7,343, Level 56
Points: 7,343, Level: 56 Points: 7,343, Level: 56 Points: 7,343, Level: 56
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 FiFoci Good Standing Member
Buy-Sell-Trade Rating: (20)
PC datalog help with X3

this doesnt really belong in here but this is were most of the smarter ppl are.
so with that said
i need help with datalogging on my pc with the X3, i downloaded the livelink but it cant connect with the x3 it keep saying "Failed to connect with device"
i dont understand why iv tried everything in the troubleshoot "help" file.


FiFoci is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-23-2008, 06:56 PM   #2
Thou shall fear me!
 
thisdude_05's Avatar
 
Join Date: Oct 2007
Fan#: 50808
Location: Phoenix, AZ
What I Drive: 2009 Scion tC

Posts: 1,632
FF Reputation: 27 thisdude_05 Great Standing Member
Buy-Sell-Trade Rating: (17)
Follow these steps:

1. Connect the xcal to your obd II port
2. Connect the usb cable to your PC
3. Turn key on but do not start vehicle
4. Open Livelink
5. Configure items to datalog
6. Start vehicle and click green button to begin datalogging
thisdude_05 is offline  
    Reply With Quote Quick reply to this message
Old 10-23-2008, 07:48 PM   #3
Focus Addict
 
FiFoci's Avatar
 
Join Date: Sep 2008
Fan#: 59433
Location: North East, Maryland, MD
What I Drive: 11' Mustang GT 5.0,01' Twilight Zx3

Posts: 975
Points 7,343, Level 56
Points: 7,343, Level: 56 Points: 7,343, Level: 56 Points: 7,343, Level: 56
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 FiFoci Good Standing Member
Buy-Sell-Trade Rating: (20)
will it only work in that order?
also i just tried to update it and it said "failed to write bulk data. Device #0"


aahhhhh i dont know whats going on with this thing. it still works and loads tunes on the car.
FiFoci is offline  
    Reply With Quote Quick reply to this message
Old 10-23-2008, 08:21 PM   #4
Thou shall fear me!
 
thisdude_05's Avatar
 
Join Date: Oct 2007
Fan#: 50808
Location: Phoenix, AZ
What I Drive: 2009 Scion tC

Posts: 1,632
FF Reputation: 27 thisdude_05 Great Standing Member
Buy-Sell-Trade Rating: (17)
What did you try to update? The xcal or livelink? That's how it is with the Xcal II. Here look at this and follow the instructions for datalogging.

http://www.sctflash.com/PDF/X3_SF3Manual.pdf

On the Xcal II the key MUST be turned on before you open livelink or it won't read the xcal.

You can go here:

http://www.sctflash.com/techsupport.php

and make sure you have the most updated and CORRECT software. LiveLink for the Xcal2 and X3 are different.
thisdude_05 is offline  
    Reply With Quote Quick reply to this message
Old 10-23-2008, 08:56 PM   #5
Focus Addict
 
FiFoci's Avatar
 
Join Date: Sep 2008
Fan#: 59433
Location: North East, Maryland, MD
What I Drive: 11' Mustang GT 5.0,01' Twilight Zx3

Posts: 975
Points 7,343, Level 56
Points: 7,343, Level: 56 Points: 7,343, Level: 56 Points: 7,343, Level: 56
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 FiFoci Good Standing Member
Buy-Sell-Trade Rating: (20)
alright i got it to update. i didnt have the drivers installed for the x3 i thought i did. i had to go thru and manually load the drivers. so all is good there ill try out ur little 6 step list tomorrow and hope that works.
FiFoci is offline  
    Reply With Quote Quick reply to this message
Old 10-23-2008, 09:00 PM   #6
Thou shall fear me!
 
thisdude_05's Avatar
 
Join Date: Oct 2007
Fan#: 50808
Location: Phoenix, AZ
What I Drive: 2009 Scion tC

Posts: 1,632
FF Reputation: 27 thisdude_05 Great Standing Member
Buy-Sell-Trade Rating: (17)
Quote:
Originally Posted by FiFoci View Post
alright i got it to update. i didnt have the drivers installed for the x3 i thought i did. i had to go thru and manually load the drivers. so all is good there ill try out ur little 6 step list tomorrow and hope that works.
Double check that manual for datalogging setup. It may be slightly different for the X3 but I doubt it. I read your OP wrong and thought you were using the Xcal2.

Good luck!
thisdude_05 is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2008, 11:10 AM   #7
Focus Addict
 
FiFoci's Avatar
 
Join Date: Sep 2008
Fan#: 59433
Location: North East, Maryland, MD
What I Drive: 11' Mustang GT 5.0,01' Twilight Zx3

Posts: 975
Points 7,343, Level 56
Points: 7,343, Level: 56 Points: 7,343, Level: 56 Points: 7,343, Level: 56
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 FiFoci Good Standing Member
Buy-Sell-Trade Rating: (20)
i got it all hooked up and it works. but it wont desplay the info. i selected battery voltage and coolant temp and things like that but it wont show on the livelink when i click the green box?
every thing is comunicating the x3 says there is a connection detected
FiFoci is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2008, 11:13 AM   #8
Thou shall fear me!
 
thisdude_05's Avatar
 
Join Date: Oct 2007
Fan#: 50808
Location: Phoenix, AZ
What I Drive: 2009 Scion tC

Posts: 1,632
FF Reputation: 27 thisdude_05 Great Standing Member
Buy-Sell-Trade Rating: (17)
Do they show on the left side?

The gauges won't show because you need to select what you want displayed. Right click on the gauge and select parameter. Also on the left side if you want the graph to show up check the box.
thisdude_05 is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2008, 11:26 AM   #9
Focus Addict
 
FiFoci's Avatar
 
Join Date: Sep 2008
Fan#: 59433
Location: North East, Maryland, MD
What I Drive: 11' Mustang GT 5.0,01' Twilight Zx3

Posts: 975
Points 7,343, Level 56
Points: 7,343, Level: 56 Points: 7,343, Level: 56 Points: 7,343, Level: 56
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 FiFoci Good Standing Member
Buy-Sell-Trade Rating: (20)
no. it doesnt show anywhere. just a bunch of zeros
FiFoci is offline  
    Reply With Quote Quick reply to this message
Old 10-24-2008, 01:53 PM   #10
Thou shall fear me!
 
thisdude_05's Avatar
 
Join Date: Oct 2007
Fan#: 50808
Location: Phoenix, AZ
What I Drive: 2009 Scion tC

Posts: 1,632
FF Reputation: 27 thisdude_05 Great Standing Member
Buy-Sell-Trade Rating: (17)
What version of LiveLink do you have? (Should be 4.41)

Make sure you are using the correct COM Port.
thisdude_05 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone know how to view datalog on predator? bryanjw82 Focus-Power Tuning 1 02-10-2006 03:32 AM
Just got my Xcal2... SVTmonkey SVT Performance (2002-2004) 4 07-06-2005 01:27 PM


All times are GMT -5. The time now is 08:29 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1