"Tapping" in head/ 6500 RPM rev limit - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 05-02-2008, 01:53 PM   #1
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18787
Location: Daytona Beach, Florida
What I Drive: 1999 Ford ZX2

Posts: 247
FF Reputation: 1 zGOTxBOOST2 Good Standing Member
Buy-Sell-Trade Rating: (0)
"Tapping" in head/ 6500 RPM rev limit

Hello all,


Sorry if anyone is being anooyed by me making post, I just figured this is the correct forum to post my problems other than killing time in which the old post was just to say that I got street tuned.

Now,
I have an unusuall tapping sound in motor. Is it in the head, is it in the block, its hard to say. I took a hose and tried to hear, the noise is most pronounced right at oil filler cap. ITs also loud right under the UDP ( crank gear)

What Ive done so far:

> Checked oil level, was fine.

>Start the car up, let it reach operating tempuratures, I actually drove it around the block just fine. ( I didnt take a look at oil pressure while driving though)

> Then the "tapping" starts after it gets warm,

?The noise is at idle, The noise ONLY happens or is Loud @ 1500 RPMS, anything below, the noise goes away or at least you cannot hear it, anything past 1500 you cannot hear it.

>The car has a slight surge in idle(could be in tune) so the noise will come on and go away ( rpm activated)

>> I assumed it could be the water pump bearing, Took the serpentine belt off ,and still doesn the noise. I pushed the clutch in , still does the noise.

>> I pushed clutch in , noise still proceded.

>> oil pressure warmed up is about 22 ish psi @ 1100 rpm ( car kinda idles high)

>>Oil pressure @ 4,000 rpms is about 59 psi ( reved up in nuetral )

I doubt this has anything to do with it, but my fuel pressure gauge reads 70+ psi at idle, Yes SUPER HIGH, ill call my tuner!!

>> Oil is 5W-30 Royal Purple Fully synthetic

>> to eliminate anything in the drive belt area alternator, pulleys etc, I took the serpentine belt off and started the car, noise still is there.

> again I doubt its the problem, but im trying to give any possible detail, The starter is crapping out on me, makign weird noises, sometimes its grinds when I try to start the car.

>> I must also mention, I have Powders UDP, had it for a year now, The timing belt is kinda wore out, mainly because I tightened it too tight, and its riding on the outter edge of the gears, so I need to replace it soon.

>> The head is fully built, FR 1mm oversized valves, Crower srpings and retianers, P&P, fiddy gears, crower cam. Has been built for 2 years now.

**Update** drained oil no metal shavings

Heres a Video of the sound:


The only thing I failed to do when I built my motor was billet gears in the oil pump. However, I don't want to rip the pump out if its not the problem.
__________________


__________________
z to the x to the 2

Last edited by zGOTxBOOST2; 05-06-2008 at 07:28 PM.
zGOTxBOOST2 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-02-2008, 02:26 PM   #2
Focus Fanatic
 
Join Date: Mar 2008
Fan#: 54713
Location: NPRFL, United States
What I Drive: 02RedSVT #306

Posts: 2,929
FF Reputation: 19 Yocrew Great Standing Member
Buy-Sell-Trade Rating: (12)
I had a ZX2 awhile back. I also had a tapping noise. I had it stock. So i dont believe its a problem cus of your aftermarket stuff. Might wanna try the dealer.
Yocrew is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 02:49 PM   #3
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,003
Points 19,430, Level 88
Points: 19,430, Level: 88 Points: 19,430, Level: 88 Points: 19,430, Level: 88
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Tapping is lifter noise, and probably a clearance issue. Not sure with the zetec's but the old V8's you always set lash at operating temp. I haven't really heard of anyone doing that with the zetec though, not sure why.


I highly doubt your getting spark blow out. I'd guess it's a fuel issue, or lack of. 75% of the time that's what it is. Pressure may look good but what is the volume doing? Or maybe you're feeding it too much fuel. I'm assuming you're going about this with a wide band installed (if not you're an idiot). So what to the AFR's look like?
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 04:24 PM   #4
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18787
Location: Daytona Beach, Florida
What I Drive: 1999 Ford ZX2

Posts: 247
FF Reputation: 1 zGOTxBOOST2 Good Standing Member
Buy-Sell-Trade Rating: (0)
yes, AFR's looks RICH!! Were using innovate dealer wideband in the downpipe. I just pulled the plugs and they looked fouled, could be a problem!!

I wanan go pick some plugs up right now, but the AZFS-22c's are usually special order, anyone know what the focus guys are using for Turbo plugs?

and first off, the head has been built over a year ago and I never once had a problem with cleanrance issues, the lash was set perfect. I took the valve cover off and rotated the motor by hand and allt he Buckets/lifters seems to operated fine and not bind ... mabey it was tthe motor getting hot.....
__________________
z to the x to the 2
zGOTxBOOST2 is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 05:46 PM   #5
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,003
Points 19,430, Level 88
Points: 19,430, Level: 88 Points: 19,430, Level: 88 Points: 19,430, Level: 88
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
In regards to the plugs, I'd say try opening the gap some. Thirty thousandths is a pretty narrow gap. The Foci breed run about .50 stock, not sure of your ZX2 IIRC they are a bit closer. But I'd say open it up 'till you notice a power loss, then back em down a bit. I'd say start with .40, go up by .05's first then back, and so on.
Also if I where you I'd try a lower heat range. At 400hp I'm guessing your running A LOT of heat through the engine. Kinda doubt the stock range bleeds enough heat to prevent pre-ignition, being so rich is suppressing it right now I bet. The lower range plug in an AutoLite variety is, AP 5263 (AP=Autolite Platinum, APP=double Platinum, ix=Iridium). I'm not sure what the lower heat motorcraft is, but the auto's and mot's are the same plug, so...
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 06:02 PM   #6
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
FF Reputation: 138 WD40 Excellent Standing Member WD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Since you're boosted...Moved to "Forced Induction Chat".
WD40 is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 10:02 PM   #7
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,985
Points 53,617, Level 100
Points: 53,617, Level: 100 Points: 53,617, Level: 100 Points: 53,617, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
If your pushing anything close to 350 then you will have to lower the gap to .025 spark blow out sounds like back fire

What is it doing when it limits RPM , back fire or limiter comes on ?

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 11:14 PM   #8
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18787
Location: Daytona Beach, Florida
What I Drive: 1999 Ford ZX2

Posts: 247
FF Reputation: 1 zGOTxBOOST2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Took the plugs out today and Id say they were fouled, mabey they just couldnt spark at higher rpms?
I ordered new AZFS-22C plugs ive alwasy ran. Its not a backfire, yet sounds almost like limiter... but its not MSD when MSD is for sure at 7600 rpms. I rev it nuetral and it revs just fine to 7600 rpms....
__________________
z to the x to the 2
zGOTxBOOST2 is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2008, 11:15 PM   #9
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18787
Location: Daytona Beach, Florida
What I Drive: 1999 Ford ZX2

Posts: 247
FF Reputation: 1 zGOTxBOOST2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Lets start by this, Who has the MSD DIS II Box? What is the setting of the very first knob? then what do you have MAX rev limit set at? I think I have myn at setting 5 (WS on plus 0K) then Max limit at 7600......
__________________
z to the x to the 2
zGOTxBOOST2 is offline  
    Reply With Quote Quick reply to this message
Old 05-03-2008, 10:38 AM   #10
Focus Addict
 
Join Date: Feb 2006
Fan#: 32050
Location: kansas city, mo, United States
What I Drive: 00 Zx2 s/r (yellow)

Posts: 798
Points 2,895, Level 32
Points: 2,895, Level: 32 Points: 2,895, Level: 32 Points: 2,895, Level: 32
Level Up 97% Completed
Level up: 97% Level up: 97% Level up: 97%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 inis Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by 1turbofocus View Post
If your pushing anything close to 350 then you will have to lower the gap to .025 spark blow out sounds like back fire

What is it doing when it limits RPM , back fire or limiter comes on ?

Tom
Ya he's in the mid 300's last dyno, he's made improvements and should be past that now.

what plugs do you suggest tom?
inis is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
General specs on the SPI b16sir1991 General Technical Chat 0 04-18-2007 10:20 AM
DTC Codes (Detailed Descriptions) S2 General Technical Chat 13 12-11-2006 11:06 AM
Muscle vs. Import fcszx3 General Car Chat Lounge 70 12-21-2005 01:23 PM
SVT Focus REV Limit Focus Racer S2 SVT Performance (2002-2004) 14 02-04-2005 05:56 PM
The REV limit for an 00 Focus ZX3 Fman00 ZETEC Performance (2000-2004) 10 04-21-2004 08:19 AM


All times are GMT -5. The time now is 05:07 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1