PW S/C post install CEL codes?? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-20-2007, 02:43 PM   #1
Focus Enthusiast
 
TN-SVTF's Avatar
 
Join Date: Jan 2005
Fan#: 17469
Location: Clarksville, TN
What I Drive: 2004 Silver SVTF EAP, PW S/C

Posts: 73
FF Reputation: 1 TN-SVTF Good Standing Member
Buy-Sell-Trade Rating: (0)
Question PW S/C post install CEL codes??

I dont post much anywhere though did have a thread on the other board over the past month during my PW install. Basically I'm a total novice who did a descent job at installing the kit. I'm left with a car that runs fine (I've driven it about 50-60 total miles over the past month) though has a high idle. Here's a post I made this afternoon on the other board. I was wondering if anyone here had any insight for me:

Thanks

Haven't started the car in about a week and a half because I've been busy. Last time I drove it was running great other than wanting to idle high while driving (not at first start up) at about 2400 RPM's. I was getting a CEL which I had checked once at advance auto which was the IAC, it would disapear every time I tried to set the idle. I was advised by a member here to try to put some oil up into the place/hole/shaft the TB butterfly rotates. I finally did that this morning. I tried to adjust the idle a time or two and I got a CEL which stays on even after the reset proceduce listed on the last page of the manual (unhook the battery for >20 sec.)

I drove the car to work ~15 miles, drives fine, the hanging revs seems to be improving, maybe wishful thinking, I'm hoping the computer is 'learning' and correcting. I drove to Advance to get the CEL checked and this is what I got:

P0171
System Too Lean
(Bank 1)

P1131
Manufacturer Contrl
Fuel Air Metering

P1504
Manf Cntrl Veh. Spd.
Idle Speed Control
Auxiliary Inputs

DTC Pending (codes)
No faults detected

What's your thoughts. Runs great (I haven't gotten on it at all today), Idles fine at about 900RPM (I know it's still high). 27000 Miles on vehicle.

I was wondering if some of the gear oil I used (only a little on a modified toohbrush) to lube the TB 'melted' and caused something to read incorrectly.

What's my next step...

Thanks in advance


TN-SVTF is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-20-2007, 05:15 PM   #2
Focus Enthusiast
 
Join Date: Oct 2005
Fan#: 28972
Location: Bradenton Florida
What I Drive: 2002 liquid gray zx3

Posts: 87
FF Reputation: 1 Kepp Good Standing Member
Buy-Sell-Trade Rating: (0)
After installing the PW SC on my car and setting the idle, it would give a CEL for the IAC also. After a few weeks the light went on and off every few days. That lasted a couple months until it finally just stayed off. It stayed off for a good 3 months until I had to replace the starter the other week. Now it's back on again... Maybe you'll have the same luck with the CEL light.
Kepp is offline  
    Reply With Quote Quick reply to this message
Old 06-20-2007, 06:40 PM   #3
Focus Fanatic
 
SpeedOften's Avatar
 
Join Date: Dec 2003
Fan#: 2139
Location: NH, NY, ME and VA (NAVY), VA
What I Drive: E90 335i, 2002 E53 X5 4.4i

Posts: 2,257
FF Reputation: 28 SpeedOften Great Standing Member
Buy-Sell-Trade Rating: (5)
900 rpm is okay for an idle..
SpeedOften is offline  
    Reply With Quote Quick reply to this message
Old 06-21-2007, 02:36 AM   #4
FocusXtreme
 
CatMostFeared's Avatar
 
Join Date: Mar 2005
Fan#: 20987
Location: Crestwood, KY
What I Drive: Wicked 2000 Turbo Zx3

Posts: 2,280
Points 22,756, Level 93
Points: 22,756, Level: 93 Points: 22,756, Level: 93 Points: 22,756, Level: 93
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 CatMostFeared Great Standing Member
Buy-Sell-Trade Rating: (23)
looks good to me

did you unhook your battery for about 5 mins to clear everything
__________________
2000 Turbo ZX3
CatMostFeared is offline  
    Reply With Quote Quick reply to this message
Old 06-21-2007, 06:01 AM   #5
Focus Enthusiast
 
TN-SVTF's Avatar
 
Join Date: Jan 2005
Fan#: 17469
Location: Clarksville, TN
What I Drive: 2004 Silver SVTF EAP, PW S/C

Posts: 73
FF Reputation: 1 TN-SVTF Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm fine with the 900rpm, again I'm a novice here, but I was thinking that with the hanging idle/revs if I had the resting idle set correctly it may affect the computers ability to more accurately control the revs when I coast or push in clutch. So I attempted to reset the idle multiple times.

I pulled everything off last evening cleaned the MAF and IACV with MAF cleaner and made sure I had everything together nicely. I couldn't fire it up since my daughter sleeps above that bay of the garage but I'll know later this morning if the CEL stays on (battery has been disconnected all night).

My concern is the lean code and what to do next if it does not go away. I'm left with replacing parts, at least IACV and O2 sensors (that's $200 right there )and I have no way to check if they are really faulty or if it is something else.

I'll update here in a few hours with results.

Cat: is there anyone near Nashville who can tune or check my tune for A/F?
TN-SVTF is offline  
    Reply With Quote Quick reply to this message
Old 06-21-2007, 06:41 AM   #6
Focus Enthusiast
 
TN-SVTF's Avatar
 
Join Date: Jan 2005
Fan#: 17469
Location: Clarksville, TN
What I Drive: 2004 Silver SVTF EAP, PW S/C

Posts: 73
FF Reputation: 1 TN-SVTF Good Standing Member
Buy-Sell-Trade Rating: (0)
Here's another question, does the last part of the print out mean that there are no codes when the car is running and the others are 'saved' codes. The guy only had me start the car momentarily. If the others were 'saved' I guess I could have thrown any or all of those while adjusting the idle and the car died when I removed the IACV. If they are all saved I'll feel great because the car feels really good.

DTC Pending (codes)
No faults detected

What's your thoughts...
TN-SVTF is offline  
    Reply With Quote Quick reply to this message
Old 06-21-2007, 11:08 AM   #7
Focus Enthusiast
 
TN-SVTF's Avatar
 
Join Date: Jan 2005
Fan#: 17469
Location: Clarksville, TN
What I Drive: 2004 Silver SVTF EAP, PW S/C

Posts: 73
FF Reputation: 1 TN-SVTF Good Standing Member
Buy-Sell-Trade Rating: (0)
It started and ran just fine this morning after going through the re-learning from having the battery disconnected last evening. The more I think about it it probably threw the codes when I removed the IACV and the car died. I still have the hanging revs (2400-3000) and am willing to try a few things before ordering a new TB from CFM. Any other thoughts?

Thanks again
TN-SVTF is offline  
    Reply With Quote Quick reply to this message
Old 06-21-2007, 04:22 PM   #8
FocusXtreme
 
CatMostFeared's Avatar
 
Join Date: Mar 2005
Fan#: 20987
Location: Crestwood, KY
What I Drive: Wicked 2000 Turbo Zx3

Posts: 2,280
Points 22,756, Level 93
Points: 22,756, Level: 93 Points: 22,756, Level: 93 Points: 22,756, Level: 93
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 CatMostFeared Great Standing Member
Buy-Sell-Trade Rating: (23)
hanging idle/revs seem to be the nature of the PW beast.
My PW does the same thing sometimes.I hope to tune it
in a couple weeks down at Turbo Tom's you should follow me.
__________________
2000 Turbo ZX3
CatMostFeared is offline  
    Reply With Quote Quick reply to this message
Old 06-21-2007, 09:01 PM   #9
Focus Enthusiast
 
TN-SVTF's Avatar
 
Join Date: Jan 2005
Fan#: 17469
Location: Clarksville, TN
What I Drive: 2004 Silver SVTF EAP, PW S/C

Posts: 73
FF Reputation: 1 TN-SVTF Good Standing Member
Buy-Sell-Trade Rating: (0)
For you guys who have had this high idle/TB issue. Did you continue to get CEL as long as the high idle condition continued? I got my CEL again on the way home and I'm just concerned about driving it and especially concerned about driving it hard. It feels great I'm just wondering.

Thanks

Cat: How far is Tom's 8 hours or so?
TN-SVTF is offline  
    Reply With Quote Quick reply to this message
Old 06-22-2007, 12:00 AM   #10
FocusXtreme
 
CatMostFeared's Avatar
 
Join Date: Mar 2005
Fan#: 20987
Location: Crestwood, KY
What I Drive: Wicked 2000 Turbo Zx3

Posts: 2,280
Points 22,756, Level 93
Points: 22,756, Level: 93 Points: 22,756, Level: 93 Points: 22,756, Level: 93
Level Up 41% Completed
Level up: 41% Level up: 41% Level up: 41%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 20 CatMostFeared Great Standing Member
Buy-Sell-Trade Rating: (23)
it should be less than that for you
mapquest of yahoo map it

503 1/2 Woodlawn Ave
N. Belmont, NC 28012

does the high revs go away for you bump the throttle or rev it?
__________________
2000 Turbo ZX3
CatMostFeared is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ebay short throw shifter install guide netdrgoon General Technical Chat 6 03-31-2012 02:46 PM
Timing Belt Info Spanky6935 General Technical Chat 13 09-30-2011 10:54 PM
How-to: Vf Rear Motor Mount Install [picts] HaveBlue83 General Car Chat Lounge 9 03-20-2006 04:46 PM
Anyone install a PW S/C kit zslaton General Forced Induction 3 08-23-2005 10:41 AM
Tri-Ax - post install feedback BtownB ZETEC Performance (2000-2004) 6 03-07-2005 11:03 AM


All times are GMT -5. The time now is 12:28 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1