NEED HELP ASAP....CAR STRANDED!!! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 03-24-2004, 10:51 AM   #1
Focus Enthusiast
 
chuka's Avatar
 
Join Date: Dec 2003
Fan#: 1966
Location: Bakersfield, Ca.
What I Drive: '00 Focus SE

Posts: 90
FF Reputation: 1 chuka Good Standing Member
Buy-Sell-Trade Rating: (0)
NEED HELP ASAP....CAR STRANDED!!!

Sorry for the caps and all but I am in a real bind and y'all are the first I can turn to. I have a 2000 Focus SE and it has just over 70K. My wife was on her way to work this morning and sitting at a turn signal with the car in gear and idling and clutch depressed. All of a sudden she said the ABS light came on, then the Airbag light came on with a dinging noise, then all the guages went to zero and the dash went completely blank. The OD went all black and the stereo was playing 'all scratchy' (her words) and then the car just died. She had help push it out of the way. When I went to get her and take her to work, I got in to try to start it. When I put the key in and turn it to the run position, all the dash lights as it should but when I try to start it all that happens is the starter just clicks. Almost like the starter is bad, but I know this cannot make a car just up and die out of the blue. Someone please help me. I just want to know if this has happened to anyone else or someone might be able to steer me in the right direction as my warranty is far over and I want to try to fix it without taking it to the shop. Thanks in advance for any help anyone can offer.


__________________
2000 Ford Focus SE
Zetec, 5 Speed
chuka is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-24-2004, 11:04 AM   #2
Focus Fanatic
 
smoknzx3's Avatar
 
Join Date: Jan 2004
Fan#: 2599
Location: Mountain Home ID
What I Drive: you crazy!

Posts: 1,900
FF Reputation: 1 smoknzx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
sounds eletrical. Just for kicks I would try to push start it. Maybe the ignition took a dump on you. If you can get it running bring it home and check out the battery. Also when you try to turn the car over does the dash lights dim out like the battery is dead? Happened to me with my escort once. The alt went out on me and the car drove on the battery power until it died, which isn't very far. If it push starts and seems to run fine then it would more then likily be the ignition if it doesn't I would lean towords the battery or alt. Check the cables tom make sure there not all covered with cororsion.
__________________
Some people are like slinkies... They are not really good for anything, but... They still bring a smile to your face when you push them down a flight of stairs.
smoknzx3 is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 11:04 AM   #3
Egz
Sückn' n Blown
 
Egz's Avatar
 
Join Date: Sep 2003
Fan#: 442
Location: Tappahannock, VA
What I Drive: 2003 2.3l ZX3

Posts: 7,742
FF Reputation: 111 Egz Excellent Standing Member Egz Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Sounds like the battery cables. There was a recall on them, and I've often heard this symtom with usually being something cable related. Make sure to check those.
__________________
January 2008 Focus Fanatics ROTM
2003 Ford Focus ZX3 2.3l N/A = 221 HP, 162 ft-lbs, 13.967@100.88MPH
2006 Ford Fusion 2.3l Turbo = 244HP, 247ft-lbs

duratec.wikispaces.com - Duratec Wiki - Sign up and contribute!
Egz is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 11:10 AM   #4
Focus Fanatic
 
smoknzx3's Avatar
 
Join Date: Jan 2004
Fan#: 2599
Location: Mountain Home ID
What I Drive: you crazy!

Posts: 1,900
FF Reputation: 1 smoknzx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
EGZ idea is right on too. but I don't think the car would just stop. Once the car is running you should be able to just take the battery out and it should still run. Car runs off the alt when it's running. But this is might only work with older cars. The computer may make the car shut down if it sees a problem. Doesn't that recall melt the wires or something like that? If that's true you should be able to raise the hood and see the problem, or smell it.
__________________
Some people are like slinkies... They are not really good for anything, but... They still bring a smile to your face when you push them down a flight of stairs.
smoknzx3 is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 06:11 PM   #5
Capt. Urn
 
crazy_urn's Avatar
 
Join Date: Dec 2003
Fan#: 1986
Location: Uncharted Waters, CO
What I Drive: 77 F-250, 10 HHR, 08 Outlook

Posts: 5,491
FF Reputation: 5 crazy_urn Good Standing Member
Buy-Sell-Trade Rating: (2)
my old truck had similar symptoms when my alternator died. i would agree with that idea.
__________________
Defending the reputation of the red-headed step-child of the focus world for far too long.
crazy_urn is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 06:17 PM   #6
AKA Toyotech
 
Kicknzx3's Avatar
 
Join Date: Jun 2003
Fan#: 9
Location: Oak Ridge, NJ
What I Drive: A few

Posts: 4,043
FF Reputation: 1 Kicknzx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally posted by smoknzx3
EGZ idea is right on too. but I don't think the car would just stop. Once the car is running you should be able to just take the battery out and it should still run. Car runs off the alt when it's running. But this is might only work with older cars. The computer may make the car shut down if it sees a problem. Doesn't that recall melt the wires or something like that? If that's true you should be able to raise the hood and see the problem, or smell it.
if the battery has a loose connection, the car may stall whenever. check the cables, clean em.
__________________
2012 Toyota Camry SE
2012 Chevy Cruze LT/RS
2006 Ford Escape XLE V6
1991 Ford Mustang LX/5.0
Kicknzx3 is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 06:20 PM   #7
Focus Fanatic
 
viney266's Avatar
 
Join Date: Jun 2003
Fan#: 93
Location: westminster, maryland, MD
What I Drive: focus ztw ,zx3,mustang, motorcycles

Posts: 25,614
Points 242,593, Level 100
Points: 242,593, Level: 100 Points: 242,593, Level: 100 Points: 242,593, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 112 viney266 Excellent Standing Member viney266 Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Start at the beginning. Take a meter with you and make sure the battery has 12.6 volts, if it is under twelve..you need a battery charge or a new battery. If it is 12.6 volts ( or close) your battery should be fine, then check the cables and such. If your alt. took a dump the car would run off the battery until it ran out of juice.
Anyway, once you get it started, check the voltage at the battery terminals with a meter with the car running. It should be about 14.5 volts, anything below 13 means your alt. is shot.

Now, not to be rude,...but if all this sounds over your head, PLEASE get it towed to a shop and have someone do this for you. Good luck, post here if you need anymore info!
__________________
Speed is only a matter of money; how fast do you want to go?
viney266 is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 07:58 PM   #8
Focus Enthusiast
 
chuka's Avatar
 
Join Date: Dec 2003
Fan#: 1966
Location: Bakersfield, Ca.
What I Drive: '00 Focus SE

Posts: 90
FF Reputation: 1 chuka Good Standing Member
Buy-Sell-Trade Rating: (0)
LMAO. Not over my head. I am just real new to the new cars. I know I have the know how to R&R the alt and/or batt. I went to pick up my wife after work and one of the guys there gave me a jump and it started right up. Went ahead and tried to make it home and shortly after hitting the road, all the guages went to zero again and the OD went blank and the idle was real irratic (sp?). I went ahead and drove it far enough to get it out of harms way and parked somewhere relatively safe. I will be heading back out shortly (after some chow) and plan to remove the Battery and the Alt. and take them to be tested. I will update everyone as to what the verdict is. Thanks for all the help everyone.
__________________
2000 Ford Focus SE
Zetec, 5 Speed
chuka is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 11:09 PM   #9
Focus Addict
 
Join Date: Sep 2003
Fan#: 970
Location: Monroe, MI
What I Drive: 2001 Focus ZX3

Posts: 639
FF Reputation: 1 sitlet Good Standing Member
Buy-Sell-Trade Rating: (0)
sounds exactly like what happened to my car last summer. sitting at a light, the radio starts cutting out, then all the light come on and the car starts to sputter and die. pushed it to the side of the road, waited about 10 mins, and it started right up again. drove it about a mile and it did the same thing. then i called ford and had it towed to the dealership. they said it was that damn fuel pump clogging shit. so they fixed it and it hasent done it since.
sitlet is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2004, 11:14 PM   #10
Focus Fanatic
 
Lil PZEV's Avatar
 
Join Date: Aug 2003
Fan#: 242
Location: Charleston, WV
What I Drive: 2003 TwiBlue 2.3 ZX3

Posts: 13,065
FF Reputation: 15 Lil PZEV Great Standing Member
Buy-Sell-Trade Rating: (14)
Sounds like when my alternator went... good luck diagnosing and getting the issue (whatever it is) fixed up!
Lil PZEV is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Ford Focus US-Spec part 1 mitchlguzin General Car Chat Lounge 9 01-08-2007 05:57 PM
2003 Svt focus Black for sale in V.A Svt4life BST Archive 14 02-02-2006 07:32 AM
2nd Annual All American Car Show 10-09 FlyFord Fanatics: SoCal 0 06-02-2005 10:38 AM


All times are GMT -5. The time now is 01:49 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1