Intake Backfire? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2006, 01:04 PM   #1
on thin air
 
..:: sleestak ::..'s Avatar
 
Join Date: Apr 2005
Fan#: 22528
Location: 6,350ft, CO
What I Drive: SVT

Posts: 3,626
Points 15,253, Level 79
Points: 15,253, Level: 79 Points: 15,253, Level: 79 Points: 15,253, Level: 79
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 80 ..:: sleestak ::.. Excellent Standing Member
Buy-Sell-Trade Rating: (15)
Intake Backfire?

I have recently been noticing a stumble down low: ie. below 3k RPMs. I only feel it when pulling out or if cruising at low RPMs and stepping on the gas w/o downshifting.

I have been keeping an eye on my DTCs and nothing is coming up. One thing that I think might help identify the problem is that I have heard a loud popping sound from my intake after stumble...it doesnt happen often, just on occassion. It will stumble a lil and then POP. So far this has happened twice and it sounds like a backfire in my intake(?)

Before I go replacing a huge list of crap, if anyone has a clue...please chime in.


__________________
..:: sleestak ::..

"Our mother of blessed accelleration, dont fail us now!" -- Elwood Blues
..:: sleestak ::.. is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-24-2006, 02:57 PM   #2
on thin air
 
..:: sleestak ::..'s Avatar
 
Join Date: Apr 2005
Fan#: 22528
Location: 6,350ft, CO
What I Drive: SVT

Posts: 3,626
Points 15,253, Level 79
Points: 15,253, Level: 79 Points: 15,253, Level: 79 Points: 15,253, Level: 79
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 80 ..:: sleestak ::.. Excellent Standing Member
Buy-Sell-Trade Rating: (15)
might also help to add, that sometimes during start up...it doesnt seem to fire up as strong... ie. may take another turn or two or will start up but not solidly..like a slight stumble to start
__________________
..:: sleestak ::..

"Our mother of blessed accelleration, dont fail us now!" -- Elwood Blues
..:: sleestak ::.. is offline  
    Reply With Quote Quick reply to this message
Old 04-24-2006, 03:22 PM   #3
aka The Wizard
 
Timmeh!'s Avatar
 
Join Date: Sep 2005
Fan#: 27514
Location: Lake Orion, MI
What I Drive: '87 Jetta GL, '82 Benz 300TD

Posts: 8,950
Points 22,549, Level 93
Points: 22,549, Level: 93 Points: 22,549, Level: 93 Points: 22,549, Level: 93
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Timmeh! Good Standing Member
Buy-Sell-Trade Rating: (6)
hmmm..... interesting......

are you running a long tube or a shorty???

what kind of filter???

other than that i'd just look at it and look at your tb and your intake manifold....

that might be the problem
__________________
Otto - 82 Benz Turbo Diesel Wagon - cruiser
Mitzi - 87 VW Jetta - low n slow
CATIA is a dirty tramp, until you figure out its sweet spots, and how to make it moan. Then its easy as apple pie on a fall afternoon.
Timmeh! is offline  
    Reply With Quote Quick reply to this message
Old 04-24-2006, 03:48 PM   #4
on thin air
 
..:: sleestak ::..'s Avatar
 
Join Date: Apr 2005
Fan#: 22528
Location: 6,350ft, CO
What I Drive: SVT

Posts: 3,626
Points 15,253, Level 79
Points: 15,253, Level: 79 Points: 15,253, Level: 79 Points: 15,253, Level: 79
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 80 ..:: sleestak ::.. Excellent Standing Member
Buy-Sell-Trade Rating: (15)
intake filter..I am using a FS Cool Flo

stock svt on both manifolds. I just recently fixed the DSI clip and its in working order, so thats not it...thanks though.

Also recently replaced are the fuel filter, plugs, PCV, and used injector cleaner.
__________________
..:: sleestak ::..

"Our mother of blessed accelleration, dont fail us now!" -- Elwood Blues
..:: sleestak ::.. is offline  
    Reply With Quote Quick reply to this message
Old 04-24-2006, 08:12 PM   #5
on thin air
 
..:: sleestak ::..'s Avatar
 
Join Date: Apr 2005
Fan#: 22528
Location: 6,350ft, CO
What I Drive: SVT

Posts: 3,626
Points 15,253, Level 79
Points: 15,253, Level: 79 Points: 15,253, Level: 79 Points: 15,253, Level: 79
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 80 ..:: sleestak ::.. Excellent Standing Member
Buy-Sell-Trade Rating: (15)
** mods **

you would think I have this down by now...this should be moved to Technical boards.

__________________
..:: sleestak ::..

"Our mother of blessed accelleration, dont fail us now!" -- Elwood Blues
..:: sleestak ::.. is offline  
    Reply With Quote Quick reply to this message
Old 04-24-2006, 08:20 PM   #6
FF Bouncer
 
W~Phoenix~{RC}'s Avatar
 
Join Date: Aug 2004
Fan#: 11450
Location: Cedar Rapids, Iowa
What I Drive: 2003 Silver Frost Sport Edition ATX

Posts: 3,178
FF Reputation: 1 W~Phoenix~{RC} Good Standing Member
Buy-Sell-Trade Rating: (29)
I had a very similar issue with backfiring and stumbling problems and it turned out that there something on my spark plug (cylinder 4). When I was changing my valve cover gasket, I noticed that there was something there where the spark plug wire boot connects to the spark plug. After I cleaned it up and put everything back together there was no more stumbling issue or backfiring.

Since you have recently changed your spark plugs, perhaps something is on them too? Just a thought.

Cheers!
W~Phoenix~{RC} is offline  
    Reply With Quote Quick reply to this message
Old 04-25-2006, 10:27 AM   #7
on thin air
 
..:: sleestak ::..'s Avatar
 
Join Date: Apr 2005
Fan#: 22528
Location: 6,350ft, CO
What I Drive: SVT

Posts: 3,626
Points 15,253, Level 79
Points: 15,253, Level: 79 Points: 15,253, Level: 79 Points: 15,253, Level: 79
Level Up 81% Completed
Level up: 81% Level up: 81% Level up: 81%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 80 ..:: sleestak ::.. Excellent Standing Member
Buy-Sell-Trade Rating: (15)
Thanks Pheonix.

I checked them this morning and everything seemed in order. I then went and swapped my plug wires back to my stockers.

It ran good on the way to work, but we had a significant temp drop here....from 70's to 30's....so I am not sure if its just running better because its colder out or if it did the trick. I will have to wait and see....fingers crossed.

One thing I can say is that I tried numerous times to get it to stumble and such, but nothing. Hoping I dont have to move to the Yukon to have my car run good, lol.
__________________
..:: sleestak ::..

"Our mother of blessed accelleration, dont fail us now!" -- Elwood Blues
..:: sleestak ::.. is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:52 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1