"Test Mode" No Workey???? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 01-30-2006, 07:36 AM   #1
Guest
 
Join Date: Oct 2003
Fan#: 1358
Location: Southeast, PA
What I Drive: a car

Posts: 9,476
FF Reputation: 70 HaveBlue83 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
"Test Mode" No Workey????

OK, i did this in my old ZTS before, and it worked fine......

My SVT....naaaaaa. I did it a few times one day, and now when I try it, it says "test", and then goes immediately back to the trip/mileage screen. I am holding the button down, not releasing early. I tried this starting the car, and leaving in off, nothing but "test" both times.....WTF? did something get messed up in my screen display computer, or am I just not doing it right....

what I do:
push button
key in
turn to start/and or turn all the way on (done both)
"test" comes on screen
odometer/trip counter show up



any suggestions?


HaveBlue83 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-30-2006, 07:47 AM   #2
Capital Obvious
 
MyBlackST's Avatar
 
Join Date: Aug 2004
Fan#: 11768
Location: Buffalo, NY
What I Drive: 2008 Redfire Metallic Fusion

Posts: 2,562
FF Reputation: 1 MyBlackST Good Standing Member
Buy-Sell-Trade Rating: (4)
My ST does the same thing. I think it's something we are doing wrong. I gave up.
__________________
Drag racing is for fast cars, AUTOCROSS is for fast DRIVERS...
You can live in your car, but you can't race your house.

ST Crew #3
TEAM DURATEC # 7
MyBlackST is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2006, 07:57 AM   #3
Guest
 
Join Date: Oct 2003
Fan#: 1358
Location: Southeast, PA
What I Drive: a car

Posts: 9,476
FF Reputation: 70 HaveBlue83 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
damn....
HaveBlue83 is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2006, 08:05 AM   #4
Focus Addict
 
Focusnewb's Avatar
 
Join Date: Sep 2005
Fan#: 27975
Location: Columbus Ohio, United States
What I Drive: 2001 Sangria Red 4dr SE

Posts: 1,231
Points 1,817, Level 25
Points: 1,817, Level: 25 Points: 1,817, Level: 25 Points: 1,817, Level: 25
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 Focusnewb Great Standing Member
Buy-Sell-Trade Rating: (4)
I think I remember having the same problem. Try letting go of the trip set button as soon as you see 'test' and hit it really quickly 6 or 7 times (however many it takes to get to what you want, tach, speedo etc.) It took me a few tries because my button was sticking.
__________________
Panties aren't the best thing in the world but they are next to it.

I would rather drive the slow car Rusty built than the slow car I built.

Do your own repairs, it's not rocket surgery !!
Focusnewb is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2006, 08:07 AM   #5
Guest
 
Join Date: Oct 2003
Fan#: 1358
Location: Southeast, PA
What I Drive: a car

Posts: 9,476
FF Reputation: 70 HaveBlue83 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
eh, I'll se what happen's when I go to work....shouldn't be sticking though....button feels fine.....
HaveBlue83 is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2006, 08:43 AM   #6
Focus Addict
 
Focusnewb's Avatar
 
Join Date: Sep 2005
Fan#: 27975
Location: Columbus Ohio, United States
What I Drive: 2001 Sangria Red 4dr SE

Posts: 1,231
Points 1,817, Level 25
Points: 1,817, Level: 25 Points: 1,817, Level: 25 Points: 1,817, Level: 25
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 Focusnewb Great Standing Member
Buy-Sell-Trade Rating: (4)
Mine was sticking because it was rubbing against the side of the hole in the 'glass' it comes through, probably not something you would have to deal with since my problem was self inflicted.....
__________________
Panties aren't the best thing in the world but they are next to it.

I would rather drive the slow car Rusty built than the slow car I built.

Do your own repairs, it's not rocket surgery !!
Focusnewb is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2006, 03:59 PM   #7
Guest
 
Join Date: Oct 2003
Fan#: 1358
Location: Southeast, PA
What I Drive: a car

Posts: 9,476
FF Reputation: 70 HaveBlue83 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
bump.....

anybody else??????


(I just popped my bump cherry..... )
HaveBlue83 is offline  
    Reply With Quote Quick reply to this message
Old 01-31-2006, 02:03 AM   #8
Focus Fanatic
 
5speedZX3's Avatar
 
Join Date: Apr 2004
Fan#: 7144
Location: Kaiserslautern, Germany
What I Drive: 2004 Black ZX3, 1986 Mini

Posts: 1,593
FF Reputation: 1 5speedZX3 Good Standing Member
Buy-Sell-Trade Rating: (12)
I had this problem when I changed my gauge face, Just pull the button back as soon as you see "test" come up on the screen. It may not feel like its sticking but more than likely it is. Just be sure not to pull back hard just a little, you dont want to tear apart the dash to put it back in.
__________________
"It is the soldier, not the reporter who has given us the freedom of the press.
"It is the soldier, not the poet, who has given us the freedom of speech.
"It is the soldier, not the campus organizer, who gives us the freedom to demonstrate.
"It is the soldier who salutes the flag, who serves beneath the flag, and whose coffin is draped by the flag, who allows the protester to burn the flag."
5speedZX3 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:03 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1