Intake Lag - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 05-13-2005, 08:05 PM   #1
FF Cleaning Squad
 
focusin's Avatar
 
Join Date: Mar 2004
Fan#: 4322
Location: Bay Minette,, AL
What I Drive: All Focus' sold

Posts: 11,959
FF Reputation: 63 focusin Excellent Standing Member
Buy-Sell-Trade Rating: (17)
Question Intake Lag

I recently installed a AEM CAI on my fiance's 2003 eclipse GS. In the top end it has a great increse in power but it has a major lag from a stop. All connections are tight, and its all hooked up right does this sound normal to you? My car has a lag on it too, it feels about the same as hers thats why I think its normal what do you guys think?

Thanks for the help.
Jon


__________________
Retired Moderator
GumpCrew #1 (dismantled)
focusin is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-13-2005, 08:17 PM   #2
Focus Addict
 
blueoval's Avatar
 
Join Date: Jul 2004
Fan#: 10596
Location: Michgan
What I Drive: 01 Focus SE

Posts: 690
FF Reputation: 1 blueoval Good Standing Member
Buy-Sell-Trade Rating: (0)
I think it's normal. When you first start off from a stop no air is rushing into the intake so there will be a "lag" in the performance. Once you are up to speed the air would be rushing into the intake giving a boost to the top end performance. I know what you are talking about because every since i put on my volant intake I've lost a little on the bottom end, but once I'm going and air is being "rammed" into the intake the car performance is much better over the stock intake. I hope you can sort of understand what I'm trying to say. And I hope that this kind of helps you out.
__________________
Perfomance:
BDR 60mm T/B, Volant intake, Focus Sport Stealth Exhaust, Screamin' Demon Coil Pack, Livewires, FC ORP, Konig 17x7 Sideways wrapped with Kumho ESCTA AST 205/40 17
blueoval is offline  
    Reply With Quote Quick reply to this message
Old 05-13-2005, 10:29 PM   #3
Focus Fanatic
 
Toolman00's Avatar
 
Join Date: Jan 2004
Fan#: 2744
Location: Sheboygan, WI
What I Drive: 2000 Ford Expedition XLT 4x4

Posts: 1,734
FF Reputation: 3 Toolman00 Good Standing Member
Buy-Sell-Trade Rating: (2)
I was going to say something about hot air under the hood, but realized it's a CAI.
__________________
Give the toughest job to the laziest man and he'll find the easiest way to get it done.
Toolman00 is offline  
    Reply With Quote Quick reply to this message
Old 05-13-2005, 11:00 PM   #4
Focus Enthusiast
 
Join Date: Apr 2005
Fan#: 21928
Location: wherever the car is
What I Drive: 2007 BRG Mini Cooper

Posts: 471
FF Reputation: 1 valthun Good Standing Member
Buy-Sell-Trade Rating: (0)
Hmm I never thought about that before with the CAI. I like my low end performance. Does that make it feel similar to how a turbo would act? Where it provides the "boost" at the top end.
valthun is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2005, 10:06 AM   #5
FF Cleaning Squad
 
focusin's Avatar
 
Join Date: Mar 2004
Fan#: 4322
Location: Bay Minette,, AL
What I Drive: All Focus' sold

Posts: 11,959
FF Reputation: 63 focusin Excellent Standing Member
Buy-Sell-Trade Rating: (17)
I thought it might be normal thanks, now ever since I put on the CAI her CD player flickers when we are stoped nothing else flickers the CD player just gets brighter and darker but evens out when we start to move. Could the CAI have something to do with this I dout it but I might be wrong.

Thanks
Jon
__________________
Retired Moderator
GumpCrew #1 (dismantled)

Last edited by focusin; 05-14-2005 at 01:24 PM.
focusin is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2005, 02:48 PM   #6
Focus Fanatic
 
viney266's Avatar
 
Join Date: Jun 2003
Fan#: 93
Location: westminster, maryland, MD
What I Drive: focus ztw ,zx3,mustang, motorcycles

Posts: 25,615
Points 244,429, Level 100
Points: 244,429, Level: 100 Points: 244,429, Level: 100 Points: 244,429, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 112 viney266 Excellent Standing Member viney266 Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally posted by focusin
I thought it might be normal thanks, now ever since I put on the CAI her CD player flickers when we are stoped nothing else flickers the CD player just gets brighter and darker but evens out when we start to move. Could the CAI have something to do with this I dout it but I might be wrong.

Thanks
Jon
The cd player has nothing to do with the intake unless the idle is too low.. Check that.. Also, check your charging system and make sure it is charging propperly..
__________________
Speed is only a matter of money; how fast do you want to go?
viney266 is offline  
    Reply With Quote Quick reply to this message
Old 05-15-2005, 06:32 PM   #7
FF Cleaning Squad
 
focusin's Avatar
 
Join Date: Mar 2004
Fan#: 4322
Location: Bay Minette,, AL
What I Drive: All Focus' sold

Posts: 11,959
FF Reputation: 63 focusin Excellent Standing Member
Buy-Sell-Trade Rating: (17)
It all evened out after about 50 miles, the CD player stoped flikering.

Thanks for the help,
Jon
__________________
Retired Moderator
GumpCrew #1 (dismantled)
focusin is offline  
    Reply With Quote Quick reply to this message
Old 05-15-2005, 10:32 PM   #8
Focus Fanatic
 
viney266's Avatar
 
Join Date: Jun 2003
Fan#: 93
Location: westminster, maryland, MD
What I Drive: focus ztw ,zx3,mustang, motorcycles

Posts: 25,615
Points 244,429, Level 100
Points: 244,429, Level: 100 Points: 244,429, Level: 100 Points: 244,429, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 112 viney266 Excellent Standing Member viney266 Excellent Standing Member
Buy-Sell-Trade Rating: (4)
^^^^ That worries me even more... Must have been a loose wire !! Hopefully it doesn't come back !
__________________
Speed is only a matter of money; how fast do you want to go?
viney266 is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 02:06 PM   #9
FF Cleaning Squad
 
focusin's Avatar
 
Join Date: Mar 2004
Fan#: 4322
Location: Bay Minette,, AL
What I Drive: All Focus' sold

Posts: 11,959
FF Reputation: 63 focusin Excellent Standing Member
Buy-Sell-Trade Rating: (17)
I dont think it was a loose wire b/c the only wires I touched were the MAF connector and the NEG. power cable and I made sure both were on correctly. I hope it does not come back either, every time I do something to that car something weird happens.

Jon
__________________
Retired Moderator
GumpCrew #1 (dismantled)
focusin is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 03:02 PM   #10
Focus Enthusiast
 
gatmog's Avatar
 
Join Date: Nov 2004
Fan#: 15492
Location: Manassas, VA, United States
What I Drive: 2013 Silver SE Hatch

Posts: 373
Points 824, Level 15
Points: 824, Level: 15 Points: 824, Level: 15 Points: 824, Level: 15
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 gatmog Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you remember to do an ECU reset?
__________________
13 Ingot SE Hatch with 201a
gatmog is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:23 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1