What the hell is wrong with this damn thing? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 11-04-2004, 06:07 PM   #1
Focus Jr. Enthusiast
 
Join Date: Feb 2004
Fan#: 3235
Location: erie, pa
What I Drive: 2000 silver zx3

Posts: 37
FF Reputation: 1 WoLLy Good Standing Member
Buy-Sell-Trade Rating: (0)
What the hell is wrong with this damn thing?

www.surferie.net/wolly/engine.mpg

while that loads, read this.

my engine, the beastly zetec, is a little sick it seems. When i first turn my car on, i have full control over my engine. It freely revs to whatever i want it to. After it warms up, however, i lose my ability to rev past 4000 rpm unless i'm very gentle with the throttle, and what fun is that?

i've recently changed my air and fuel filter, my car is a 2000 with 40,000 miles. This is an odd problem.

Any ideas?


WoLLy is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-04-2004, 06:10 PM   #2
Focus Jr. Enthusiast
 
Join Date: Feb 2004
Fan#: 3235
Location: erie, pa
What I Drive: 2000 silver zx3

Posts: 37
FF Reputation: 1 WoLLy Good Standing Member
Buy-Sell-Trade Rating: (0)
it has something to do with the engine heating up.

After about an hour of normal interstate driving, it won't rev past 3k rpm. The warmer, the less of my engine's total power I can use.

weird.
WoLLy is offline  
    Reply With Quote Quick reply to this message
Old 11-04-2004, 07:09 PM   #3
Focus Enthusiast
 
EVIL_WICKED_ONE's Avatar
 
Join Date: Apr 2004
Fan#: 6504
Location: Santa Clara, CA
What I Drive: 2003 Black Ebony SE Sport

Posts: 91
FF Reputation: 1 EVIL_WICKED_ONE Good Standing Member
Buy-Sell-Trade Rating: (0)
Are you running CAI?

That may help you at a bit.
__________________
WICKED out
EVIL_WICKED_ONE is offline  
    Reply With Quote Quick reply to this message
Old 11-04-2004, 07:16 PM   #4
Focus Jr. Enthusiast
 
Join Date: Feb 2004
Fan#: 3235
Location: erie, pa
What I Drive: 2000 silver zx3

Posts: 37
FF Reputation: 1 WoLLy Good Standing Member
Buy-Sell-Trade Rating: (0)
no, my engine is stock. I haven't done anything that would mess it up. I'd prefer find the problem at the source rather than just make the air going into it cooler.

Would old oil cause this? I'm a few miles overdue for a change. My mechanic said something in my catalytic converter might cause it also. I'm just confused, what the hell is this?
WoLLy is offline  
    Reply With Quote Quick reply to this message
Old 11-04-2004, 07:24 PM   #5
...
 
Join Date: Jun 2003
Fan#: 61
Posts: 7,241
FF Reputation: 4 SVT4ME Good Standing Member
Buy-Sell-Trade Rating: (0)
A few miles overdue isn't going to have any effect on it, the oil would have to be sludge or nonexistant for the engine to be resistant to revving up. I can't really tell you what the problem may be but I'm fairly certain you don't have to worry about not having changed the oil yet. How about spark plugs or spark plug wires? Are those the original parts or have you replaced them? You have a check engine light showing in the video, have you attempted to have that code read?

On a side note the guy in front of you in the video was probably wondering what the hell your problem was, revving the engine way up like that.
SVT4ME is offline  
    Reply With Quote Quick reply to this message
Old 11-04-2004, 09:47 PM   #6
Focus Jr. Enthusiast
 
Join Date: Feb 2004
Fan#: 3235
Location: erie, pa
What I Drive: 2000 silver zx3

Posts: 37
FF Reputation: 1 WoLLy Good Standing Member
Buy-Sell-Trade Rating: (0)
everyone comments on the guy in front of me. I was driving and realized my car was warm enough to record the problem, so i busted out my digital camera.

Everything in my engine is bone stock. That light didn't come on until yesterday, however the problem has existed for months.

Last edited by WoLLy; 11-04-2004 at 11:40 PM.
WoLLy is offline  
    Reply With Quote Quick reply to this message
Old 11-04-2004, 09:47 PM   #7
Focus Jr. Enthusiast
 
Join Date: Feb 2004
Fan#: 3235
Location: erie, pa
What I Drive: 2000 silver zx3

Posts: 37
FF Reputation: 1 WoLLy Good Standing Member
Buy-Sell-Trade Rating: (0)
any other ideas that might cause these symptoms?
WoLLy is offline  
    Reply With Quote Quick reply to this message
Old 11-04-2004, 11:41 PM   #8
Focus Jr. Enthusiast
 
Join Date: Feb 2004
Fan#: 3235
Location: erie, pa
What I Drive: 2000 silver zx3

Posts: 37
FF Reputation: 1 WoLLy Good Standing Member
Buy-Sell-Trade Rating: (0)
... would plugs or plug wires change in performance when the engine gets warm? That's the part that confuses me.
WoLLy is offline  
    Reply With Quote Quick reply to this message
Old 11-05-2004, 12:20 AM   #9
Focus Enthusiast
 
Join Date: May 2004
Fan#: 7208
Posts: 604
Points 3,161, Level 34
Points: 3,161, Level: 34 Points: 3,161, Level: 34 Points: 3,161, Level: 34
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 rompin2.0focus Good Standing Member
Buy-Sell-Trade Rating: (3)
i was thinking maybe the catalytic converter when I read the first post, then i saw that you said your mechanic said something about it too. it may be clogged, might be time for another, although it seems a little early for this???
rompin2.0focus is offline  
    Reply With Quote Quick reply to this message
Old 11-05-2004, 12:23 AM   #10
Focus Enthusiast
 
Join Date: May 2004
Fan#: 7208
Posts: 604
Points 3,161, Level 34
Points: 3,161, Level: 34 Points: 3,161, Level: 34 Points: 3,161, Level: 34
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 rompin2.0focus Good Standing Member
Buy-Sell-Trade Rating: (3)
...oh also, what's that red light in the right lower corner of your cluster?
rompin2.0focus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:23 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1