CEL disappearing act - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2003, 11:30 PM   #1
CostraNostraTabasco
 
HotRodWagon's Avatar
 
Join Date: Jul 2003
Fan#: 145
Location: Born on a bayou, MN
What I Drive: 02 Infra ZTW

Posts: 2,992
Points 16,817, Level 82
Points: 16,817, Level: 82 Points: 16,817, Level: 82 Points: 16,817, Level: 82
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 25 HotRodWagon Great Standing Member
Buy-Sell-Trade Rating: (39)
CEL disappearing act

So like I've been driving on this CEL...for some time and today it just decides to go off...for no apparent reason. How in the hell did that happen?


HotRodWagon is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-18-2003, 11:32 PM   #2
Focus Addict
 
Join Date: Sep 2003
Fan#: 715
Location: University of Kentucky
What I Drive: 02 liquid grey zx3

Posts: 1,328
FF Reputation: 1 inline_engine_lover Good Standing Member
Buy-Sell-Trade Rating: (0)
black magic, duh.
inline_engine_lover is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2003, 11:34 PM   #3
Focus Enthusiast
 
oracleguy's Avatar
 
Join Date: Jun 2003
Fan#: 73
Location: Hillsboro, OR
What I Drive: 02 Cloud9 ZTS

Posts: 456
FF Reputation: 1 oracleguy Good Standing Member
Buy-Sell-Trade Rating: (0)
What was causing the error?

If you don't know, you can still get the codes ran. I believe they stay in for like 50 or 100 ignitions before they are deleted.
__________________
Kevin
02 Cloud9 ZTS - Windows tinted, Volant Cold Air Intake, FC 65mm Throttle Body, Phoenix Gold speakers, clear corner lenses, fog light mod, 2.25in Magnaflow cat-back exhaust, Redline Tuning hood quick lift kit.

SVT Upper Front Grill and Euro lower grill is up next.
oracleguy is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2003, 11:41 PM   #4
CostraNostraTabasco
 
HotRodWagon's Avatar
 
Join Date: Jul 2003
Fan#: 145
Location: Born on a bayou, MN
What I Drive: 02 Infra ZTW

Posts: 2,992
Points 16,817, Level 82
Points: 16,817, Level: 82 Points: 16,817, Level: 82 Points: 16,817, Level: 82
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 25 HotRodWagon Great Standing Member
Buy-Sell-Trade Rating: (39)
Well I thought it was from the K&N oiling up the maf...so I cleaned it with some electrical cleaner spray and replaced the K&N with a FRAM air flow blocker. The CEL came back anyway.
I'm sure it will come back...but I haven't had it read...and yes I could get the codes...and was just about to pick up a reader for my self...and off she went. Silly Focus.
HotRodWagon is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2003, 11:42 PM   #5
Focus Fanatic
 
Solaris's Avatar
 
Join Date: Jun 2003
Fan#: 52
Location: Zion, Illinois / Deerfield, Illinois
What I Drive: 1985 Volvo 740 GLE

Posts: 2,192
FF Reputation: 1 Solaris Good Standing Member
Buy-Sell-Trade Rating: (1)
ya um get diagnostics ran on it and then fix the problem.....

it's probably ur DPFE sensor have u done any modding i since that came on. i feel wierd tlaking to HRW like he is a moron. I trust u've done all u can to get rid of it so i guess ignroe what i've said lol
__________________
2001 Liquid Grey S2 will be remembered as my first love.

Now driving a 1985 Light Blue Volvo 740 GLE with 95,000 miles on it
Solaris is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2003, 11:55 PM   #6
mefocuslongtime
 
mofocus's Avatar
 
Join Date: Jun 2003
Fan#: 5
Location: Rockwall,TX
What I Drive: Beltfed,extra pullified,weeemachine

Posts: 10,024
FF Reputation: 6 mofocus Good Standing Member
Buy-Sell-Trade Rating: (17)
yeh i had the same problem, and well i just didnt care, ranon it for awhile, reset the ECU, couple days later it came back, so i rode it out, thenit went away out of nowhere, but oh wait its back again
__________________
MAY 2007 ROTM WOOT [/COLOR][/B][/U]
my dyno video
mofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-19-2003, 12:00 AM   #7
CostraNostraTabasco
 
HotRodWagon's Avatar
 
Join Date: Jul 2003
Fan#: 145
Location: Born on a bayou, MN
What I Drive: 02 Infra ZTW

Posts: 2,992
Points 16,817, Level 82
Points: 16,817, Level: 82 Points: 16,817, Level: 82 Points: 16,817, Level: 82
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 25 HotRodWagon Great Standing Member
Buy-Sell-Trade Rating: (39)
Quote:
ya um get diagnostics ran on it and then fix the problem
No doubt you are correct about that. No modding since. And it's ok...we're all capable of the moron thing...haven't you met a 40 year old moron?...lol...
HotRodWagon is offline  
    Reply With Quote Quick reply to this message
Old 10-20-2003, 11:56 AM   #8
Focus Fanatic
 
whiteboyslo's Avatar
 
Join Date: Aug 2003
Fan#: 180
Location: SD (PQ)
What I Drive: 04 Pontiac GTO - Yellow M6

Posts: 2,516
FF Reputation: 2 whiteboyslo Good Standing Member
Buy-Sell-Trade Rating: (11)
probably not the best way to approach this situation, but here's what i do:

1) when CEL comes on, disconnect battery and reset ECU

2) drive car around and see if light comes back on. my thought is that if the problem's still there, the light'll come back on. this has happened to me twice, and both times the light didn't come back on for months.

yeah, i know, i'm lazy!

Mike
__________________
just visiting now....
whiteboyslo is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL OBDII code PO135 & PO141 SVTF4243 General Technical Chat 4 02-20-2006 03:15 PM
Svt Bogging (cel Cant Fix!!!) Sysco_2 General Technical Chat 18 10-22-2005 11:51 PM
Went back to stock tune, got CEL and no brakes!?!? gukin SVT Performance (2002-2004) 3 09-25-2005 05:24 PM
CEL light disaster P0WeRbyDuratec DURATEC Performance (2003-2007) 8 07-29-2005 12:22 PM
Cel fezzer0014 General Technical Chat 8 06-10-2004 05:39 PM


All times are GMT -5. The time now is 06:22 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1