shift linkage problem in my mtx75 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2008, 02:26 PM   #1
Focus Enthusiast
 
Join Date: Feb 2006
Fan#: 32525
Location: Baltimore, MD
What I Drive: 2005 Silver ZX3

Posts: 176
FF Reputation: 1 oldunclestevo Good Standing Member
Buy-Sell-Trade Rating: (0)
shift linkage problem in my mtx75

i know there is a TSB out on the shift cables for the mtx75 and now my car wont go into gear. i see that the red clip on the cable is detached, but my instructions say to make sure the gear selector mechanism (located on top the transaxle) needs to be in neutral but i dont know how to REALLY KNOW its in neutral. could anyone tell me how i can know the tranny is in neutral?
thanx


__________________
2005 Ford Focus (silver) CAI, F2 Header, Custom exhaust, and a super sexy RS shift knob!. this is only the begining...
oldunclestevo is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-21-2008, 06:05 PM   #2
Busy Monkey
 
MisterJohnson's Avatar
 
Join Date: Nov 2007
Fan#: 51724
Location: Sonora, CA
What I Drive: '04 ZX3 D23

Posts: 4,442
Points 63,228, Level 100
Points: 63,228, Level: 100 Points: 63,228, Level: 100 Points: 63,228, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 30 MisterJohnson Great Standing Member
Buy-Sell-Trade Rating: (18)
Mine is a duratec with the mtx75 and I had a problem where the shift linkage was suddenly very loose and wouldn't properly go into gear.

If you look down on the back side of the engine/transmission there should be two cables running from the shifter to the tranny, and they go through a metal holder. Mine had popped up and out of the holder.
There are two cables, an upper, which I believe is for the forward gears, and the lower is for reverse.
This is looking from the front of the car, down behind the engine to the right of the exhaust manifold. Arrows are pointing to the upper cable and holder



This view is more from the right, and you can see both the upper and lower cables. Green arrows point to the clip/cable holder, blue arrows point to the adjustable part of the cable.
you can see there's a gap between the black and white knobs which the clip/holder snaps into. They're threaded so they can tighten together to properly hold onto to clip. If it's too loose it can just pop up and out of the clip which is what happened to me. I just tightened it a little and snapped it back down.

Hopefully this is all that's wrong and you can fix it pretty easy.
If this ISN'T the problem someone else will have to help you
__________________
15.07 @ 93.49 Team Duratec #149
MisterJohnson is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Adjust Shift Linkage? MIKESSVT SVT Performance (2002-2004) 12 02-28-2014 05:31 PM
Every trouble code defined 03OrangeSVT General Forced Induction 9 05-25-2011 12:53 PM
Shift linkage disconnected SkaAddict General Technical Chat 13 01-25-2006 09:16 PM
Is this a fuel pump problem? Help! Rockbird General Technical Chat 9 10-23-2005 09:07 PM
help! Proform Shift Light Problem thrill5one6 ZETEC Performance (2000-2004) 1 12-08-2004 02:16 AM


All times are GMT -5. The time now is 03:01 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1