windshield wipers are messed up ? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > Ford Focus & General Car Chat

Ford Focus & General Car Chat Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 02-22-2009, 05:57 PM   #1
Focus Addict
 
Join Date: Apr 2007
Fan#: 46016
Location: rockland, ME
What I Drive: 6 Duratec Focus

Posts: 1,477
Points 8,431, Level 61
Points: 8,431, Level: 61 Points: 8,431, Level: 61 Points: 8,431, Level: 61
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Fattie Good Standing Member
Buy-Sell-Trade Rating: (6)
windshield wipers are messed up ?

the wipers on my 05 are messed up , they have been for some time. you know when you flick the switch they make a complete pass of the windshield , well mine dont i have to hold it down and then they dont go all the way down.

what could be wrong ? thanks


__________________
6 Duratec Focus

3 04 zx4's
2 05 zx3's
1 03 zx3
Fattie is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-23-2009, 02:20 AM   #2
Focus Rookie
 
Boominfocus420's Avatar
 
Join Date: Dec 2008
Fan#: 61158
Location: OLYWA
What I Drive: 2003 Bright Yellow ZX3

Posts: 20
FF Reputation: 1 Boominfocus420 Good Standing Member
Buy-Sell-Trade Rating: (0)
mine does the same but i installed the intermint switch i think its a prob in the relay. hope someone knows
__________________
Kicker 12'' solo baric L7, KX600.1,KX650.4,KX250.2. Infinity perfect 5.25'', Infinity reference 5x7", Polk Momo 5.25,,200ft Streetwires cables,streetwires power block,streetwires 1.0 cap,Otima yellow top battery and about 200 pounds of Dynomat.
Boominfocus420 is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 02:30 AM   #3
Focus Enthusiast
 
Join Date: Dec 2003
Fan#: 2289
Location: Ohio, United States
What I Drive: 2003 SVT

Posts: 177
Points 4,922, Level 44
Points: 4,922, Level: 44 Points: 4,922, Level: 44 Points: 4,922, Level: 44
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 RedZx3 Good Standing Member
Buy-Sell-Trade Rating: (9)
03 SVT with int. wipers here... mine has done this a couple of times. After turning the car off, and starting it back up again later they work as they should. It is really kind of random, and it didn't do it last winter. Anybody have a fix?
RedZx3 is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 05:48 AM   #4
Focus Fanatic
 
bluefront's Avatar
 
Join Date: Jun 2008
Fan#: 56816
Location: St Louis Missouri USA, MO
What I Drive: 2006 white ZX5 SES

Posts: 3,487
FF Reputation: 146 bluefront Excellent Standing Member bluefront Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Generic info......most wiper motors have internal contacts that control the wiper park operation, whether you have intermittent or not. So if a contact gets dirty for instance, the wiper motor could stop anywhere in it's travel.

The problem may be internal to the wiper....and probably not fixable unless you replace the motor assy.
__________________
I'll keep my guns, my freedom, and my money.....you can keep the "change".
bluefront is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 07:18 AM   #5
NeedsMoarEverything
 
kylesvt720's Avatar
 
Join Date: Nov 2007
Fan#: 51359
Location: Traverse City, MI
What I Drive: 2006 Saabaru "The Unicorn"

Posts: 11,208
Points 10,971, Level 69
Points: 10,971, Level: 69 Points: 10,971, Level: 69 Points: 10,971, Level: 69
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 17 kylesvt720 Great Standing Member
Buy-Sell-Trade Rating: (3)
Look up the Relay, it happens all the time in the Focus, mine is bad right now, too lazy to fix it until spring...
kylesvt720 is online now  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 08:18 AM   #6
Focus Addict
 
levin.matthew's Avatar
 
Join Date: Jul 2008
Fan#: 57791
Location: Middle of no where, Nebraska
What I Drive: 2005 Red Focus ZX4

Posts: 1,484
FF Reputation: 6 levin.matthew Good Standing Member
Buy-Sell-Trade Rating: (0)
sounds like a relay problem...it's a quick fix
__________________
[lmeavtitn]

-2005 Red Focus ZX4
"Dirgous"
levin.matthew is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 08:37 AM   #7
Focus Addict
 
ken6x6's Avatar
 
Join Date: Jan 2006
Fan#: 31100
Location: Clark, NJ, NJ
What I Drive: 03 Black SVTF

Posts: 784
Points 3,466, Level 36
Points: 3,466, Level: 36 Points: 3,466, Level: 36 Points: 3,466, Level: 36
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ken6x6 Good Standing Member
Buy-Sell-Trade Rating: (7)
mine did that a few years back, i still had a warranty then so they just replaced the whole switch. its been good ever since.
__________________
03 SVTF #3804, full suspension, CM FX300, Torsen LSD, no cat, dual exhaust, Tom's tune. 167whp 154 wtq (dyno jet) and some other stuff. dyno- http://www.youtube.com/user/ken6x6#p/a/u/1/cKH4FX7c9L4
ken6x6 is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 08:47 AM   #8
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,882
Points 14,575, Level 78
Points: 14,575, Level: 78 Points: 14,575, Level: 78 Points: 14,575, Level: 78
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
deff. a relay problem. just go to a junkyard and pull a relay off a wrecked fofo and stik it in ur pocket. thats what i did. lol.
1sloho is online now  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 09:41 AM   #9
Focus Addict
 
Join Date: Apr 2007
Fan#: 46016
Location: rockland, ME
What I Drive: 6 Duratec Focus

Posts: 1,477
Points 8,431, Level 61
Points: 8,431, Level: 61 Points: 8,431, Level: 61 Points: 8,431, Level: 61
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Fattie Good Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by kttnmthkngs420 View Post
deff. a relay problem. just go to a junkyard and pull a relay off a wrecked fofo and stik it in ur pocket. thats what i did. lol.
all the junkyards around here have only 00-04 focus , will one work from them ? what do they look like and where is it located ?
__________________
6 Duratec Focus

3 04 zx4's
2 05 zx3's
1 03 zx3
Fattie is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2009, 09:53 AM   #10
I.S.A.I.K.I.
 
Peregrine's Avatar
 
Join Date: Apr 2004
Fan#: 6009
Location: Wadsworth, IL
What I Drive: '03 CD Silver SVT, '11 Mazda CX-9

Posts: 5,413
FF Reputation: 112 Peregrine Excellent Standing Member Peregrine Excellent Standing Member
Buy-Sell-Trade Rating: (23)
Here's a link to a nice write up to switch out the relay. You will lose either the sweep function or the intermittent delay settings if the relay is bad.

HOW TO: Intermittent Wiper Problem Fix. AKA TSB Fix.

The relay costs about $10 at a local parts store.
Peregrine is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
changing windshield wipers, how to remove stoopidsteve87 MK1 Focus 2 12-28-2007 01:39 PM
Windshield wipers hrojicus MK1 Focus 1 07-02-2007 01:44 PM
windshield wipers not working bluerosesoldier General Technical Chat 6 01-07-2007 11:46 AM
Need some help with windshield wipers. henry74 General Technical Chat 7 07-23-2004 08:31 PM


All times are GMT -5. The time now is 02:25 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1