2008-2011 Picture Thread!! - Page 502 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > Ford Focus Builds & General Showroom

Ford Focus Builds & General Showroom Post pictures and information of your Focus being built or your car images here. We want to see your Focus! More Images: Visit Our Online Ford Focus Gallery

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Like Tree6Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 07-19-2012, 07:08 AM   #5011
Focus Enthusiast
 
SteezMuffin's Avatar
 
Join Date: May 2012
Fan#: 99549
Location: Syracuse, NY
What I Drive: 2009 Sterling Grey Focus SE

Posts: 356
Points 783, Level 14
Points: 783, Level: 14 Points: 783, Level: 14 Points: 783, Level: 14
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 SteezMuffin Good Standing Member
Buy-Sell-Trade Rating: (1)
Hey guys I switched out my stock wheels and put 04 svt wheels on and I'm getting tire pressure errors on my dash every time I turn the car on. I'm assuming it because I don't have the pressure sensors in the svt rims? The air pressure is perfectly fine with the wheels. Also how can I reset this because i can get the message off the little mileage screen just not the tire pressure light off.
SteezMuffin is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-19-2012, 07:28 AM   #5012
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,161
Points 17,266, Level 83
Points: 17,266, Level: 83 Points: 17,266, Level: 83 Points: 17,266, Level: 83
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by SteezMuffin View Post
Hey guys I switched out my stock wheels and put 04 svt wheels on and I'm getting tire pressure errors on my dash every time I turn the car on. I'm assuming it because I don't have the pressure sensors in the svt rims? The air pressure is perfectly fine with the wheels. Also how can I reset this because i can get the message off the little mileage screen just not the tire pressure light off.
Take the tire pressure sensors out of your old wheels (attached to the valve stems) and install them on the SVT wheels and you'll be good to go


Sent from my iPhone 4 using FF Mobile
__________________
Will aka Misfire
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 07:45 AM   #5013
Focus Enthusiast
 
MUFFINBOY25's Avatar
 
Join Date: Aug 2011
Fan#: 89099
Location: haverhill, MA
What I Drive: 2011 black focus

Posts: 114
Points 287, Level 5
Points: 287, Level: 5 Points: 287, Level: 5 Points: 287, Level: 5
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 MUFFINBOY25 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blueflow94 View Post


switchbacks. even wrote a how to in the 2008-2011 section

blueflow where did you get those?
__________________
MUFFINBOY25 is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 08:00 AM   #5014
Focus Fanatic
 
crice8's Avatar
 
Join Date: Apr 2011
Fan#: 84830
Location: tyler, TX
What I Drive: 2010 Sterling Gray Focus SE Sedan

Posts: 3,417
Points 8,934, Level 63
Points: 8,934, Level: 63 Points: 8,934, Level: 63 Points: 8,934, Level: 63
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 9 crice8 Good Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by misfire View Post
Take the tire pressure sensors out of your old wheels (attached to the valve stems) and install them on the SVT wheels and you'll be good to go
^This right here. Those sensors are already calibrated to your car.

Quote:
Originally Posted by MUFFINBOY25 View Post
blueflow where did you get those?
Ijdmtoy.com
or you can get the switchback bulbs with the resistors on ebay together and save about $15-20. They still come from ijdm and are in their packaging and everything. Just cheaper that way because you don't get rapped on shipping costs and they have the price discounted for the set.

here ya go
http://www.ebay.com/itm/3157-3457-Sw...5cfe23&vxp=mtr
__________________
Galatians 6:14
crice8 is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 08:57 AM   #5015
Focus Addict
 
DarderSauce's Avatar
 
Join Date: Feb 2012
Fan#: 95564
Location: Blaine, MN
What I Drive: '08 Vermillion Red 5 speed SEdan

Posts: 1,094
Points 4,394, Level 42
Points: 4,394, Level: 42 Points: 4,394, Level: 42 Points: 4,394, Level: 42
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 5 DarderSauce Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by crice8 View Post
I can vouche for the ones on ebay. Crice gave me the same link which is where I bought mine. 3 months so far and no problems.... Cept 1 blown fuse.
__________________
If you can't wear it out, burn it off
DarderSauce is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 09:16 AM   #5016
Focus Enthusiast
 
SteezMuffin's Avatar
 
Join Date: May 2012
Fan#: 99549
Location: Syracuse, NY
What I Drive: 2009 Sterling Grey Focus SE

Posts: 356
Points 783, Level 14
Points: 783, Level: 14 Points: 783, Level: 14 Points: 783, Level: 14
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 SteezMuffin Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by misfire View Post
Take the tire pressure sensors out of your old wheels (attached to the valve stems) and install them on the SVT wheels and you'll be good to go


Sent from my iPhone 4 using FF Mobile
I thought the sensors were inside the tire itself and mounted on the rim? Is it really as simple as pulling something off the valve stem and putting it on my new rims?
SteezMuffin is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 09:22 AM   #5017
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,161
Points 17,266, Level 83
Points: 17,266, Level: 83 Points: 17,266, Level: 83 Points: 17,266, Level: 83
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by SteezMuffin View Post
I thought the sensors were inside the tire itself and mounted on the rim? Is it really as simple as pulling something off the valve stem and putting it on my new rims?
I put the ford rally wheels on and the sensor is definitely attached to the valve stem inside the tire.


Sent from my iPhone 4 using FF Mobile
__________________
Will aka Misfire
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 09:31 AM   #5018
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101363
Location: Utica, NY
What I Drive: 2009 Black SES Coupe

Posts: 5
FF Reputation: 2 kartkid24 Good Standing Member
Buy-Sell-Trade Rating: (1)
There was a thread on the sensors being either valve stem type or band type. On my 09 I have the band type
kartkid24 is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 09:32 AM   #5019
Focus Enthusiast
 
JDBug182's Avatar
 
Join Date: Mar 2011
Fan#: 83895
Location: St. Charles, IL
What I Drive: 2009 Blue SES Coupe

Posts: 495
FF Reputation: 3 JDBug182 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by steezmuffin View Post
i thought the sensors were inside the tire itself and mounted on the rim? Is it really as simple as pulling something off the valve stem and putting it on my new rims?
if you do indeed have an 09, you have the bands, it was the last year of the band type. They need to be swapped over to your new wheels to get rid of the warning
__________________
mmmmmm...... fo-FoMoCo-coa??
JDBug182 is offline  
    Reply With Quote Quick reply to this message
Old 07-19-2012, 09:36 AM   #5020
Focus Enthusiast
 
SteezMuffin's Avatar
 
Join Date: May 2012
Fan#: 99549
Location: Syracuse, NY
What I Drive: 2009 Sterling Grey Focus SE

Posts: 356
Points 783, Level 14
Points: 783, Level: 14 Points: 783, Level: 14 Points: 783, Level: 14
Level Up 83% Completed
Level up: 83% Level up: 83% Level up: 83%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 SteezMuffin Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by kartkid24 View Post
There was a thread on the sensors being either valve stem type or band type. On my 09 I have the band type
Mines a 09 so it sounds like I have the band type. What should I look for to see I they're the stem type? Does anyone know how to reset the whole dash though so I don't see the warning light?
SteezMuffin is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:56 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1