edit saved/default settings? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 09-23-2011, 12:34 AM   #1
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,420
Points 12,722, Level 73
Points: 12,722, Level: 73 Points: 12,722, Level: 73 Points: 12,722, Level: 73
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
edit saved/default settings?

Can you guys post how you flash your tune files? Im not sure im doing it right.

This is how ive been doing it.

I plug in the SCT to the OBD2 port and while its booting up i turn the key to "AUX" (first click on the key)

I go threw the settings, set my shift pressure 10-15-15, WOT shift +2mph on all 3 i then set the drive idle to 800 and neu to 800. I change the high speed fan down 2 as well as the low speed fan (just figure cooler is better) I also set my rev limiter 3k in neutral, 6100 in drive.

I "begin the flash" and it does the memory thing. If i dont turn the key to "RUN" within a second after it says i get a "did not flash" error then i have to start over.

Is there any way to save the changes ive made so incase i get the did not flash error i can quickly try it again without having to screoll threw all the changes and set everything again?


__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-23-2011, 02:07 AM   #2
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,031
Points 19,548, Level 88
Points: 19,548, Level: 88 Points: 19,548, Level: 88 Points: 19,548, Level: 88
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 28%
Activity: 28% Activity: 28% Activity: 28%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
I'm not sure if the X3 is different than my X2 but,

I plug the thing in, select instal new tune, it tells me to turn the key 'on', then it'll ask me if I want to change optional parameters ... after I change things then it'll flash with the changed parameters.
If I change a tune it'll ask if I want to keep previously entered parameters (stored data it might be), I always say no. I can't trust that they'll be the same with the new tune so I'll change them again if I need to.

and you should be able to flash the new tune and go back later and change the options if you wish. It works and takes the same amount of time as uploading the new tune but is safer, the whole change one thing at a time routine.
__________________
121,000 members and still no sponsored racing.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 09-23-2011, 06:27 AM   #3
Focus Addict
 
Blivit's Avatar
 
Join Date: Nov 2007
Fan#: 51292
Location: Sanford, FL
What I Drive: 2013 ST

Posts: 720
Points 2,359, Level 29
Points: 2,359, Level: 29 Points: 2,359, Level: 29 Points: 2,359, Level: 29
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 118 Blivit Excellent Standing Member Blivit Excellent Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by BowerR64 View Post
Can you guys post how you flash your tune files? Im not sure im doing it right.

This is how ive been doing it.

I plug in the SCT to the OBD2 port and while its booting up i turn the key to "AUX" (first click on the key)

I go threw the settings, set my shift pressure 10-15-15, WOT shift +2mph on all 3 i then set the drive idle to 800 and neu to 800. I change the high speed fan down 2 as well as the low speed fan (just figure cooler is better) I also set my rev limiter 3k in neutral, 6100 in drive.

I "begin the flash" and it does the memory thing. If i dont turn the key to "RUN" within a second after it says i get a "did not flash" error then i have to start over.

Is there any way to save the changes ive made so incase i get the did not flash error i can quickly try it again without having to screoll threw all the changes and set everything again?
The device tells you when to turn the key on, why are you starting with the key already on?

Start with the key completely off, then when the unit tells you to turn the key on, do so by turning it on but not starting the engine (should be 2 clicks but to the point where all your instrument lights come on.)
Blivit is offline  
    Reply With Quote Quick reply to this message
Old 09-23-2011, 01:15 PM   #4
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,420
Points 12,722, Level 73
Points: 12,722, Level: 73 Points: 12,722, Level: 73 Points: 12,722, Level: 73
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by Blivit View Post
The device tells you when to turn the key on, why are you starting with the key already on?

Start with the key completely off, then when the unit tells you to turn the key on, do so by turning it on but not starting the engine (should be 2 clicks but to the point where all your instrument lights come on.)
I dont know it seems to just be working better and more reliable when i turn it to aux and start the load i get fewer errors with the upload that way.

Im not starting with it on, its the first click aux only the radio comes on no dash lights. The first click, then when it tells me i turn it to the second click.

Ive just had better luck doing it this way, maybe i should try it off and then do the double clicks to on.
__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:15 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1