Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (
-   Focus Tuning Chat (
-   -   wideband logging (

wip192 07-01-2011 11:37 PM

wideband logging
ok so i installed wideband Innovate Motorsports 3795 DB BLUE Complete Wideband Gauge Kit (2 1/16 52mm) with LC-1, O2 Sensor, Bung and Plug from amazon installed it and it works good just trying to figure out how to log it into my sct is it the same way as the aem on do i just need to run the analog channel 1 into a fire wire and then into the sct i have the gauge into the channel 2 and power ran to a switch source and grounds all grounded together. just trying to figure out ever thing so i don't mess up to much lol

BowerR64 07-02-2011 02:46 AM

Thats the one ive been fighting with. Maybe you will have better luck then i have.

In my manual (LC-1) mine says to use the brown wire for the analog out. That is ch. #2 it is setup with the right curve to work correctly. Ch.1 (yellow lead) is to simmulate the stock 02 sensor. It has a different curve what ever that does?

I had to go into mine and program the LC-1 for "gasoline" mine was set for a custom fuel type or something.

Hook the brown wire to a firewire lead and that plugs into the SCT tuner. The SCT hooks to the OBD2 port and that logs all the rest of the data like RPM, air intake, your timming, coolant temps, intake temps even the throttle position.

You use the wideband data along with everything the SCT unit logs and you tie that all together. It kinda reminds me of that first fast and furious movie when they were talking about "stand alone fuel management system" or somthing. I think we are actualy doing that but with the whole engine on the fly as you drive. lol

This is what my laptop screen looks like when i drive.

wip192 07-02-2011 08:02 AM

ok so i need to just tap into the brown wire and run it to the sct and the gauge ???? i will be picking up the fire wire today and run that in i am having problems with my ks still trying to figure that out to it stays a 0 and dose not move... ty for that help i need all i can get lol

Tom 07-02-2011 11:02 AM

Which SCT Xcal device do you have?

For the Xcal2 you will need to wire the LC-1 in this way:

Here are some good reference:

wip192 07-02-2011 08:16 PM

its the xcal 3

All times are GMT -5. The time now is 08:10 PM.

Search Engine Optimization by vBSEO 3.6.1