What do your logs look like? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-30-2011, 07:10 PM   #1
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,420
Points 12,722, Level 73
Points: 12,722, Level: 73 Points: 12,722, Level: 73 Points: 12,722, Level: 73
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
What do your logs look like?

Dang i thought i had my wideband all figured out but i guess its still jacked up.

Can anyone post some screen shots of your logs so i can get an idea what a good log should look like.

just a 5 minute cruise or what ever.

Here is my last one with a firmware update on my wideband module.




__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-30-2011, 07:33 PM   #2
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,101
Points 54,117, Level 100
Points: 54,117, Level: 100 Points: 54,117, Level: 100 Points: 54,117, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Some one elses log isnt going to help you , you need to find the issue with your , did you go back to the defalt settings , did you get a new wide band sensor , have you set the equation in live link

I would start there

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 06-30-2011, 07:44 PM   #3
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,420
Points 12,722, Level 73
Points: 12,722, Level: 73 Points: 12,722, Level: 73 Points: 12,722, Level: 73
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
Well it would give me an idea what to look for. As far as how the analog line should look wouldnt it?
__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote Quick reply to this message
Old 06-30-2011, 09:35 PM   #4
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,101
Points 54,117, Level 100
Points: 54,117, Level: 100 Points: 54,117, Level: 100 Points: 54,117, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I told you what it should look like you have to get it there , it will follow your stft1 closely and wont be a flat line

And read above

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 07-01-2011, 12:13 AM   #5
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,420
Points 12,722, Level 73
Points: 12,722, Level: 73 Points: 12,722, Level: 73 Points: 12,722, Level: 73
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
Wait, what equation in live link? If that is the LC-1 voltage part yes i did that.

THe default analog outs are for lamda is that ok? I thought they needed AF/R?
__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2011, 08:06 AM   #6
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,101
Points 54,117, Level 100
Points: 54,117, Level: 100 Points: 54,117, Level: 100 Points: 54,117, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Like I have said many times , set the air fuel gauge back to its defalt setting , factory settings
In the live link under commands is says "analog equations" set this to match the air fuel gauge , under apply channels there is a lm1 eqation to use

Like I stated from the start I can tak over your pc and get you where you need to be

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 07-01-2011, 09:45 AM   #7
Focus Fanatic
 
PSUrivie's Avatar
 
Join Date: Jul 2009
Fan#: 67329
Location: Elkridge, MD
What I Drive: Boostin in the Mid-A

Posts: 2,112
Points 7,503, Level 57
Points: 7,503, Level: 57 Points: 7,503, Level: 57 Points: 7,503, Level: 57
Level Up 77% Completed
Level up: 77% Level up: 77% Level up: 77%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 15 PSUrivie Great Standing Member
Buy-Sell-Trade Rating: (10)
What wideband are you using?
__________________
FSWerks stg2 w/ water/meth; Cossie intake.

Massive Speed stg 2 cams in the works....
PSUrivie is online now  
    Reply With Quote Quick reply to this message
Old 07-01-2011, 03:59 PM   #8
Focus Fanatic
 
BowerR64's Avatar
 
Join Date: Sep 2010
Fan#: 78699
Location: Kansas city, MO
What I Drive: 2007 ZX3 SE

Posts: 2,420
Points 12,722, Level 73
Points: 12,722, Level: 73 Points: 12,722, Level: 73 Points: 12,722, Level: 73
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BowerR64 Great Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by 1turbofocus View Post
Like I have said many times , set the air fuel gauge back to its defalt setting , factory settings
In the live link under commands is says "analog equations" set this to match the air fuel gauge , under apply channels there is a lm1 eqation to use

Like I stated from the start I can tak over your pc and get you where you need to be

Tom
Tom i did that man, everything is set to factory defaults. Im trying to get it working without wasting your time sending you logs that are no good. and not useful.

Im trying to trouble shoot my problem without having to waste your time. Im trying to get some help from some of the others here that maybe have already gone threw this problem. That way i dont have to keep bugging you about it.

Quote:
Originally Posted by PSUrivie View Post
What wideband are you using?
Its the innovate LC-1 with the XD-16 gauge.

I have tried 2 different 02 sensors which is not fun to change. Both sensors are innovate sensors not an aftermarket one made by another company that isnt calibrated or what ever for another device.
__________________
It's not important to win, it's important to make the other guy lose.
BowerR64 is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2011, 05:26 PM   #9
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,041
Points 19,596, Level 88
Points: 19,596, Level: 88 Points: 19,596, Level: 88 Points: 19,596, Level: 88
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 20%
Activity: 20% Activity: 20% Activity: 20%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
I don't see the problem ... but the graph is far too noisy (all you want to see is STFT and analog 2).

Like Tom stated, STFT and analog 2 should look pretty close.

If they don't look similar,
Ignition Timing may be off,
MTF may be off,
Might indicate a misfire,
Might indicate manifold puddling,
Might indicate the wrong equation or wrong pin in the cable,

Using LL to try and tune is utterly pointless. Transfer the data over to Excel, sort it by throttle positions and graph it out.
__________________
121,000 members and still no sponsored racing.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 07-01-2011, 06:23 PM   #10
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,101
Points 54,117, Level 100
Points: 54,117, Level: 100 Points: 54,117, Level: 100 Points: 54,117, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
LL is perfect for tuning what are you talking about LOL

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:45 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1