knock sensor issues - Page 6 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree2Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 06-19-2011, 12:43 AM   #51
Focus Enthusiast
 
EggYolkedZX3's Avatar
 
Join Date: Jan 2009
Fan#: 61654
Location: Henderson, NV
What I Drive: '01 Yellow ZX3, '04 Blue SVT w/EAP

Posts: 126
Points 1,002, Level 17
Points: 1,002, Level: 17 Points: 1,002, Level: 17 Points: 1,002, Level: 17
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 EggYolkedZX3 Good Standing Member
Buy-Sell-Trade Rating: (3)
Bump for my last two questions if anyone knows. Looking to work on this throughout this next week.
EggYolkedZX3 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-19-2011, 11:01 AM   #52
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 26,062
Points 65,641, Level 100
Points: 65,641, Level: 100 Points: 65,641, Level: 100 Points: 65,641, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 43%
Activity: 43% Activity: 43% Activity: 43%
FF Reputation: 158 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (29)
I wouldnt think you should still be seeing the KS making changes with the KS unplugged but the KS is proving to be interesting , I am doing a ZX2 that we have not been able to log the KS at all and he plugged in the cam sensor and now the KS is logging changes

You can use used buckets with new cams or used cams you will be fine

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 07-04-2011, 11:24 AM   #53
Focus Enthusiast
 
Join Date: Apr 2009
Fan#: 64382
Location: Medicine Hat, AB
What I Drive: 00 laser red cougar

Posts: 158
Points 299, Level 5
Points: 299, Level: 5 Points: 299, Level: 5 Points: 299, Level: 5
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 iceberg65 Good Standing Member
Buy-Sell-Trade Rating: (0)
Interesting topic for me (it was my motor that had the KS issue mentioned above)

To be specific it's a cougar (zx3 style zetec) with a focus zetec swapped in; which is why the Cam sensor wasn't plugged in to start with (it's on the opposite cam).... no idea why it acted this way.

I hope you figure out your issues It mostly just takes time (I'm not done yet either)
iceberg65 is offline  
    Reply With Quote Quick reply to this message
Old 01-19-2012, 12:18 AM   #54
70 100 70 70 : (
 
SVTRSST's Avatar
 
Join Date: Sep 2007
Fan#: 50439
Location: Hermosillo, Mexico
What I Drive: 2003 Sonic Blue SVT Focus

Posts: 1,977
Points 9,455, Level 65
Points: 9,455, Level: 65 Points: 9,455, Level: 65 Points: 9,455, Level: 65
Level Up 35% Completed
Level up: 35% Level up: 35% Level up: 35%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 SVTRSST Great Standing Member
Buy-Sell-Trade Rating: (10)
eggyolk did you find out the problem?
__________________
'03 SVT
0381 of 3985
SVTRSST is offline  
    Reply With Quote Quick reply to this message
Old 01-19-2012, 01:26 PM   #55
Focus Enthusiast
 
EggYolkedZX3's Avatar
 
Join Date: Jan 2009
Fan#: 61654
Location: Henderson, NV
What I Drive: '01 Yellow ZX3, '04 Blue SVT w/EAP

Posts: 126
Points 1,002, Level 17
Points: 1,002, Level: 17 Points: 1,002, Level: 17 Points: 1,002, Level: 17
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 8 EggYolkedZX3 Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by SVTRSST View Post
eggyolk did you find out the problem?
No I never did find out the problem. I've re-clearanced my buckets back into spec on the tighter side, nothing. Replaced KS, nothing. Undid the serpentine belt and knock still showed so that elminated all the accessories. Since then, I've done a MTX swap and nothing changed eliminating the ATX. Ran 91oct with stock tune and also a mix of 4 gallons 91 oct with 5 gallons 100 oct, once again nothing changed. Checked the timing belt idler and tensioner when I had to pull the cams to clearance the buckets, it all felt/sounded fine. Really have no idea why it was doing that. I'm hoping to finish my built motor by summer so we'll see if it shows knock on a whole new motor.

After trying all that, Tom just turned down the KS sensitivity in the tune, now I only show knock very rarely but 99.5% of the time, it shows flat line.
EggYolkedZX3 is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2016, 11:22 AM   #56
Focus Enthusiast
 
fleckster87's Avatar
 
Join Date: Jun 2015
Fan#: 245465
Location: copperas cove, United States
What I Drive: 2000 zx3

Posts: 241
Points 1,806, Level 25
Points: 1,806, Level: 25 Points: 1,806, Level: 25 Points: 1,806, Level: 25
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 1 fleckster87 Good Standing Member
Buy-Sell-Trade Rating: (0)
So right now Im in the same boat with this knock sensor going bonkers on my 2000 kmak5. How much did you have to turn the knock sensitivity down. I have the 1.0 load all the way down to 9* at 3000. and am still having knock everytime I put load anywhere this is a brand new motor specd to the T.
fleckster87 is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2016, 05:18 PM   #57
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 26,062
Points 65,641, Level 100
Points: 65,641, Level: 100 Points: 65,641, Level: 100 Points: 65,641, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 43%
Activity: 43% Activity: 43% Activity: 43%
FF Reputation: 158 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (29)
You really better know what your doing if you change the sensitivity of the KS

Im not sure what your doing but none of it sounds right to me

Tom
iminhell likes this.
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2016, 11:40 PM   #58
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2010 BMW 135i

Posts: 11,739
Points 22,650, Level 93
Points: 22,650, Level: 93 Points: 22,650, Level: 93 Points: 22,650, Level: 93
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Also, there is a TQ spec for the nut on the KS ,,, and it should be on the factory stud.
If you've played with it, lost shit, used a bolt, etc. Nothing with the KS will ever be correct.

Besides which I told you the software you were trying to tune with was junk. The 'expert' will fill your with BS all day long and when it comes to helping you won't find him.

SCT has hundreds of thousands of users, a dedicated support forum, staff, thousands of certified tuners. Really a dumb move to try ANYthing else.
1turbofocus likes this.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2016, 12:43 AM   #59
Focus Enthusiast
 
fleckster87's Avatar
 
Join Date: Jun 2015
Fan#: 245465
Location: copperas cove, United States
What I Drive: 2000 zx3

Posts: 241
Points 1,806, Level 25
Points: 1,806, Level: 25 Points: 1,806, Level: 25 Points: 1,806, Level: 25
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 1 fleckster87 Good Standing Member
Buy-Sell-Trade Rating: (0)
Monoclastic thinking was not what I was asking about. This problem with the knock sensor is documented. Specifically on the older focuses( 1999 to early 2000 build date). They use a different version of ECU hardware than the mid 2000 focuses did. As a result many instances can be found of people wrestling with a sensor meant for linear harmonic response. This thread is just one of them. This community needs more Tunning options. The only way it will not wither and die is to embrace a larger view of the mathematics. That are our ECU's.

Sent from my XT1565 using FF Mobile
fleckster87 is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2016, 08:18 AM   #60
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 26,062
Points 65,641, Level 100
Points: 65,641, Level: 100 Points: 65,641, Level: 100 Points: 65,641, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 43%
Activity: 43% Activity: 43% Activity: 43%
FF Reputation: 158 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (29)
Quote:
Originally Posted by fleckster87 View Post
This problem with the knock sensor is documented. Specifically on the older focuses( 1999 to early 2000 build date). They use a different version of ECU hardware than the mid 2000 focuses did. As a result many instances can be found of people wrestling with a sensor meant for linear harmonic response. This thread is just one of them.
I am not sure where you got that information from but as one that has probably tuned more early Focus ECU then anyone that just isnt the case and the 1999-2000 doesnt us a different version of ECU , the 1999 was used till 2004 on the Zetec engine and all the 1999-2004 Zetec used the same type ECU in the Focus

There is no issues with the knock sensor on the 1999-2004 , there will always be the occasional one car that has some odd ball issue , I dont feel this is the case with yours because your just starting your tuning and I feel your issue is lack of knowledge but with out seeing datalogs and your tune file I wouldnt know 100% I am only going by what you posted earlier and none of it shouldnt right

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Phone: 704-249-3745
Site:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1