Downstream o2 Sensor Question - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 10-18-2009, 01:47 PM   #1
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,989
Points 8,939, Level 63
Points: 8,939, Level: 63 Points: 8,939, Level: 63 Points: 8,939, Level: 63
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
Downstream o2 Sensor Question

My question is this - does the downstream o2 sensor have any bearing on how the car times itself? I just installed a high flow cat, but I know my old downstream sensor is bad. I plugged the hole in the new cat where the second o2 sensor would go, and simply unplugged the harness for it.

Now I'm running WAY rich (~180 miles on this tank of gas...), but only at times. I'm getting a CEL for the second o2 sensor, which is to be expected. However, I always thought that only the first o2 sensor was used for air/fuel adjustments, which makes me wonder why I'm getting the misfire, as the first sensor is still there. I thought the front sensor may have gotten damaged, but I'm only getting a CEL for the downstream one, not for the front.

Can unplugging the downstream o2 throw the computer off that much? Figured I'd get a better chance of a reply here than in the tech chat.


svtguy88 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-18-2009, 02:15 PM   #2
GT40 all the things!
 
disciplerocks's Avatar
 
Join Date: Sep 2008
Fan#: 59330
Location: Evansville, IN
What I Drive: 04 ZX3, 12 Hatch

Posts: 9,451
Points 13,934, Level 76
Points: 13,934, Level: 76 Points: 13,934, Level: 76 Points: 13,934, Level: 76
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 13 disciplerocks Great Standing Member
Buy-Sell-Trade Rating: (18)
I would assume that if its not tuned to run just the one, then yeah it will throw it off, but I am not really sure.
__________________
04 ZX3 RIP [Best Non-SVT FITF12][3/13 ROTM][7/14 ROTM][2014 ROTY][Best Engineered FF14]
01 SE The V8 Estate [Organizers Choice FF15]
02 SE The SVTedan
12 SE Hatch Sport & Winter Package, ST Front End
disciplerocks is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2009, 06:57 PM   #3
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,520
Points 55,616, Level 100
Points: 55,616, Level: 100 Points: 55,616, Level: 100 Points: 55,616, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 71%
Activity: 71% Activity: 71% Activity: 71%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
No the rear o2 even unplugged wont have anything to do with engine running or performance

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-18-2009, 09:18 PM   #4
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,989
Points 8,939, Level 63
Points: 8,939, Level: 63 Points: 8,939, Level: 63 Points: 8,939, Level: 63
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
...hmm. Well now I'm at a loss as to where to look to find the root of my problem. Thanks for the reply Tom.
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 10-22-2009, 05:36 PM   #5
Focus Addict
 
WuNgUnSVT's Avatar
 
Join Date: Nov 2004
Fan#: 15803
Location: Blyth, Canada
What I Drive: '02 Sonic Blue SVT Focus, '03 Wagon

Posts: 930
Points 5,625, Level 48
Points: 5,625, Level: 48 Points: 5,625, Level: 48 Points: 5,625, Level: 48
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 34 WuNgUnSVT Great Standing Member
Buy-Sell-Trade Rating: (2)
The car is probably going into 'Open Loop, fault' mode because of this...in which case, it runs off a 'safe' AFR (very rich)...which is why your mileage sux.

I had Open Loop, fault issues from running a ristrictive MAF housing, and my mileage also sucked.
__________________
Quote:
Originally Posted by MattyKrackSVT View Post
...go threw your posts and see who can't spell retard...
'02 Sonic Blue SVT Focus
WuNgUnSVT is offline  
    Reply With Quote Quick reply to this message
Old 10-22-2009, 06:02 PM   #6
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,520
Points 55,616, Level 100
Points: 55,616, Level: 100 Points: 55,616, Level: 100 Points: 55,616, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 71%
Activity: 71% Activity: 71% Activity: 71%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
The rear o2 does nothing to cause it to go open loop

I would see what the front o2 is doing among other things , do you have a way to log things ?

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-22-2009, 07:04 PM   #7
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,989
Points 8,939, Level 63
Points: 8,939, Level: 63 Points: 8,939, Level: 63 Points: 8,939, Level: 63
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
I own an Xcal II, but haven't played with the datalogging at all. I suspected the front o2, but I would have thought a CEL for it would have gone on.

Anyway, I pulled the front sensor and cleaned it, following some tutorials that a Google quest gave me. My problem is gone...at least for the most part. It goes back to the old problem (only not *quite* as severe. Before it would almost die, now when it comes back, it's not nearly that bad) at times, but seems to clear up after a little while (1-2 minutes at most).

My assumption is the front oxygen sensor really does need to be replaced, as from what I have read, no level of cleaning can completely dissolve the carbon deposits that build up on the sensor.

The next time I get a chance to grab my Xcal from home, I"ll see what I can get it to tell me.

Last edited by svtguy88; 10-22-2009 at 07:07 PM. Reason: cna't splel.
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 10-22-2009, 07:50 PM   #8
Focus Enthusiast
 
boostedsvtf's Avatar
 
Join Date: Aug 2009
Fan#: 68495
Location: myrtle beach, SC
What I Drive: 04 CD Silver SVT 5-Door

Posts: 66
Points 779, Level 14
Points: 779, Level: 14 Points: 779, Level: 14 Points: 779, Level: 14
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 boostedsvtf Good Standing Member
Buy-Sell-Trade Rating: (0)
does the second o2 throw cel if its unplugged?
boostedsvtf is offline  
    Reply With Quote Quick reply to this message
Old 10-22-2009, 08:42 PM   #9
Focus Enthusiast
 
calvin1234's Avatar
 
Join Date: Aug 2009
Fan#: 67836
Location: Monroe, NC, NC
What I Drive: 09 Vista Blue SE Sedan & 99 Tracker

Posts: 410
FF Reputation: 8 calvin1234 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by boostedsvtf View Post
does the second o2 throw cel if its unplugged?
Yes and it will cause the car to go rich (open loop). Back in the day it wouldn't because it only monitored the cat, but now the computer will very briefly fluctuate between rich and lean once per drive cycle to check both front and rear and if it gets contradictory results a certain number of drive cycles in a row it will go to open loop.
The important thing to remember is that today's OBD systems are so complex that you can't unplug one sensor and not have it screw at least one other thing up.
__________________
"You will be assimilated, resistance is futile"
Give a rep when someone is helpful
calvin1234 is offline  
    Reply With Quote Quick reply to this message
Old 10-22-2009, 08:53 PM   #10
LETS TURN DIRT!!!!
 
03OrangeSVT's Avatar
 
Join Date: Feb 2005
Fan#: 19169
Location: Piketon, OH
What I Drive: MINI Cooper S TURBO

Posts: 11,906
FF Reputation: 152 03OrangeSVT Excellent Standing Member 03OrangeSVT Excellent Standing Member
Buy-Sell-Trade Rating: (5)
FOR THE LAST TIME THE SECOND O2 HAS NOTHING TO DO WITH IT GOING INTO OPEN LOOP!!!!

The Second O2 sensors ONLY job is to determine the efficentcy of the CAT NOTHING ELSE.
__________________
[B]1951 McCormick FARMALL M
2007 MINI Cooper S Turbo... new project car
1998 Chevy 3500 Ext cab, long bed, 4x4, duelly, turbo diesel
2004 Harley V-Rod.... sex on wheels
2011 Harley Electra Glide Ultra Limited
[/b]
03OrangeSVT is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:26 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1