Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (
-   Focus ST (
-   -   Small clunk when diving from a stop (

aernan 02-19-2013 02:34 PM

Small clunk when diving from a stop
Recently I noticed a repeatable small clunk noise from the front left engine area. The car does not always make the sound. When it does I can disengage the clutch and re engage three clutch and it makes the sound again.

I suspect it may be an engine mount. Is it possible to inspect the mounts without removing the bottom skid plate?

StingRay 02-19-2013 06:19 PM

Lower rear engine mount is notoriously weak. Most peoples recommended first mod is to replace it with a stronger aftermarket unit. There should be a thread about it around here somewhere...

StingRay 02-19-2013 06:21 PM

I can't find an ST specific thread, but the mount is the same in the base models anyway so it doesn't matter. this thread has some good info on the mounts;

aernan 02-19-2013 08:01 PM

somewhere down that long thread it got hijacked. There is some talk about the engine smacking the firewall on hard takeoff (drag racing). I am accelerating quite slowly. I would only expect noise if one of the mounts had torn badly. It looks like you need to get the car up on a lift and remove the skid plate to inspect that portion of the car. I only have a driveway/garage to work in. It's snowing right now so I'm not going to climb under today.

Does anyone have any other ideas what it might be?

rohmbd 02-24-2013 08:50 AM

Spray some WD40/lithium grease on the Airbox 3 rubber mounting points. Stopped my noise. Check it first by moving your air box around. Had the noise for months, took 5 minutes to make it go away.

Burns098356GX 02-27-2013 12:09 AM

I recently had a similar problem on my SEL, also in the left front. Turned out it was the grommet between the airbox and the hose leading from it. It'd make a clunky noise if I stopped quick, went over a curb or sewer cover. I put some silicon goop around it and its resolved.

Might want to check that.

Sent from my HTC-Z710a using FF Mobile

aernan 02-27-2013 11:07 AM

that's good advice. When I get a chance I'll give it a try.

All times are GMT -5. The time now is 08:57 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.