predator issue and codes - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Exclusive Vendor Discussions > Focus-Power Tuning

Focus-Power Tuning Discuss about forced induction upgrades and performance tuning for your Ford Focus.
Sponsored By: Focus-Power


Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 03-27-2009, 07:26 AM   #1
Focus Enthusiast
 
trboescortgeorge's Avatar
 
Join Date: Jun 2008
Fan#: 56924
Location: queens ny
What I Drive: 04 sonic svt eap

Posts: 475
Points 5,689, Level 48
Points: 5,689, Level: 48 Points: 5,689, Level: 48 Points: 5,689, Level: 48
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 trboescortgeorge Good Standing Member
Buy-Sell-Trade Rating: (1)
predator issue and codes

this happened first but reason for post is in second paragraph.
while warming up car figured hook up pred to see real time info. plugged in went to diag, entered real time, entered, then eng started bucking as if cylinders were shutting off and eng revving up and down, looked at pred it said to turn off key and turn on again not run. unsure of what happened turned of car real quick disconnected pred and started again everything seemed okay. drove where i had to go no problems.


next day,
while driving i seen my eng lite come on. i had my pred in car with me so i hooked up and read code. vss came up. figured why speedo still reading, then figured go into real time data. press enter and car started acting funny. eng bucking alarm lite came on, felt like cylinders cutting off. put in neutral quickly unplugged pred. car returned to normal. all this while driving. figured hook pred back up because eng lite still on. checked code again now different one showed up. intake runner stuck open bank one. waited to get off highway. stopped at side of road turned of car and cleared code. went into real time again. this time success. checked to see if vss reading and it was. no eng lite checked for codes and found p1000 obd not readiness something like that. car driving ok went home and parked car.

what could have happened to me?


trboescortgeorge is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-27-2009, 07:41 AM   #2
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,521
Points 55,625, Level 100
Points: 55,625, Level: 100 Points: 55,625, Level: 100 Points: 55,625, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 68%
Activity: 68% Activity: 68% Activity: 68%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
As I have told you many times the P1000 code means nothing and will allways be there

As for the rest contact Diablosport and talk to Mike he will help you with the Predator , I have sold 1000`s of these and that is the first time I have ever seen that happen

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2009, 03:15 PM   #3
Focus Enthusiast
 
trboescortgeorge's Avatar
 
Join Date: Jun 2008
Fan#: 56924
Location: queens ny
What I Drive: 04 sonic svt eap

Posts: 475
Points 5,689, Level 48
Points: 5,689, Level: 48 Points: 5,689, Level: 48 Points: 5,689, Level: 48
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 trboescortgeorge Good Standing Member
Buy-Sell-Trade Rating: (1)
for those who are following, tom told me to call diablosport and talk to mike in tech support.
mike has told me to send my pred back in for them to check out. there could be something wrong with the pred or bad connection in obd port. he has told me to put oem tune back in car then send pred back to diablosport.
hopefully this may help anyone else out if it happens.

Last edited by trboescortgeorge; 03-27-2009 at 10:32 PM.
trboescortgeorge is offline  
    Reply With Quote Quick reply to this message
Old 03-27-2009, 04:11 PM   #4
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 23,521
Points 55,625, Level 100
Points: 55,625, Level: 100 Points: 55,625, Level: 100 Points: 55,625, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 68%
Activity: 68% Activity: 68% Activity: 68%
FF Reputation: 155 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
This is very rare to have happen from the word I got

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Focus Fault codes P2584 and U0118 techmech General Technical Chat 0 11-03-2008 02:58 PM
Rough Idle and SES Codes chkpnt General Technical Chat 3 08-25-2007 12:14 AM
Codes and Codes and Codes...oh my MIKESSVT General Technical Chat 6 08-24-2007 07:26 AM
CEL thrown, Codes inside...WTF?! turbovation Focus-Power Tuning 9 02-14-2007 03:24 AM


All times are GMT -5. The time now is 09:31 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1